Artigo: 919076 - Última revisão: segunda-feira, 3 de Dezembro de 2007 - Revisão: 1.3

Instalação falha e pára de fluxo de correio, quando instala o Exchange Server 2003 Service Pack 1 (SP1)

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando instala o Microsoft Exchange Server 2003 Service Pack 1 (SP1), poderá detectar um dos seguintes sintomas:
  • A instalação do Exchange Server 2003 SP1 falha.
  • A instalação do Exchange Server 2003 SP1 estiver concluída, mas o Exchange System Manager ainda apresenta as informações sobre a versão como 6.5.6944 em vez de 6.5.7266.
Além disso, detectar os seguintes sintomas:
  • Pára o fluxo de correio no servidor que está a executar o Exchange Server 2003.
    • Correio electrónico é colocado em fila na fila de entrega local.
    • Correio enviado a partir de clientes está bloqueado na pasta a enviar.
  • Vários erros são registados no registo de progresso programa de configuração do Exchange Server.
  • Poderão ser registados os seguintes eventos no registo de aplicações:

    ID do evento: 9542
    Tipo de evento: erro
    Origem do evento: MSExchangeIS
    Categoria do evento: geral
    Utilizador: N/d
    Descrição: Falha na inicialização da interface externa SMTP; erro ecVersionMismatch-MAPI_E_VERSION.

    ID do evento: 1002
    Tipo de evento: erro
    Origem do evento: MSExchangeSetup
    Categoria do evento: geral
    Utilizador: N/d
    Descrição: Não é possível localizar a descrição do ID de evento (1002) na origem (MSExchangeSetup). O computador local não pode ter de informações de registo necessárias ou ficheiros DLL de mensagem para apresentar mensagens de um computador remoto. Poderá utilizar o /AUXSOURCE = sinalizador para obter esta descrição; consulte a ajuda e suporte para obter detalhes. As seguintes informações faz parte do evento: mensagens do Microsoft Exchange e serviços de colaboração, 0xc107041d - 0xc007041d - O serviço não respondeu ao pedido de início ou controlo atempadamente. (POP3Svc).

Causa

Este problema poderá ocorrer quando um programa antivírus está configurado para incluir verificações de ficheiros e pastas do Exchange Server.

Resolução

Para resolver este problema, utilize um ou ambos dos seguintes métodos. Em primeiro lugar, configure programas antivírus para excluir ficheiros e pastas do Exchange Server de verificações de vírus. Em seguida, se isto não resolver o problema, pare serviços do Exchange Server.

Método 1: Configurar programas antivírus para excluir ficheiros e pastas do Exchange Server

  1. Para obter mais informações sobre como efectuar este procedimento, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    823166  (http://support.microsoft.com/kb/823166/ ) Descrição geral do Exchange Server 2003 e o software anti-vírus
  2. Reinicie o computador.
  3. Instale o Exchange Server 2003 SP1.

Método 2: Serviços de ponto Exchange Server

  1. Clique em Iniciar , clique em Executar , escreva services.msc e, em seguida, clique em OK .
  2. Clique com o botão direito do rato em Microsoft Exchange System Attendant e, em seguida, clique em Parar .
  3. Repita o passo 2 para os seguintes serviços do Exchange Server:
    • Microsoft Exchange IMAP4
    • POP3 do Microsoft Exchange
    • Microsoft Exchange Routing Engine
    • Serviço de replicação de site do Microsoft Exchange
  4. Instale o Exchange Server 2003 SP1.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB919076 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 919076  (http://support.microsoft.com/kb/919076/en-us/ )