ID do artigo: 919076 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 1.3

Instalação falhar e paradas de fluxo de email quando você instala o Exchange Server 2003 Service Pack 1 (SP1)

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Sintomas

Quando você instala o Microsoft Exchange Server 2003 Service Pack 1 (SP1), você pode perceber um dos seguintes sintomas:
  • A instalação do Exchange Server 2003 SP1 falha.
  • A instalação do Exchange Server 2003 SP1 for concluída, mas o Exchange System Manager ainda exibe as informações de versão como 6.5.6944 em vez de 6.5.7266.
Além disso, você os seguintes sintomas:
  • Pára o fluxo de email no servidor que está executando o Exchange Server 2003.
    • Email está na fila na fila de entrega local.
    • Email enviada de clientes fica preso na caixa de saída.
  • Vários erros são registrados no log de progresso de instalação do Exchange Server.
  • Os seguintes eventos podem ser registrados no log do aplicativo:

    IDENTIFICAÇÃO de evento: 9542
    Tipo de evento: erro
    Origem do evento: MSExchangeIS
    Categoria do evento: geral
    Usuário: N/d
    Descrição: Falha na inicialização da interface externa SMTP; erro ecVersionMismatch-MAPI_E_VERSION.

    IDENTIFICAÇÃO de evento: 1002
    Tipo de evento: erro
    Origem do evento: MSExchangeSetup
    Categoria do evento: geral
    Usuário: N/d
    Descrição: A descrição para Event ID (1002) na origem (MSExchangeSetup) não encontrada. O computador local pode não ter as informações de registro necessárias ou arquivos DLL de mensagem para exibir mensagens de um computador remoto. Você poderá usar o/auxsource = sinalizador para recuperar esta descrição; consulte a Ajuda e suporte para obter detalhes. As informações a seguir são parte do evento: mensagens do Microsoft Exchange e serviços de colaboração, 0xc107041d - 0xc007041d - O serviço não respondeu à solicitação de início ou controle em tempo hábil. (POP3Svc).

Causa

Esse problema pode ocorrer quando um programa antivírus está configurado para incluir verificações de arquivos e pastas do Exchange Server.

Resolução

Para resolver esse problema, use um ou ambos dos seguintes métodos. Primeiro, configure programas de antivírus para excluir arquivos e pastas do Exchange Server de verificações de vírus. Em seguida, se isso não resolver o problema, pare serviços do Exchange Server.

Método 1: Configurar programas de antivírus para excluir arquivos e pastas do Exchange Server

  1. Para obter mais informações sobre como fazer isso, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    823166  (http://support.microsoft.com/kb/823166/ ) Visão geral do Exchange Server 2003 e o software antivírus
  2. Reinicie o computador.
  3. Instale o Exchange Server 2003 SP1.

Método 2: Serviços de parada Exchange Server

  1. Clique em Iniciar , clique em Executar , digite services.msc e, em seguida, clique em OK .
  2. Clique com o botão direito do mouse Microsoft Exchange System Attendant e, em seguida, clique em Parar .
  3. Repita a etapa 2 para os seguintes serviços do Exchange Server:
    • Microsoft Exchange IMAP4
    • Microsoft Exchange POP3
    • Microsoft Exchange Routing Engine
    • Serviço de replicação de site do Microsoft Exchange
  4. Instale o Exchange Server 2003 SP1.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB919076 KbMtpt
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