หมายเลขบทความ (Article ID): 919076 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 2.0

ติดตั้งล้มเหลว และจดหมายกระแสหยุดเมื่อคุณติดตั้ง Exchange Server 2003 Service Pack 1 (SP1)

เคล็ดลับของระบบThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

เนื้อหาบนหน้านี้

ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณติดตั้ง Microsoft Exchange Server 2003 Service Pack 1 (SP1), คุณอาจพบอาการต่อไปนี้อย่างใดอย่างหนึ่ง:
  • การติดตั้ง Exchange Server 2003 SP1 ล้มเหลว
  • การติดตั้ง Exchange Server 2003 SP1 เสร็จเรียบร้อยแล้ว แต่ Exchange System Manager ยังแสดงรายละเอียดเวอร์ชันเป็น 6.5.6944 แทนการ 6.5.7266
นอกจากนี้ คุณยังอาจพบอาการต่างๆ ดังต่อไปนี้:
  • บนเซิร์ฟเวอร์ที่ใช้ Exchange Server 2003 หยุดการไหลของจดหมาย
    • จดหมายถูกจัดคิวในคิวการจัดส่งภายใน
    • จดหมายที่ส่งจากไคลเอ็นต์กำลังติดในกล่องขาออก
  • ข้อผิดพลาดต่าง ๆ ถูกบันทึกไว้ในการบันทึกความคืบหน้าของโปรแกรมติดตั้งเซิร์ฟเวอร์ Exchange
  • เหตุการณ์ต่าง ๆ ต่อไปนี้อาจถูกบันทึกไว้ในล็อกแอพลิเคชัน:

    รหัสเหตุการณ์: 9542
    ชนิดเหตุการณ์: ข้อผิดพลาด
    แหล่งที่มาของเหตุการณ์: MSExchangeIS
    ประเภทเหตุการณ์: ทั่วไป
    ผู้ใช้: n/a
    ไม่คำอธิบาย: การเตรียมใช้งานของอินเทอร์เฟซภายนอก SMTP สามารถ MAPI_E_VERSION ecVersionMismatch-ข้อผิดพลาด

    รหัสเหตุการณ์: 1002
    ชนิดเหตุการณ์: ข้อผิดพลาด
    แหล่งที่มาของเหตุการณ์: MSExchangeSetup
    ประเภทเหตุการณ์: ทั่วไป
    ผู้ใช้: n/a
    คำอธิบาย: การอธิบายสำหรับรหัสเหตุการณ์ (1002) ในแหล่งที่มา (MSExchangeSetup) ไม่สามารถพบ เครื่องคอมพิวเตอร์อาจไม่มีข้อมูลรีจิสทรีที่จำเป็นหรือแฟ้ม DLL ของข้อความแสดงข้อความจากคอมพิวเตอร์ระยะไกล คุณอาจไม่สามารถใช้การ /AUXSOURCE =ค่าสถานะการดึงข้อมูลคำอธิบายนี้ ดูวิธีใช้และการบริการสำหรับรายละเอียดได้ ข้อมูลต่อไปนี้เป็นส่วนหนึ่งของเหตุการณ์: ส่งข้อความ Exchange Microsoft และการบริการร่วมมือกัน 0xc107041d - 0xc007041d - บริการไม่ตอบสนองการร้องขอการเริ่มต้นหรือตัวควบคุมในเวลาที่ต้องการ (POP3Svc)

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเมื่อมีการกำหนดค่าโปรแกรมป้องกันไวรัสเพื่อรวมการสแกนของแฟ้มและโฟลเดอร์ของ Exchange Server

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้หนึ่งหรือทั้งสองวิธีต่อไปนี้ ขั้นแรก กำหนดค่าโปรแกรมป้องกันไวรัสเพื่อแยกแฟ้มและโฟลเดอร์ของ Exchange Server จากการสแกนไวรัส จากนั้น ถ้าไม่สามารถแก้ปัญหาได้ หยุดบริการ Exchange Server

วิธีที่ 1: การกำหนดค่าโปรแกรมป้องกันไวรัสเพื่อแยกแฟ้มและโฟลเดอร์ของ Exchange Server

  1. สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการทำงานนี้ โปรดคลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft::
    823166  (http://support.microsoft.com/kb/823166/ ) ภาพรวมของ Exchange Server 2003 และซอฟต์แวร์ป้องกันไวรัส
  2. เริ่มต้นระบบคอมพิวเตอร์ใหม่
  3. ติดตั้ง Exchange Server 2003 SP1

วิธีที่ 2: บริการการทำให้หยุดชะงัก Exchange Server

  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:services.mscแล้ว คลิกตกลง.
  2. คลิกขวาAttendant ระบบ Microsoft Exchangeแล้ว คลิกSTOP:.
  3. ทำซ้ำขั้นตอนที่ 2 สำหรับบริการ Exchange Server ต่อไปนี้:
    • Microsoft Exchange IMAP4
    • POP3 Microsoft Exchange
    • โปรแกรมการกำหนดเส้นทาง Microsoft Exchange
    • บริการการจำลองแบบไซต์ Microsoft Exchange
  4. ติดตั้ง Exchange Server 2003 SP1

ใช้กับ
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbtshoot kbprb kbmt KB919076 KbMtth
แปลโดยคอมพิวเตอร์แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:919076  (http://support.microsoft.com/kb/919076/en-us/ )