Non Ŕ possibile distribuire un controller di dominio Edition Windows Server 2003 R2 x 64 in un insieme di strutture di Windows Server 2003

Traduzione articoli Traduzione articoli
Identificativo articolo: 919151 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

In un insieme di strutture di Microsoft Windows Server 2003 in cui tutti i controller di dominio eseguono solo una x 86 e versione di Windows, si verifica uno dei seguenti sintomi:
  • Non Ŕ possibile distribuire un controller di dominio Edition x 64 Windows Server 2003 R2.
  • Non Ŕ possibile distribuire funzionalitÓ dipendenti da schema Windows Server 2003 R2.
Quando si tenta di eseguire il lo strumento Adprep.exe, Ŕ possibile che venga visualizzato il seguente messaggio di errore:
ADPREP.EXE Ŕ valido, ma Ŕ per un tipo di computer diverso dal computer corrente "o" ADPREP.EXE non Ŕ un'applicazione di win32 valida

Cause

Questo problema si verifica perchÚ la versione x 86 dello strumento di preparazione di Active Directory (Adprep.exe) non Ŕ incluso nei supporti di installazione di Windows Server 2003 R2 x 64 Edition.

Risoluzione

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Non Ŕ richiesto alcun prerequisito.

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
409. csvNon applicabile78,10002-06-200611: 10Non applicabile
Dcpromo.csvNon applicabile1,773,68802-06-200611: 10Non applicabile
Sch14.ldfNon applicabile52,19002-06-200611: 10Non applicabile
Sch15.ldfNon applicabile27,93902-06-200611: 10Non applicabile
Sch16.ldfNon applicabile10,07202-06-200611: 10Non applicabile
Sch17.ldfNon applicabile5,71502-06-200611: 10Non applicabile
Sch18.ldfNon applicabile15,78902-06-200611: 10Non applicabile
Sch19.ldfNon applicabile4,74402-06-200611: 10Non applicabile
Sch20.ldfNon applicabile5,65802-06-200611: 10Non applicabile
Sch21.ldfNon applicabile3,65002-06-200611: 10Non applicabile
Sch22.ldfNon applicabile7,77602-06-200611: 10Non applicabile
Sch23.ldfNon applicabile1,88402-06-200611: 10Non applicabile
Sch24.ldfNon applicabile3,45602-06-200611: 10Non applicabile
Sch25.ldfNon applicabile26,84202-06-200611: 10Non applicabile
Sch26.ldfNon applicabile7,70102-06-200611: 10Non applicabile
Sch27.ldfNon applicabile28,18602-06-200611: 10Non applicabile
Sch28.ldfNon applicabile1,71102-06-200611: 10Non applicabile
Sch29.ldfNon applicabile1,45602-06-200611: 10Non applicabile
Sch30.ldfNon applicabile7,05402-06-200611: 10Non applicabile
Sch31.ldfNon applicabile70,66102-06-200611: 10Non applicabile
Schema.iniNon applicabile179,44002-06-200611: 10Non applicabile
Adprep.exe5.2.3790.27091,185,79202-06-200611: 10IA-64
Adprep.exe5.2.3790.2709824,83202-06-200611: 10x 64
Adprep.exe5.2.3790.2709442,88002-06-200611: 10x 86

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 919151 - Ultima modifica: giovedý 29 novembre 2007 - Revisione: 2.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
Chiavi:á
kbmt kbautohotfix kbwinserv2003presp2fix kbexpertiseadvanced kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB919151 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 919151
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com