Identificativo articolo: 919292 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Problema

Impossibile aprire lo strumento Account utente nel Pannello di controllo in un computer basato su Microsoft Windows XP. Inoltre, viene visualizzato un messaggio di errore analogo al seguente:
Numero errato di argomenti o assegnazione di proprietà non valida
Questo articolo consente di risolvere il problema.

Per risolvere il problema automaticamente, andare alla sezione "Correzione automatica". Per risolvere autonomamente il problema, andare alla sezione "Correzione manuale".

Correzione automatica

Per risolvere il problema automaticamente, fare clic sul collegamento Correggi problema. Quindi scegliere Esegui nella finestra di dialogo Download file e attenersi alla procedura guidata.

Correggi problema
Microsoft Fix it 50170


Nota Questa procedura guidata potrebbe essere disponibile esclusivamente in inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.

Nota Se non si sta utilizzando il computer con il problema, è possibile salvare la correzione automatica su un'unità di memoria flash o su un CD ed eseguirla sul computer su cui è stato riscontrato il problema.

A questo punto, andare alla sezione "Verifica della risoluzione del problema".

Correzione manuale del problema

Per risolvere questo problema, utilizzare il comando regsvr32 per registrare i file .dll. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Esegui e digitare cmd, quindi scegliere OK.
  2. Al prompt dei comandi digitare i seguenti comandi, premere INVIO dopo ciascun comando, quindi fare clic su OK quando viene visualizzato un messaggio di conferma dell'avvenuta registrazione:
    • Regsvr32 jscript.dll
    • Regsvr32 nusrmgr.cpl
    • Regsvr32 /i mshtml.dll
    • Regsvr32 themeui.dll
    • Regsvr32 Vbscript.dll
A questo punto, andare alla sezione "Verifica della risoluzione del problema".

Verifica della risoluzione del problema

Verificare se è possibile aprire lo strumento Account utente nel Pannello di controllo. Se il problema è risolto, è possibile interrompere la lettura dell'articolo. Se il problema non è risolto, è possibile contattare il supporto tecnico.

Causa

Questo comportamento può verificarsi se alcuni file .dll non sono registrati correttamente.

Proprietà

Identificativo articolo: 919292 - Ultima modifica: martedì 27 settembre 2011 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbmsifixme kbfixme kbtshoot kbprb KB919292
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com