U kunt het onderdeel Gebruikersaccounts in het Configuratiescherm niet openen op een computer met Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 919292 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Probleem

U kunt het onderdeel Gebruikersaccounts in het Configuratiescherm niet openen op een computer met Microsoft Windows XP. Er kan ook een foutbericht van de volgende strekking worden weergegeven:
Onjuist aantal argumenten of ongeldige eigenschappentoewijzing
Dit artikel stelt u in staat het probleem te verhelpen.

Als u het probleem door ons wilt laten oplossen, gaat u naar de sectie Het probleem voor mij oplossen. Als u er de voorkeur aangeeft om het probleem zelf op te lossen, gaat u naar de sectie Dit probleem zelf oplossen.

Het probleem voor mij oplossen

Als u dit probleem automatisch wilt oplossen, klikt u op de koppeling Dit probleem oplossen. Klik in het dialoogvenster Bestand downloaden op Uitvoeren en volg de stappen in de wizard.

Dit probleem oplossen
Microsoft Fix it 50170


Opmerking Deze wizard is alleen beschikbaar in het Engels. De automatische correctie werkt echter ook voor andere taalversies van Windows.

Opmerking Als u niet op de computer werkt waarop het probleem optreedt, kunt u de automatische correctie opslaan op een flashstation of een cd, zodat u de correctie kunt uitvoeren op de computer waarop er sprake is van het probleem.

Ga vervolgens naar de sectie Is het probleem opgelost?

Dit probleem zelf oplossen

U kunt dit probleem oplossen door de DLL-bestanden te registreren met de opdracht regsvr32. Voer hiertoe de volgende stappen uit:
  1. Klik op Start, klik op Uitvoeren, typ cmd en klik op OK.
  2. Typ de volgende opdrachten bij de opdrachtprompt, druk op Enter na elke opdracht en klik vervolgens op OK wanneer het bericht wordt weergegeven dat de registratie is voltooid:
    • Regsvr32 jscript.dll
    • Regsvr32 nusrmgr.cpl
    • Regsvr32 /i mshtml.dll
    • Regsvr32 themeui.dll
    • Regsvr32 Vbscript.dll
Ga vervolgens naar de sectie Is het probleem opgelost?

Is het probleem opgelost?

Controleer of u het onderdeel Gebruikersaccounts in het Configuratiescherm kunt openen. Als het probleem is opgelost, kunt u dit artikel afsluiten. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuningsservice.

Oorzaak

Dit probleem kan optreden als bepaalde DLL-bestanden niet juist zijn geregistreerd.

Eigenschappen

Artikel ID: 919292 - Laatste beoordeling: maandag 26 september 2011 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbmsifixme kbfixme kbtshoot kbprb KB919292

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com