Não é possível abrir o item Contas do Usuário no Painel de Controle em um computador baseado no Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 919292 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Problema

Você pode não ser capaz de abrir o item Contas de Usuário no Painel de Controle em um computador baseado no Windows XP. Além disso, você pode receber uma mensagem de erro semelhante à seguinte:
Número errado de argumentos ou atribuição de propriedade inválida
Este artigo ajuda você a corrigir o problema.

Para que possamos corrigir esse problema para você, vá para a seção "Corrigir para mim". Se preferir corrigir o problema sozinho, vá para a seção ?Desejo corrigir sozinho?.

Corrigir para mim

Para corrigir o problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas descritas neste assistente.

Corrigir este problema
Microsoft Fix it 50170


Observação Esse assistente pode estar apenas em inglês, mas a correção automática também funciona para versões do Windows em outros idiomas.

Observação e o computador que você está usando não apresentar o problema, você poderá salvar a correção automática em uma unidade flash ou em um CD para executá-la posteriormente no computador com esse problema.

Agora vá para a seção "O problema foi corrigido?".

Desejo corrigir sozinho

Para corrigir este problema, use o comando regsvr32 para registrar os arquivos .dll. Para fazer isto, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite cmd e clique em OK.
  2. No prompt de comando, digite os seguintes comandos, pressione ENTER após cada comando e clique em OK quando uma mensagem informar que o registro foi realizado com êxito:
    • Regsvr32 jscript.dll
    • Regsvr32 nusrmgr.cpl
    • Regsvr32 /i mshtml.dll
    • Regsvr32 themeui.dll
    • Regsvr32 Vbscript.dll
Agora vá para a seção "O problema foi corrigido?" .

O problema foi corrigido?

Verifique se você pode abrir o item Contas do Usuário no Painel de Controle. Em caso afirmativo, você concluiu este artigo. Se o problema não tiver sido corrigido, você poderá contatar o suporte.

Motivo

Este comportamento pode ocorrer se certos arquivos .dll não forem registrados corretamente.

Propriedades

ID do artigo: 919292 - Última revisão: terça-feira, 27 de setembro de 2011 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmsifixme kbfixme kbtshoot kbprb KB919292

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com