Artikel-ID: 919614 - Geändert am: Donnerstag, 11. Oktober 2007 - Version: 2.7

Benutzer Verzögerung eine Sekunde 11 in Ordnerumleitung bei einem Windows Server 2003 SP1-basierten Computer mit Terminaldiensten verbindliche Profile verwendet

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Problembeschreibung

Nach Microsoft Windows Server 2003 Service Pack 1 (SP1) - basierten Computer, auf dem Terminaldienste ausgeführt wird verbindlichen Benutzerprofilen verwenden konfiguriert ist und Ordnerumleitung Ordnerumleitung erwartungsgemäß für den ersten Benutzer, der remote-Computer anmeldet. Höher Benutzer wird jedoch eine 11-Second Verzögerung in Ordnerumleitung für jeden Ordner auftreten.

Ursache

Dieses Problem, da der Ordner Umleitung Prozess aktualisiert oder die clientseitige Zwischenspeicherung Prüfsumme auf Registrierung des aktuellen Benutzers überprüft, wenn der Benutzer am Computer anmeldet. Allerdings werden wegen der verbindliches Profil die Prüfsumme Änderungen nicht in der Registrierung des Benutzers gespeichert. Daher muss der Ordner Umleitung Codepfad Timeout und generieren die Prüfsumme jedes Mal neu.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Server 2003, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) So erhalten Sie das neueste Servicepack für Windows Server 2003

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix installieren, müssen Sie Windows Server 2003 Service Pack 1 (SP1) auf dem Computer installiert haben.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Server 2003 x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Fdeploy.dll5.2.3790.271379,36031-Mai 200607: 13X 86
Windows Server 2003, Itanium-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Fdeploy.dll5.2.3790.2713211,45630-Mai 200618: 59IA-64SP1SP1QFE
Wfdeploy.dll5.2.3790.271379,36030-Mai 200618: 59X 86SP1WOW
Windows Server 2003 x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattformSP-AnforderungServicebereich
Fdeploy.dll5.2.3790.2713114,17630-Mai 200618: 59X 64SP1SP1QFE
Wfdeploy.dll5.2.3790.271379,36030-Mai 200618: 59X 86SP1WOW

Abhilfe

Um dieses Problem zu umgehen, ändern Sie nicht das Benutzerprofil in ein verbindliches Profil zum ersten Mal, der sich der Benutzer am Computer anmeldet. Wenn das Profil zum ersten Mal verwendet wird, die Ordnerumleitung aktualisiert die clientseitige Zwischenspeicherung Prüfsumme des aktuellen Benutzers Registrierung nur für diesen Zeitraum und die Änderungen werden dauerhaft gespeichert. Nachdem der Benutzer zum ersten Mal abmeldet, können Sie das Benutzerprofil in ein verbindliches Profil ändern. Das nächste Mal, das das Profil verwendet wird, treten die Änderungen der Registrierung nicht aus. Die Verzögerung in Ordnerumleitung tritt daher nicht, wenn andere Benutzer am Computer anmelden.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Server 2003 Service Pack 2.

Weitere Informationen

Weitere Informationen zum Erstellen eines verbindlichen Profils finden Sie im folgenden Artikel der Microsoft Knowledge Base:
168476  (http://support.microsoft.com/kb/168476/ ) Erstellen von verbindlichen Profilen mit Windows NT 4.0
Weitere Informationen zu Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Technischer Support für x 64-basierten Versionen von Microsoft Windows

Ihr Hardwarehersteller bietet technischen Support und Unterstützung für x 64-basierten Versionen von Windows. Ihr Hardwarehersteller bietet Support, da eine X 64-basierten Version von Windows zusammen mit Ihrer Hardware geliefert wurde. Hardwarehersteller möglicherweise hat die Installation von Windows durch einzelne Komponenten verändert. Eindeutige Komponenten gehören bestimmte Gerätetreiber oder gehören optionale Einstellungen, um die Leistung der Hardware zu optimieren. Wenn Sie technische Hilfe mit der X 64-basierten Version von Windows benötigen, wird Microsoft Unterstützung in angemessenem bietet. Allerdings müssen Sie möglicherweise den Hersteller direkt. Der Hersteller ist am besten ihm, um die Software zu unterstützen, die der Hersteller der Hardware installiert.

Weitere Informationen zu Microsoft Windows XP Professional X 64 Edition die folgende Microsoft-Website:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Weitere Informationen zu x 64-basierten Versionen von Microsoft Windows Server 2003 die folgende Microsoft-Website:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003 Service Pack 1, wenn verwendet mit:
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
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