Ondervindt u problemen afdrukken, printer pictogrammen weergeven en toevoegen van printers, de Print Spooler-service niet goed en foutberichten met betrekking tot afdrukken op een computer met Windows XP

Artikel ID: 919750 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Treden de volgende problemen op een computer met Microsoft Windows XP:
  • U kunt niet afdrukken en geen printer pictogrammen worden weergegeven wanneer u dubbelklikt op dePrinters en faxapparatenpictogram in het Configuratiescherm.
  • Wanneer u de Wizard Printer toevoegen, wordt een foutbericht van de volgende strekking:
    Kan worden niet voltooid.
  • De Print Spooler-service is gestopt en de service start niet nadat u de computer opnieuw.
  • Wanneer u de Print Spooler-service handmatig start, wordt een foutbericht van de volgende strekking:
    Fout 5: Toegang geweigerd

Oorzaak

Dit probleem treedt op omdat de service Print Spooler is beschadigd.

Oplossing

Dit probleem oplossen door de volgende stappen uit:
  1. Klik opStart, klik opUitvoeren, typ%windir%\System32, en klik vervolgens opOK.

    Opmerkinggeeft % windir % de map waarin Windows is geïnstalleerd.
  2. Met de rechtermuisknop op deSpoolsvbestand en klik vervolgens opNaam wijzigen.
  3. Typeoldspool, en druk op ENTER.
  4. Plaats de Windows XP in CD of DVD-station van de computer. Druk op en houd SHIFT ingedrukt, plaats de schijf om te voorkomen dat de installatie van Windows XP automatisch wordt gestart.
  5. Klik opStart, klik opUitvoeren, typVouwCD-station: \i386\spoolsv.ex_ %windir%\system32\spoolsv.exe, en klik vervolgens opOK.

    Notities
    • Zorg ervoor dat er een spatie tussen 'spoolsv.ex_' en '% windir %'.
    • CD-stationde stationsaanduiding van het CD- of DVD-station met de schijf met Windows XP. Bijvoorbeeld als de CD of DVD-station E, typ het volgende en klik opOK:
      expand E:\i386\spoolsv.ex_ %windir%\system32\spoolsv.exe
  6. De computer opnieuw.

Meer informatie

Zie de volgende Microsoft-webpagina voor probleemoplossing stappen en een automatische oplossing van algemene afdrukproblemen in Windows:


Probleemoplosser: Afdrukproblemen in Windows

Eigenschappen

Artikel ID: 919750 - Laatste beoordeling: maandag 26 september 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Trefwoorden: 
kbtshoot kbmt KB919750 KbMtnl
Automatische vertaling
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:919750

Geef ons feedback