ID do artigo: 919753 - Última revisão: sexta-feira, 9 de junho de 2006 - Revisão: 1.1

Mensagem de erro ao iniciar um computador baseado no Windows XP: "O aplicativo ou DLL C:\Windows\system32\winspool.drv não é uma imagem válida do Windows"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você inicia um computador baseado no Microsoft Windows XP, você receber uma mensagem de erro semelhante à seguinte:
O aplicativo ou DLL C:\Windows\system32\winspool.drv não é uma imagem válida do Windows. Verifique isso em relação a seu disquete de instalação.

Causa

Esse problema ocorre se o arquivo Winspool.drv está corrompido.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Clique em Iniciar , clique em Executar , digite %Windir%\system32 e, em seguida, clique em OK .

    Observação % Windir % representa o caminho da pasta de sistema do Windows. Normalmente, C:\Windows é o caminho da pasta de sistema do Windows.
  2. Clique com o botão direito no arquivo Winspool.drv e clique em Renomear .
  3. Digite winspool.drv.old e, em seguida, pressione ENTER.
  4. Reinicie o computador.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbtshoot KB919753 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 919753  (http://support.microsoft.com/kb/919753/en-us/ )