Article ID: 919878 - Last Review: June 23, 2006 - Revision: 1.2

ActiveSync may try to install the incorrect version of Communicator Mobile on a device

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SYMPTOMS

When you connect a mobile device to a computer that is running Microsoft Office Communicator Mobile, ActiveSync may try to install the incorrect version of Communicator Mobile on the device. For example, if you connect a Windows Mobile 5.0-based device, ActiveSync may try to install the Windows Mobile 2003 SE version of Communicator Mobile on the device.

CAUSE

This problem may occur if you install more than one version of Communicator Mobile on the computer. For example, this problem may occur if you install the Windows Mobile 2003 SE version of Office Communicator Mobile on a computer after you install the Windows Mobile 5.0 version of Office Communicator Mobile. In this situation, the second installation of Communicator Mobile on the computer overwrites product name entries in ActiveSync. Therefore, whenever a Windows Mobile 5.0 device is connected, ActiveSync tries to install the newer installation of Communicator Mobile (2003 SE) on the mobile device.

RESOLUTION

To resolve this issue, install the updated version of Communicator Mobile on the computer. For information about how to download and install the latest version of Communicator Mobile, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=bc89ec5e-5f3b-47d2-955b-b0c1deac94d8&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=bc89ec5e-5f3b-47d2-955b-b0c1deac94d8&DisplayLang=en)
Note The version of Communicator Mobile that resolves this problem has a release date of June 23, 2006, or a later release date.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Communicator Mobile (2007 Release)
Keywords: 
atdownload kbprb KB919878
 

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