ID do artigo: 919884 - Última revisão: terça-feira, 28 de outubro de 2008 - Revisão: 3.0

Um arquivo baixado .XFD está vazio quando você usa Outlook Web Access para acessar uma caixa de correio em um computador que está executando o Exchange Server 2003 Service Pack 2

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Usar o Microsoft Outlook Web Access para acessar uma caixa de correio em um computador que está executando o Microsoft Exchange Server 2003 Service Pack 2. Quando você baixar um anexo de arquivo .XFD e você tenta abrir o arquivo, o arquivo baixado está vazio.

Causa

Esse problema ocorre porque o Exchange Server 2003 não reconhece o tipo de arquivo.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Devido às dependências do arquivo, você deve ter o Microsoft Exchange Server 2003 Service Pack 2 (SP2) instalado para aplicar esse hotfix.

Requisitos de reinicialização

Quando você aplica esse hotfix, o serviço Admin do IIS, o serviço de pesquisa da Microsoft, o serviço Microsoft Exchange Information Store e quaisquer serviços dependentes são reiniciados automaticamente.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Exosal.dll6.5.7651.3270,14422 De junho de 200623: 42x 86
Mdbmsg.dll6.5.7651.323,361,28022 De junho de 200623: 00x 86
Store.exe6.5.7651.325,258,24022 De junho de 200623: 45x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Quando você acessar um arquivo usando o Outlook Web Access, Exchange Server 2003 verifica a extensão de nome de arquivo. Se a extensão for uma extensão HTML ou XML conhecida, o conteúdo será enviado ao cliente. No entanto, se a extensão é um arquivo XML que possui uma extensão de nome de arquivo desconhecido como .XFD, o conteúdo não será enviado ao cliente. Arquivos que tenham extensões .XFD estão protegidos dados de formulários que são armazenados em formato XML.

Depois que esse hotfix for instalado, você pode configurar uma lista de extensões de nome de arquivo adicional que for habilitado através o seguinte valor do Registro:

local :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent

valor : AttachExtensionAllowed
tipo : STRING

Observação Use o seguinte formato para extensões de nome de arquivo adicionais: .xxx. Seguem exemplos do formato:
  • .XFD
  • .myext1
  • .myext2
Este hotfix está diferenciando maiúsculas de minúsculas. Na nova entrada do registro no Exchange servidor, você deve fornecer todas as ocorrências para o arquivo de extensões de nome que você deseja receber. Por exemplo, você pode deseja receber um tipo de arquivo com a extensão de nome de arquivo ".xyz." Para fazer isso, você deve listar todas as seguintes diferencia maiúsculas de minúsculas nome extensões de arquivo:
  • .XYZ
  • .XyZ
  • .Xyz
  • .XYz
  • .xYZ
  • .xyZ
  • .xYz

Referências

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema para nomeação para pacotes de atualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Service Pack 2
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB919884 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 919884  (http://support.microsoft.com/kb/919884/en-us/ )