Problemas que pueden ocurrir si usa una versión beta de Microsoft Internet Explorer 7

Seleccione idioma Seleccione idioma
Id. de artículo: 920082 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Puede que experimente alguno de los siguientes síntomas:
  • Al intentar instalar Windows Internet Explorer 7, puede recibir un mensaje de error parecido al siguiente:
    No se puede instalar Internet Explorer 7. Debe reiniciar el sistema para confirmar que algunos cambios pendientes en el sistema no se han realizado. Después de reiniciar, siga el acceso directo "Solución de problemas de Internet Explorer" del escritorio para obtener más información.
    Además, cuando ve el archivo Setupapi.log, puede ver una entrada en el registro que se parezca a lo siguiente:
    #E008 Establecer valor del Registro Registry_Key #E033 Error 5: Acceso denegado.
  • Recibe el mensaje de error siguiente:
    iesetup.exe no es una aplicación win32 válida.
  • Cuando se instala Internet Explorer 7 y se reinicia el equipo, puede recibir un mensaje de error similar al siguiente:
    motiveSB.EXE No se encuentra el punto de entrada. No se encuentra getprocessimagefilenameW en la biblioteca de vínculos dinámicos PSAPI.dll
  • Cuando ve la barra de herramientas, no puede ver el comando Correo electrónico. Además, no puede agregar el comando Correo electrónico a la barra de herramientas.
  • Internet Explorer 7 se cierra inmediatamente y no recibe ningún mensaje de error.
  • Al intentar abrir Internet Explorer 7, recibe un mensaje de error similar al siguiente:
    No se encontró el punto de entrada InternetGetSecurityInfoByURLw del procedimiento en la biblioteca de vínculos dinámicos WININET.DLL.
  • Al intentar abrir Internet Explorer 7, recibe un mensaje de error similar al siguiente:
    Internet Explorer ha detectado un problema con un complemento y debe cerrarse.
  • Si se intenta visitar un sitio FTP de Windows, se recibe un mensaje de error similar al siguiente:
    Internet Explorer no puede mostrar la página web.
  • Al hacer clic en un vínculo o una dirección web en Microsoft Outlook Express o Microsoft Office Outlook, Internet Explorer 7 no abre la página web.

Causa

Estos problemas pueden ocurrir si usa una versión beta de Microsoft Internet Explorer 7.

Solución

Para resolverlos, actualice a la versión comercial de Windows Internet Explorer 7. Para ello, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/spain/windows/ie/downloads/default.mspx

Propiedades

Id. de artículo: 920082 - Última revisión: miércoles, 21 de noviembre de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Internet Explorer 7
Palabras clave: 
kbtshoot kbprb KB920082

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com