Problemi che possono verificarsi se si utilizza una versione beta di Windows Internet Explorer 7

Traduzione articoli Traduzione articoli
Identificativo articolo: 920082 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

È possibile che si verifichi uno qualsiasi dei seguenti sintomi:
  • Quando si tenta di installare Windows Internet Explorer 7 è possibile che venga visualizzato un messaggio di errore analogo al seguente:
    Impossibile installare Internet Explorer 7. È necessario riavviare il sistema per confermare l'annullamento di qualsiasi eventuale modifica apportata al sistema. Dopo il riavvio, per ottenere ulteriori informazioni, seguire il collegamento "Risoluzione dei problemi relativi a Internet Explorer" sul desktop.
    Inoltre, quando si visualizza il file Setupapi.log, è possibile individuare una voce del registro analoga alla seguente:
    #E008 Impostazione del valore del Registro di sistema chiave_Registro #E033 Errore 5: Accesso negato.
  • Viene visualizzato un messaggio di errore analogo al seguente:
    iesetup.exe non è un'applicazione di Win32 valida.
  • Una volta effettuata l'installazione di Internet Explorer 7 e riavviato il computer, è possibile che venga visualizzato un messaggio analogo al seguente:
    Punto di ingresso motiveSB.EXE non trovato. Impossibile trovare getprocessimagefilenameW nella libreria di collegamento dinamico PSAPI.dll.
  • Nella barra degli strumenti non è disponibile il comando Posta elettronica. Inoltre, non è possibile aggiungere il comando Posta elettronica alla barra degli strumenti.
  • Internet Explorer 7 viene chiuso immediatamente e non viene visualizzato alcun messaggio di errore.
  • Quando si tenta di aprire Internet Explorer, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
    Impossibile trovare il punto di ingresso InternetGetSecurityInfoByURLw della procedura nella libreria di collegamento dinamico WININET.DLL.
  • Quando si tenta di aprire Internet Explorer, è possibile che venga visualizzato un messaggio di errore analogo al seguente:
    È stato rilevato un problema a un componente aggiuntivo. Internet Explorer verrà chiuso.
  • Quando si tenta di aprire un sito Web FTP, è possibile che venga visualizzato il seguente messaggio di errore:
    Internet Explorer: impossibile visualizzare la pagina Web.
  • Quando si fa clic su un collegamento o un indirizzo Web in Microsoft Outlook Express o in Microsoft Office Outlook, Internet Explorer 7 non sarà in grado di aprire la pagina Web.

Cause

Questi problemi possono verificarsi se si utilizza una versione beta di Windows Internet Explorer 7.

Risoluzione

Per risolvere questi problemi, eseguire l'aggiornamento alla versione finale di Windows Internet Explorer 7, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/italy/windows/ie/downloads/default.mspx

Proprietà

Identificativo articolo: 920082 - Ultima modifica: mercoledì 21 novembre 2007 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Windows Internet Explorer 7
Chiavi: 
kbtshoot kbprb KB920082
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com