Chybová zpráva win32k! xxxMenuWindowProc + b4f proces v systému Windows Server 2003 nebo Windows XP: "Stop 0x0000008e"

Překlady článku Překlady článku
ID článku: 920192 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V systému Microsoft Windows Server 2003 nebo v systému Windows XP přetáhněte položku, která je v nabídce. Po provedení této akce se zobrazí chybová zpráva Stop podobná následující:
*** Stop: 0x0000008e (0xc0000005, 0xbf8f5be1, 0xb8f57b08, 0x00000000)
Poznámka: Chybová zpráva dochází v win32k! xxxMenuWindowProc + 0xb4f zpracovat.

Příčina

K tomuto problému dochází, pokud v nabídce nejsou ověřena v kódu ovladač Win32k.sys.

Řešení

Systém Windows Server 2003

Informace o aktualizaci Service Pack

Tento problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows Server 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
889100Jak získat nejnovější aktualizaci Service Pack pro systém Windows Server 2003

Informace o opravě hotfix

Požadavky
Musí být spuštěn na Windows Server 2003 s aktualizací Service Pack 1 (SP1) k instalaci této opravy hotfix.
Požadavek na restartování
Po instalaci této opravy hotfix bude třeba restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.
INFORMACE O SOUBORECH
Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce Datum a čas v ovládacím.

Windows Server 2003, 32bitové verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SP
Gdi32.dll282,11206 VI 200608: 25X86SP1
Win32k.sys1,850,88006 VI 200601: 21X86SP1
Windows Server 2003, verze x 64
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SPSložka služby
Gdi32.dll610,30406 VI 200609: 04X64SP1Nelze použít
Win32k.sys4,529,15206 VI 200609: 04X64SP1Nelze použít
Wgdi32.dll285,18406 VI 200609: 04X86SP1WOW
Windows Server 2003, verze pro procesory Itanium
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVelikost souboruDatumČasPlatformaPožadavek na aktualizaci SPSložka služby
Gdi32.dll907,77606 VI 200609: 06IA-64SP1Nelze použít
Win32k.sys5,554,17606 VI 200609: 06IA-64SP1Nelze použít
Wgdi32.dll285,18406 VI 200609: 06X86SP1WOW

na systém Windows XP

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.
Požadavky
Musí být systém na Windows XP s aktualizací Service Pack 2 tuto opravu hotfix.
Požadavek na restartování
Po instalaci této opravy hotfix nutné restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.
INFORMACE O SOUBORECH
Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce Datum a čas v ovládacím.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Win32k.sys5.1.2600.29891,839,7445. 9. 200612: 33X86

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven v Windows Server 2003 Service Pack 2.

Další informace

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 920192 - Poslední aktualizace: 11. října 2007 - Revize: 4.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp2fix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB920192 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:920192

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com