Help and Support
 

powered byLive Search

Error message when you try to use Outlook Web Access to connect to Exchange Server 2003: "404 Page not found"

Article ID:920705
Last Review:October 25, 2007
Revision:2.2

SYMPTOMS

When you try to use Microsoft Outlook Web Access to connect to Microsoft Exchange Server 2003 in a front-end/back-end topology, you receive the following error message:
404 Page not found
After you rebuild the front-end server, the error still occurs.

Additionally, when you perform a Network Monitor trace, you receive the following error message when the trace operation looks up the location of the mailbox for the user's account:
NameErr: DSID-03151E4D, problem 2001 (NO_OBJECT)
You may also experience the following issues when you try to connect to Microsoft Exchange Server 2003 in a front-end/back-end topology:
1. The Outlook Web Access client stops responding.
2.You receive an HTTP 500 error message on the Outlook Web Access client.

Back to the top

CAUSE

This problem occurs if the Allow inheritable permissions from parent to propagate to this object check box has been cleared in the properties of the Exchange Server 2003 mailbox server object.

By default, the Allow inheritable permissions from parent to propagate to this object check box is selected when Exchange Server 2003 is installed. This check box may have been cleared by a custom policy, by a third-party program, or by another action.

Back to the top

RESOLUTION

To resolve this problem, follow these steps:
1.Start Exchange System Manager. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
2.Locate the Exchange 2003 object that contains the mailbox that is experiencing the error.
3.Right-click the server object, and then click Properties.
4.Click the Security tab, click the Advanced button, and then click to select the Allow inheritable permissions from parent to propagate to this object check box.
5. Click OK. Click Yes if you receive the following message:
Deny entries take priority over Allow entries
6.Repeat steps 3 to 4 for each object that contains a mailbox that experiences this problem.

Back to the top


APPLIES TO
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition

Back to the top

Keywords: 
kbexchowa kbtshoot kbprb KB920705

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.