Error message when you send an e-mail message in Microsoft Dynamics CRM 3.0: "You do not have enough privileges to access the Microsoft CRM Object or perform the requested operation"

Article translations Article translations
Article ID: 920859 - View products that this article applies to.
The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.
Expand all | Collapse all

SYMPTOMS

When you send an e-mail message in Microsoft Dynamics CRM 3.0 client for Microsoft Office Outlook, you receive the following error message:
You do not have enough privileges to access the Microsoft CRM Object or perform the requested operation. For more information, contact your system administrator.

Do you want to send the e-mail?

If you click Yes, the e-mail will be sent out, but no corresponding activity will be created in Microsoft CRM.

CAUSE

This problem may occur when all the following conditions are true:
  • You have a restricted security role in Microsoft Dynamics CRM 3.0.
  • Multiple contacts, accounts, leads, queues, or users have the same e-mail address.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 2. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
927751 Update Rollup 2 is available for Microsoft Dynamics CRM 3.0
This problem is fixed in Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935731 Update Rollup 1 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers is available

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

Properties

Article ID: 920859 - Last Review: September 19, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft CRM 3.0
  • Microsoft CRM client for Microsoft Office Outlook, when used with:
    • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Keywords: 
kberrmsg kbfix kbbug kbmbsemail kbhotfixserver kbqfe kbmbsmigrate KB920859

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com