Mensaje de error al importar un catálogo de Commerce Server 2007 en un equipo: "el catálogo de producto no se importó correctamente"

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Síntomas

Cuando utiliza Microsoft Commerce Server 2007 catálogo Manager para importar un catálogo en un equipo basado en Microsoft Windows XP, puede recibir el mensaje de error siguiente en el cuadro de diálogo Importar catálogos de productos :
Excepción: Error en el servidor durante la operación. Vuelva a intentarlo o póngase en contacto con su administrador si el error persiste. Detalles del error se capturan en el registro de eventos en el servidor.
Completar tarea:
El catálogo de productos no se importó correctamente.
Además, se graba el suceso siguiente en el registro de aplicación:

Tipo de suceso: error
Origen del suceso: Servicios Web de Commerce Server
Categoría del suceso: ninguna
ID. de suceso: 1
Fecha:
Tiempo:
Usuario:
Equipo:
Descripción:
Excepción en el servicio Web 'CatalogWebService'. Siga los detalles de excepción:

System.ArgumentException: Valor no está dentro del intervalo esperado.

Seguimiento de pila del servidor:
en Microsoft.CommerceServer.Catalog.ICatalogImport.WebServiceImport (siteName String, GUID símbolo (token), inventoryImport Boolean, String importOptionsXml, ignoreInventorySystem Boolean, String userName, authorizationPolicyPath String)
en System.Runtime.Remoting.Messaging.StackBuilderSink._PrivateProcessMessage (IntPtr md, Object [] args, servidor de objetos, methodPtr Int32, Boolean fExecuteInContext, Object [] & outArgs)
en System.Runtime.Remoting.Messaging.StackBuilderSink.PrivateProcessMessage (RuntimeMethodHandle md, Object [] args, servidor de objetos, methodPtr Int32, Boolean fExecuteInContext, Object [] & outArgs)
en System.Runtime.Remoting.Messaging.StackBuilderSink.SyncProcessMessage (IMessage msg, methodPtr Int32, Boolean fExecuteInContext)

Excepción que se vuelve a producir en [0]:
en System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage (IMessage reqMsg, IMessage retMsg)
en System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke (MessageData & msgData, tipo Int32)
en Microsoft.CommerceServer.Catalog.ICatalogImport.WebServiceImport (siteName String, GUID símbolo (token), inventoryImport Boolean, String importOptionsXmsl, ignoreInventorySystem Boolean, String userName, authorizationPolicyPath String)
en Microsoft.CommerceServer.Catalog.Internal.CatalogServerContextBase.Import (GUID de token, importOptions ImportOptions)

Para obtener más información, consulte Ayuda y soporte técnico en http://support.microsoft.com.

Causa

Este problema se produce debido a un problema de suplantación en Windows XP.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Authz.dll5.1.2600.292562,46408-Jun-200611: 07x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de las condiciones que se utilizan en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 920867 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Commerce Server 2007 Developer Edition
Palabras clave: 
kbmt kbautohotfix kberrmsg kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB920867 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 920867

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