Help and Support

Identificativo articolo: 921047 - Ultima modifica: venerdì 15 giugno 2007 - Revisione: 1.0

Messaggio di errore quando la connessione di Assistenza remota non riesce in Windows Messenger: "Impossibile stabilire la connessione di Assistenza remota perché il nome host remoto non è stato risolto. Riprovare"

Espandi tutto | Chiudi tutto

Sintomi

Quando si invia un invito a un computer per l'utilizzo di Assistenza remota in Microsoft Windows Messenger, la connessione non viene stabilita. All'utente del computer che riceve il messaggio viene visualizzato il seguente messaggio di errore:
Impossibile stabilire la connessione di Assistenza remota perché il nome host remoto non è stato risolto. Riprovare.
Questo problema si verifica anche se il mittente e il destinatario sono in grado di scambiare messaggi di testo e di connettersi per una conversazione vocale.

Cause

Il problema si verifica se i due computer non si trovano nella stessa subnet privata è può inoltre verificarsi in quanto Microsoft Windows Firewall non consente ai computer di connettersi ai server di Microsoft .NET Messenger Service.

Risoluzione

Per risolvere questo problema, assicurarsi che entrambi i computer si trovino nella stessa subnet privata. Utilizzare Assistenza remota per modificare il file RAInvitation.msrcincident inserendo il proprio indirizzo IP, quindi fornire questo file all'utente del computer che riceve l'invito.

Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Avviare Microsoft Internet Explorer. Scegliere quindi Windows Messenger dal menu Strumenti.
  2. Accedere a Windows Messenger utilizzando le credenziali del proprio account.
  3. Fare clic sul pulsante Start, quindi scegliere Guida in linea e supporto tecnico.
  4. In Richiedere assistenza fare clic su Consente di invitare un amico a connettersi al computer con Assistenza remota.
  5. In Assistenza remota fare clic su Invitare qualcuno ad offrire assistenza.
  6. In Con Windows Messenger fare clic sul contatto che si desidera invitare, quindi scegliere Salva invito come file (avanzato).
  7. In Immettere il proprio nome digitare il nome. In Impostare una scadenza per l'invito specificare il periodo durante il quale l'invito rimarrà aperto, quindi scegliere Continua.
  8. In Richiedi l'utilizzo della password da parte del destinatario digitare e confermare la password, scegliere Invia invito, quindi digitare il seguente nome file:
    RAInvitation.msrcincident
  9. Recuperare l'indirizzo IP pubblico del computer. A questo scopo, visitare il seguente sito Web "What Is My IP" e fare clic su Copy your IP (informazioni in lingua inglese):
    http://www.whatismyip.com/ (http://www.whatismyip.com/)
    Nota L'indirizzo IP del computer in uso viene copiato negli Appunti.
    Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.
  10. In Esplora risorse fare clic con il pulsante destro del mouse su RAInvitation.msrcincident, scegliere Apri con, quindi fare clic su Blocco note.

    Il testo in formato XML è simile al seguente:
    <?xml version="1.0" encoding="Unicode" ?>
    <UPLOADINFO TYPE="Escalated"><UPLOADDATA USERNAME="UserName"
     RCTICKET="65538,1,999.999.9.99:3389;172.27.12.58:3389;ServerName:3389,*,
    lO1vVbeSxuw2EQ/7Tp5NP5UPaVWqc2kS6qDmzJ397yE=,*,*,2xZbp7Pb7+R1+xQCim+VCmcZswU=
    " RCTICKETENCRYPTED="1" DtStart="1151968803" DtLength="60" PassStub="mi)9Ct2EVmIlc" 
    L="1" /></UPLOADINFO>
  11. Nel Blocco note sostituire "999.999.9.99" nella stringa RCTICKET con l'indirizzo IP del computer in uso. A questo scopo incollare l'indirizzo IP copiato su "999.999.9.99".

    Dopo avere effettuato questa operazione, il testo sarà simile al seguente.
    <?xml version="1.0" encoding="Unicode" ?>
    <UPLOADINFO TYPE="Escalated"><UPLOADDATA USERNAME="UserName" 
    RCTICKET="65538,1,<IP Address>:3389;172.27.12.58:3389;
    ServerName:3389,*,lO1vVbeSxuw2EQ/7Tp5NP5UPaVWqc2kS6qDmzJ397yE=,*,*,
    2xZbp7Pb7+R1+xQCim+VCmcZswU=" RCTICKETENCRYPTED="1" DtStart="1151968803" 
    DtLength="60" PassStub="mi)9Ct2EV9mIlc" L="1" /></UPLOADINFO>
    Nota Il segnaposto <IP Address> rappresenta l'indirizzo IP del computer in uso.
  12. Salvare il file RAInvitation.msrcincident, quindi uscire dal Blocco note.
  13. Inviare il file RAInvitation.msrcincident come allegato di posta elettronica all'utente del computer che riceverà l'invito.
  14. Chiedere all'utente del computer che riceve l'invito di salvare l'allegato di posta elettronica, quindi fare doppio clic sul file RAInvitation.msrcincident per avviare una nuova sessione di Assistenza remota.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo.

Informazioni

Se il computer che invia l'invito di Assistenza remota e il computer che lo riceve utilizzano due diversi dispositivi NAT (Network Address Translation), si trovano su subnet private. I computer utilizzano quindi gli indirizzi IP privati per inviare la richiesta.

Assistenza remota è progettata per funzionare con dispositivi NAT UPnP, ad esempio Microsoft Windows XP. Questa tecnologia consente a un client di Windows XP che utilizza un dispositivo NAT di richiedere il mapping del traffico in ingresso sulla porta 3389 al client che richiede l'Assistenza remota. L'Assistenza remota funziona come previsto quando il computer che invia l'invito utilizza un dispositivo NAT UPnP.

Riferimenti

Per ulteriori informazioni su come utilizzare l'Assistenza remota, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
300546  (http://support.microsoft.com/kb/300546/ ) Informazioni generali su Assistenza remota di Windows XP
301529  (http://support.microsoft.com/kb/301529/ ) Scenari di connessione supportati per Assistenza remota
323713  (http://support.microsoft.com/kb/323713/ ) Descrizione delle funzionalità Plug and Play universali in Windows XP

Le informazioni in questo articolo si applicano a
  • Microsoft Windows Messenger 5.1
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbprb kbexpertisebeginner kbtshoot kberrmsg KB921047
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Traduzione articoli

 

Related Support Centers