Windows Server 2003 veya Windows XP çalışan bir bilgisayarda Internet Explorer sayfanın görüntülenemediğini bildiren bir hata iletisi oluşturuyor

Makale çevirileri Makale çevirileri
Makale numarası: 921090 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft ınternet Explorer, Microsoft Windows Server 2003 veya Microsoft Windows XP çalıştıran bir bilgisayarda bir Web sayfasını görüntülemek için kullanın. Bunu yaptığınızda, ınternet Explorer sayfanın görüntülenemediğini bildiren bir hata iletisi oluşturuyor.

Neden

Bu sorun, aşağıdaki koşullar geçerli olduğunda oluşabilir:
  • Internet Explorer bağlantı komut verileri, veri almak veya bir HTTPS bağlantısı kurmak için deftere nakletmek için kullanır.
  • Web sunucusu, aynı anda sunucuda bağlantı noktası kapalı bir Güvenli Yuva Katmanı (SSL) 3.0 Kapanışın uyarı verir.

Daha fazla bilgi

Kapanışın uyarı, ınternet Explorer için sıfır bayt şifrelenmiş paket olarak sunucu tarafından gönderilir. Ancak, tam Kapanışın iletinin iki farklı paketleri gönderilir. Sunucu, yalnızca ilk paketi gönderir.

Genellikle, ilk Kapanışın uyarı paketi içeren ". AP..." (Onay zorlaması) Program, SSL 3.0 oturumu kapatılıyor istemek için TCP bayraklar. Ikinci bir paket, istemci bilgisayardaki bağlantı noktasını kapatmak için TCP Katmanı'nı ne ".A...F" (Ack Fin) TCP bayraklarını içerir.

RESET ve FIN TCP bayraklarını Kapanışın uyarı, ilk pakette geldiğinde ayarlamak için ınternet Explorer çalışan bir istemci bilgisayarda Wininet.dll işlem paket, program veri olmadığını doğrulayamıyor. Bu nedenle, istemci bilgisayar tarafından gönderilen sonraki yuva Receive çağrısı kadar istemci bilgisayar üzerinde canlı tutma (keep-alive bağlantı noktası açık bırakılır. Internet Explorer, sunucuya açık olan iki canlı tutma (keep-alive bağlantı noktaları olduğundan, yeniden deneme sayısı, istemci bilgisayarda iki eşittir.

Ilk canlı tutma (keep-alive bağlantı noktasında veri göndermeye çalışır, sonra istemci üzerinde yuva Receive çağrısı oluşur. Yuva Receive çağrısı yapıldığında, SSL 3.0 Kapanışın uyarı işlenir. Ardından, TCP Kapanışın istemcide işlenir. Bu adım, canlı tutma (keep-alive ilk bağlantı noktasını kapatır.

Yeniden deneme sayısı şimdi olduğundan, istemci, canlı tutma (keep-alive ikinci bağlantı noktası veri göndermeyi çalışır. Ancak, bu bağlantı sunucu üzerinde kapatıldı. Istemci üzerinde yuva Receive çağrısı ortaya çıktığında, SSL 3.0 Kapanışın uyarı işlenir. Ardından, TCP Kapanışın işlenir. Yeniden deneme sayısı şimdi sıfırdır. Bu nedenle, hata iletisinin sayfanın görüntülenemediğini bildiren oluşturulur.

Çözüm

Güvenlik güncelleştirmesi bilgileri

Bu sorunu gidermek için, en güncel Internet Explorer toplu güvenlik güncelleştirmesini yükleyin. En güncel güncelleştirmeleri yüklemek için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://windowsupdate.microsoft.com
En güncel Internet Explorer toplu güvenlik güncelleştirmesi hakkında daha fazla teknik bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://www.microsoft.com/technet/security/current.aspx
Not Bu güncelleştirme ilk olarak 942615 (MS07-069) güvenlik güncelleştirmesine eklenmiştir.

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
942615MS07-069: Internet Explorer için toplu güvenlik güncelleştirmesi

Windows Server 2003 düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Herhangi bir önkoşul bulunmamaktadır.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatformSP gereksinimiHizmet Dalı
Wininet.dll6.0.3790.549628,73622-Haz-200611: 19X86YokRTMQFE
Wininet.dll6.0.3790.2731665,60022-Haz-200612: 12X86SP1SP1QFE

Düzeltmeyi etkinleştirmek için

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756Windows'da kayıt defterini yedekleme ve geri yükleme


Bu düzeltmeyi yükledikten sonra bu düzeltmeyi etkinleştirmek için kayıt defterini değiştirmeniz gerekir. Düzeltmeyi etkinleştirmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  2. Bulun ve aşağıdaki alt anahtarı sağ tıklatın:
    Hkey_local_machıne\software\microsoft\ınternet Explorer\Main\FeatureControl
  3. Yeni ' nin üzerine gelin ve anahtar ' ı tıklatın.
  4. FEATURE_HANDLE_SSL_CLOSE_NOTIFY_KB921090 yazın ve sonra yeni anahtarı adlandırmak üzere ENTER tuşuna basın.
  5. FEATURE_HANDLE_SSL_CLOSE_NOTIFY_KB921090 sağ tıklatın, Yeni ' nin üzerine gelin ve sonra DWORD değeri ' ni tıklatın.
  6. Iexplore.exe yazın ve sonra değeri adlandırmak üzere ENTER tuşuna basın.
  7. Iexplore.exe ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.
  8. Değer verisi kutusuna 00000001 yazın ve Tamam ' ı tıklatın.
  9. Kayıt Defteri Düzenleyicisi'nden çıkın.

Windows XP düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltme ek sınamaya tabi olabilir. Bu nedenle, bu sorun nedeniyle önemli ölçüde etkilenmediyseniz, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.

ÖNKOŞULLAR

Bu düzeltmenin yüklenebilmesi için <a0></a0>, Windows XP Service Pack 2'yi yüklemeniz gerekir.

Yeniden başlatma gereksinimi

Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.

Düzeltme Değiştirme Bilgileri

Bu düzeltme başka bir düzeltmenin yerini almaz.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Wininet.dll6.0.2900.2936664,57622-Haz-200610: 41X86

Düzeltmeyi etkinleştirmek için

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756Windows'da kayıt defterini yedekleme ve geri yükleme


Bu düzeltmeyi yükledikten sonra bu düzeltmeyi etkinleştirmek için kayıt defterini değiştirmeniz gerekir. Düzeltmeyi etkinleştirmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Başlat ' ı tıklatın, Çalıştır ' ı tıklatın, regedit yazın ve Tamam ' ı tıklatın.
  2. Bulun ve aşağıdaki alt anahtarı sağ tıklatın:
    Hkey_local_machıne\software\microsoft\ınternet Explorer\Main\FeatureControl
  3. Yeni ' nin üzerine gelin ve anahtar ' ı tıklatın.
  4. FEATURE_HANDLE_SSL_CLOSE_NOTIFY_KB921090 yazın ve sonra yeni anahtarı adlandırmak üzere ENTER tuşuna basın.
  5. FEATURE_HANDLE_SSL_CLOSE_NOTIFY_KB921090 sağ tıklatın, Yeni ' nin üzerine gelin ve sonra DWORD değeri ' ni tıklatın.
  6. Iexplore.exe yazın ve sonra değeri adlandırmak üzere ENTER tuşuna basın.
  7. Iexplore.exe ' ı sağ tıklatın ve sonra Değiştir ' i tıklatın.
  8. Değer verisi kutusuna 00000001 yazın ve Tamam ' ı tıklatın.
  9. Kayıt Defteri Düzenleyicisi'nden çıkın.

Pratik Çözüm

Bu soruna geçici bir çözüm için aşağıdaki yöntemlerden birini kullanın:
  • Sunucuda SSL 3.0 Kapanışın uyarıları devre dışı bırakın.
  • 30 Saniye ile canlı tutma zaman aşımı ayarını 300 saniye olarak değiştirin.
Canlı tutma zaman aşımı ayarı yapılandırma hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
183110Winınet yapılacak sunucu başına bağlantı sayısını sınırlar

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 921090 - Last Review: 14 Ağustos 2008 Perşembe - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Internet Explorer 6.0, Ne zaman ne ile kullanilir:
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
Anahtar Kelimeler: 
kbmt kbautohotfix kbwinserv2003presp2fix kbwinxppresp3fix kbie501fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB921090 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:921090

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com