A funcionalidade de "email via mala direta" não funciona como esperado quando você distribuir uma atividade de campanha no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook

Traduções deste artigo Traduções deste artigo
ID do artigo: 921261 - Exibir os produtos aos quais esse artigo se aplica.
O hotfix discutido neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão em japonês do Microsoft Dynamics CRM.
Expandir tudo | Recolher tudo

Sintomas

Quando você distribuir uma atividade de campanha usando a funcionalidade de "email via mala direta" no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook, a funcionalidade de "email via mala direta" não funciona conforme o esperado. Quando esse problema ocorre, a mensagem de email aparece corretamente na pasta 'Itens enviados'. Mas a mensagem de email não contém um token de controle do Microsoft Dynamics CRM. Portanto, a mensagem de email não é criada no Microsoft Dynamics CRM.

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • Você usa uma versão de inglês do Microsoft Office Word.
  • Usar uma versão de inglês do cliente Microsoft Dynamics CRM para Outlook.
Por exemplo, esse problema ocorre se as seguintes condições forem verdadeiras:
  • Você distribuir uma atividade de campanha usando a funcionalidade "email via mala direta".
  • Você usa uma versão português do Word.
  • Usar uma versão português do cliente Microsoft Dynamics CRM para Outlook.
Observação Esse problema não ocorre se você usar a versão em inglês do Word na versão em inglês do cliente Microsoft Dynamics CRM para Outlook.

Causa

Esse problema ocorre porque a seqüência de caracteres de localização c_wszUserEmailAddress está incorreta no arquivo MailMerge.cpp. Essa seqüência de caracteres não coincide com a seqüência de localização do Word no objeto "Word::MailMergeDataFields".

Resolução

Esse problema é corrigido no Update Rollup 2 do Microsoft Dynamics CRM 3.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
927751Cumulativo de atualizações 2 está disponível para o Microsoft Dynamics CRM 3.0

Mais Informações

Para obter mais informações sobre a terminologia que é usada para descrever as atualizações de software da Microsoft, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

ID do artigo: 921261 - Última revisão: terça-feira, 17 de julho de 2007 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft CRM client for Microsoft Office Outlook nas seguintes plataformas
    • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbmbsmigrate KB921261 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 921261

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com