A funcionalidade de "correio electrónico através da série" não funciona como previsto quando distribuir uma actividade de campanha no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook

Artigo: 921261 - Ver produtos para os quais este artigo se aplica.
A correcção descrita neste artigo não está disponível para a versão em chinês do Microsoft Dynamics CRM ou para a versão japonesa do Microsoft Dynamics CRM.
Expandir tudo | Reduzir tudo

Sintomas

Quando distribui uma actividade de campanha utilizando a funcionalidade de "correio electrónico através da série" no cliente do Microsoft Dynamics CRM 3.0 para Microsoft Office Outlook, a funcionalidade de "correio electrónico através da série" não funciona conforme esperado. Quando este problema ocorre, a mensagem de correio electrónico é correctamente apresentada na pasta 'Itens enviados'. Mas a mensagem de correio electrónico não contém um token de controlo do Microsoft Dynamics CRM. Por conseguinte, a mensagem de correio electrónico não é criada no Microsoft Dynamics CRM.

Este problema ocorre caso se verifiquem as seguintes condições:
  • Utilizar uma versão não inglesa do Microsoft Office Word.
  • Utilizar uma versão não inglesa do cliente Microsoft Dynamics CRM para Outlook.
Por exemplo, este problema ocorre se verifiquem as seguintes condições:
  • Distribuir uma actividade de campanha utilizando a funcionalidade de "correio electrónico através da série".
  • Utilizar uma versão portuguesa do Word.
  • Utilizar uma versão portuguesa do cliente Microsoft Dynamics CRM para Outlook.
Nota Este problema não ocorre se utilizar a versão inglesa do Word na versão inglesa do cliente Microsoft Dynamics CRM para Outlook.

Causa

Este problema ocorre porque a cadeia de localização c_wszUserEmailAddress está incorrecta no ficheiro MailMerge.cpp. Esta cadeia não coincide com a cadeia de localização do Word no objecto de "Word::MailMergeDataFields".

Resolução

Este problema foi corrigido no Microsoft Dynamics CRM 3.0 Update Rollup 2. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
927751Cumulativo de Atualizações 2 está disponível para o Microsoft Dynamics CRM 3.0

Mais Informação

Para obter mais informações sobre a terminologia utilizada para descrever actualizações de software da Microsoft, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

Artigo: 921261 - Última revisão: terça-feira, 17 de Julho de 2007 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft CRM client for Microsoft Office Outlook nas seguintes plataformas
    • Microsoft CRM 3.0
Palavras-chave: 
kbmt kbhotfixserver kbqfe kbmbsmigrate KB921261 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 921261

Submeter comentários