No puede eliminar una consulta de equipo en un proyecto cuando haya un miembro del grupo Administradores de Team Foundation en Visual Studio 2005 Team Foundation Server

Seleccione idioma Seleccione idioma
Id. de artículo: 921314 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando intenta eliminar una consulta de equipo en un proyecto en Microsoft Visual Studio 2005 Team Foundation Server, recibirá el siguiente mensaje de error:
System.UnauthorizedAccessException:

{"TF26156: no es un administrador reconocido en el proyecto actual. Póngase en contacto con otro Team Foundation Server Administrador para solicitud de permisos a este proyecto de equipo."}
Recibe este mensaje de error cuando es un miembro del grupo Administradores de Team Foundation, pero no es un miembro del grupo Administradores de proyecto para el proyecto.

Causa

Este problema se produce porque el proceso de eliminación sólo comprueba la pertenencia de administradores de proyecto cuando elimina una consulta del equipo. El proceso de eliminación no comprueba la pertenencia a grupo de administradores de Team Foundation.

Solución

Para evitar este problema si es un miembro del grupo Administradores de Team Foundation, agregar usted mismo al grupo Administradores de proyecto para el proyecto y, a continuación, eliminar la consulta de equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, visite los siguientes sitios Web de Microsoft Developer Network (MSDN):
http://msdn2.microsoft.com/en-us/library/ms181359.aspx

http://msdn2.microsoft.com/en-us/library/ms252474.aspx

Propiedades

Id. de artículo: 921314 - Última revisión: jueves, 27 de julio de 2006 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Visual Studio 2005 Team System Team Foundation:
Palabras clave: 
kbmt kbtshoot kberrmsg kbinfo kbbug kbprb KB921314 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 921314

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com