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The video call does not connect when you use a LifeCam together with MSN Messenger or with Windows Live Messenger

Article ID:921331
Last Review:May 9, 2008
Revision:3.0
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you use a Microsoft LifeCam together with MSN Messenger or with Windows Live Messenger to make a video call, the video call does not connect.

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CAUSE

This behavior may occur if ports are closed in the proxy server or in firewall.

Note If both you and your contact are using UPnP certified NAT router and firewalls, closed ports in the proxy server or in the firewall should not be a problem. If one or both of you have a non-UPnP NAT router or firewall, you have to configure that device to open the ports that Messenger uses.

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RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.
To resolve this issue, configure the firewall to allow for incoming traffic on UDP ports 5004 through 65535.

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MORE INFORMATION

For more information about how to open ports in the firewall or in the router, contact the manufacturer of the firewall or the router. If you are on a corporate network, contact the network administrator.
For information about how to contact the manufacturer of the firewall or the router, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 (http://support.microsoft.com/kb/65416/) Hardware and software vendor contact information, A-K

60781 (http://support.microsoft.com/kb/60781/) Hardware and software vendor contact information, L-P

60782 (http://support.microsoft.com/kb/60782/) Hardware and software vendor contact information, Q-Z

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APPLIES TO
Microsoft LifeCam NX-6000
Microsoft LifeCam NX-3000
Microsoft LifeCam VX-7000
Microsoft LifeCam VX-6000
Microsoft LifeCam VX-3000
Microsoft LifeCam VX-1000
Microsoft LifeCam VX-5000

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Keywords: 
kbtshoot kbexpertiseinter kbprb KB921331

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