Help and Support

Article ID: 921336 - Last Review: May 9, 2008 - Revision: 3.1

Error message when you use a LifeCam together with MSN Messenger or with Windows Live Messenger to make a video call: "Your conversation cannot begin because your camera is currently in use or not plugged in"

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SYMPTOMS

When you use a Microsoft LifeCam together with MSN Messenger or with Windows Live Messenger to make a video call, you may receive the following error message:
Your conversation cannot begin because your camera is currently in use or not plugged in. Make sure your camera is available and try again.
Additionally, in the video call, your video is not displayed.

CAUSE

This behavior occurs when another program is using the LifeCam.

RESOLUTION

To resolve this behavior, close all the programs that may be using the LifeCam. More than one program cannot use the LifeCam at the same time. For example, if you start the LifeCam program, you cannot start a video call in Messenger until you close the LifeCam program.

APPLIES TO
  • Microsoft LifeCam NX-6000
  • Microsoft LifeCam NX-3000
  • Microsoft LifeCam VX-7000
  • Microsoft LifeCam VX-6000
  • Microsoft LifeCam VX-3000
  • Microsoft LifeCam VX-1000
  • Microsoft LifeCam VX-5000
Keywords: 
kbexpertisebeginner kbtshoot kberrmsg kbprb KB921336

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