Message d'erreur lorsque vous démarrez Internet Explorer dans Windows XP: «Microsoft Internet Explorer a rencontré un problème et doit fermer. Nous sommes désolés pour ce désagrément"

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Sommaire

Résumé

Cet article décrit plusieurs causes et résolutions pour un message d'erreur peut se produire dans Internet Explorer.

Symptômes

Lorsque vous démarrez Internet Explorer, vous pouvez recevoir le message d'erreur suivantes :
Microsoft Internet Explorer a rencontré un problème et doit fermer. Nous nous excusons pour la gêne occasionnée.

Cause

Le problème peut se produire pour plusieurs raisons. Ces raisons sont notamment pas limitative, les problèmes suivants.

Problème 1: Problèmes avec un logiciel tiers

  • Mode sans échec Résolution des problèmes
  • Conflits avec les extensions tierce partie du navigateur
  • Un logiciel malveillant a été installé
  • Un logiciel tiers est installé sur votre ordinateur et elle empêche Internet Explorer fonctionne correctement

Problème 2 : Paramètres d'Internet Explorer et l'optimisation

  • Internet Explorer n'est pas optimisé
  • Internet Explorer a paramètres conflictuels ou inappropriés

Problème 3: Problèmes avec les fichiers essentiels Windows

  • Problèmes avec les fichiers .dll ou l'utilisation de fichiers .dll non enregistrés
  • Fichiers Windows essentiels endommagés ou manquants sont

Problème 4 : Compte d'utilisateur corrompus ou endommagés

  • Altération de compte d'utilisateur

Résolution

Où commencer

Utilisez l'outil Rapport d'erreurs Windows

Cliquez sur Envoyer le rapport d'erreurs lorsque vous êtes invité à envoyer le rapport d'erreurs à Microsoft.
  • Si un correctif ou une solution de contournement est disponible, cliquez sur Informations après avoir envoyé le rapport d'erreurs à Microsoft. Cela vous aide à obtenir le correctif ou des informations sur la façon de contourner le problème
  • Si l'outil Rapport d'erreurs Windows ne fournit pas d'informations sur un correctif ou une solution de contournement, procédez comme suit :
    1. Cliquez sur Cliquez ici dans la boîte de dialogue Rapport d'erreurs Internet Explorer pour afficher les détails d'erreur. Informations de signature d'erreur semblables au suivant s'affichent :
      Nom : Iexplore.exe
      Modname : module_name.dll
      AppVer : 6.0.2600.0
      5.0.1.10 ModVer: 1.
      Remarque Dans cet exemple des informations de signature d'erreur, module_name.dll est un espace réservé pour un module qui est référencé dans cette erreur après l'entrée modname (nom du module).
    2. Notez le nom du module est répertorié dans l'entrée modname et recherchez ce fichier sur le disque dur.
    3. Cliquez avec le bouton droit sur le fichier, cliquez sur Propriétés et puis cliquez sur l'onglet version .
    4. Cliquez sur société dans la liste Nom de l'élément pour vérifier que le fichier est un fichier Microsoft. Le nom de société associé est affiché dans la liste valeur .
    5. Le fichier est peut-être pas un fichier Microsoft. Dans ce cas, les informations affichées dans la liste valeur de société et de Version du produit peuvent indique quel programme, service ou pilote le fichier est associé.

Problème 1: Problèmes avec un logiciel tiers

Partie 1: Test en utilisant «Fiables Mode avec réseau» une option de démarrage

N'oubliez pas que tout PPP sur Ethernet (PPPoE) connexions qui requièrent un nom d'utilisateur et un mot de passe ne fonctionne pas en mode sans échec. La plupart des connexions DSL et connexions d'accès à distance sont PPPoE. Par conséquent, ils ne fonctionneront pas, sauf si elles utilisez une connexion permanente à Internet, comme une connexion par câble.

Pour démarrer l'ordinateur en mode sans échec et tester votre connexion Internet, procédez comme suit :
  1. Redémarrez l'ordinateur. Appuyez sur la touche F8 à plusieurs reprises lorsque l'écran devient vide.
  2. Cliquez sur Mode sans échec avec réseau et appuyez sur ENTRÉE.
  3. Si vous rencontrez avec une option permettant de sélectionner une version de Windows, sélectionnez la version appropriée et appuyez sur ENTRÉE.
  4. Après avoir démarré l'ordinateur en mode sans échec, testez votre connexion Internet.
    • Si vous pouvez ouvrir Internet Explorer sans erreur en mode sans échec, il est généralement un outil tiers ou de conflit de programme. Un redémarrage en mode minimal peut vous aider résoudre le conflit à. Redémarrez l'ordinateur en mode normal et passez au problème 2.
    • Si vous ne pouvez pas ouvrir Internet Explorer lorsque l'ordinateur est en mode sans échec, il peut-être un problème avec certains fichiers de Internet Explorer essentiels. Passez à la sortie 2 et passez à problème 3.
    • Si vous avez déjà essayé les procédures de problème 2 et 3 de problème, poursuivez les procédures suivantes.
Pour plus d'informations sur les options mode sans échec, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
315222Une description des options Démarrage en mode sans échec dans Windows XP

Partie 2: Extensions du navigateur tierce-désactivation

Certains sites Web permet les extensions de navigateur de fournir des contenu supplémentaire, tel que films Flash. Un des ces extensions est peut-être endommagé ou peut être en conflit avec Internet Explorer. Pour désactiver toutes les extensions de navigateur tiers, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez avec le bouton droit sur Internet et puis cliquez sur Propriétés Internet .
  2. Cliquez sur l'onglet Avancé .
  3. Cliquez pour effacer le Activer les extensions tierce partie du navigateur (nécessite un redémarrage) case à cocher.
  4. Cliquez sur Appliquer , puis cliquez sur OK .
  5. Démarrez Internet Explorer.
Si le message d'erreur n'apparaît plus après la désactivation extensions tierce partie du navigateur, utilisez la fonctionnalité Gérer les modules complémentaires pour déterminer quelle extension de navigateur provoque le problème. Pour plus d'informations gérer les modules complémentaires dans Internet Explorer Service Pack 2, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
883256Comment faire pour gérer les modules complémentaires Internet Explorer dans Windows XP Service Pack 2
Après avoir déterminé quel module complémentaire consiste à créer le problème, vous pouvez utiliser Ajout / Suppression de programmes dans le Panneau de configuration pour supprimer le programme associé.

Partie 3: Exécuter un logiciel antivirus et logiciel anti-espion

Si vous possédez un logiciel antivirus ou logiciels anti-espion installés, mettre à jour et exécuter le logiciel. Pour télécharger le logiciel d'évaluation antiviru tiers, site suivant Miicrosoft Web :
http://www.microsoft.com/windows/antivirus-partners/windows-xp.aspx
Pour plus d'informations de virus et autres logiciels malveillants, site Web Microsoft suivant :
http://www.microsoft.com/athome/security/default.mspx
Une fois que vous avez déterminé que votre ordinateur n'est pas un logiciel malveillant installé, testez pour vérifier si le problème est résolu. S'il n'est pas résolu, passez à la sortie 2.

Partie 4: Supprimer un programme tiers

  • utilisez Ajout / Suppression de programmes pour supprimer un programme tiers
    1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez appwiz.cpl et puis cliquez sur OK .
    2. Cliquez sur le programme approprié dans la liste des programmes installés, puis cliquez sur Modifier/Supprimer .
    Si le problème persiste, passez à la sortie 2.
  • supprimer manuellement un programme tiers

    Contactez le fabricant tiers si vous avez besoin l'aide sur suppression d'un programme tiers. Pour informations sur le fabricant de votre matériel, site suivant Web :
    http://support.microsoft.com/gp/vendors/en-us
Pour plus d'informations sur les problèmes d'un programme tiers, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
913505Winshow navigateur hijacker provoque des erreurs et indésirables sites Web ouverts dans Internet Explorer

Problème 2 : Paramètres d'Internet Explorer et l'optimisation

Optimiser Internet Explorer

En optimisant Internet Explorer, vous pouvez effacer les anciens fichiers et paramètres qui peuvent provoquer des conflits. Ces fichiers peuvent également vous empêcher de se connecter à Internet. Pour optimiser Internet Explorer, procédez comme suit :
  1. Démarrez Internet Explorer, puis cliquez dans le menu Outils sur Options Internet .
  2. Cliquez sur l'onglet Général , puis cliquez sur Supprimer les fichiers sous Fichiers Internet temporaires .
  3. Activez la case à cocher Supprimer tout le contenu hors connexion et cliquez sur OK .
  4. Cliquez sur Supprimer les cookies , puis sur OK pour confirmer la suppression.
  5. Sous Fichiers Internet temporaires , cliquez sur paramètres , puis sur Afficher les objets .
  6. Supprimer tous les objets.
  7. Fermez la fenêtre Downloaded Program Files , puis cliquez sur OK dans la boîte de dialogue Options Internet .
  8. Démarrez Internet Explorer.

Problème 3: Problèmes avec les fichiers essentiels Windows

Réenregistrer un fichier Windows

Si l'entrée modname indique qu'un fichier Windows provoque le problème, essayez de réinscription du fichier. Pour réinscrire un fichier, procédez comme suit :
  1. 1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez cmd et cliquez sur OK .
  2. À l'invite de commandes, tapez regsvr32 <module_name>, puis appuyez sur ENTRÉE. Assurez-vous que vous remplacez <module_name> par le nom du fichier .dll de l'erreur.
  3. Une boîte de dialogue apparaît avec le message suivant :
    DllRegisterServer dans <module_name> réussi.
  4. Essayez de démarrer Internet Explorer.

Problème 4 : Compte d'utilisateur corrompus ou endommagés

Si vous continuez à recevoir le même message d'erreur, le compte d'utilisateur que vous utilisez peut être endommagé. Si vous avez plusieurs comptes d'utilisateurs sur votre ordinateur, testez en vous connectant tant qu'un autre utilisateur. Si cela résout le problème, nous vous recommandons que vous créez un nouveau compte d'utilisateur et transférer vos paramètres et les fichiers vers ce nouveau compte. Pour plus d'informations sur comment créer et configurer des comptes d'utilisateurs dans Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
279783Comment créer et configurer des comptes d'utilisateurs dans Windows XP
Si vous avez créé un nouveau compte d'utilisateur et vous souhaitez le supprimer, consultez l'article base de connaissances Microsoft suivant :
279783Comment créer et configurer des comptes d'utilisateurs dans Windows XP
Si la journalisation dans en utilisant un nouveau compte d'utilisateur résout le problème, utilisez l'Assistant transfert de paramètres et pour transférer vos paramètres de l'ancien compte vers le nouveau compte. Pour plus d'informations sur l'utilisation de l'Assistant de transfert paramètres et de fichiers, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
306187Comment utiliser l'Assistant transfert de paramètres de fichiers et avec un disque Assistant dans Windows XP
Vous pouvez également copier manuellement les fichiers à partir des anciens dossiers compte utilisateur, tels que le dossier Mes Documents.

Attention Si vous copiez manuellement les fichiers à partir du dossier Mes Documents, vous ne pouvez pas transférer tous les fichiers que vous avez créés ou que vous utilisez. Vous avez enregistré fichiers vers un autre emplacement. Par ailleurs, vous devez connaître que vos paramètres, tels que vos Favoris, ne seront pas transférés lorsque vous utilisez cette méthode. Nous recommandons de vérifier que tous les fichiers et paramètres ont été transférés avant de supprimer l'ancien compte.

Propriétés

Numéro d'article: 921470 - Dernière mise à jour: mardi 30 octobre 2007 - Version: 1.7
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 6.0 sur le système suivant
    • Microsoft Windows XP Édition familiale
    • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbtshoot kbprb KB921470 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 921470
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