Mensagem de erro ao iniciar o Internet Explorer no Windows XP: "o Microsoft Internet Explorer encontrou um problema e precisa ser fechado. Lamentamos o inconveniente"

Traduções deste artigo Traduções deste artigo
ID do artigo: 921470 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve diversas causas e resoluções para uma mensagem de erro que podem ocorrer no Internet Explorer.

Sintomas

Quando você inicia o Internet Explorer, você receberá a seguinte mensagem de erro:
Microsoft Internet Explorer encontrou um problema e precisa ser fechado. Desculpe pela inconveniência.

Causa

O problema pode ocorrer por vários motivos. Essas razões incluem, mas não se limitam a, os seguintes problemas.

Problema 1: Problemas com um software de terceiros

  • Solução de problemas modo de segurança
  • Conflitos com extensões de navegador de terceiros
  • Software mal-intencionado foi instalado
  • Software de terceiros está instalado no seu computador e está impedindo que dele funcionando corretamente

Problema 2: As configurações do Internet Explorer e otimização

  • Internet Explorer não está otimizado
  • Internet Explorer possui configurações conflitantes ou inadequadas

Problema 3: Problemas com arquivos principais do Windows

  • Problemas com arquivos .dll ou uso de arquivos .dll não registrado
  • Há arquivos do Windows principais danificado ou faltando

Problema 4: Conta de usuário corrompido ou danificado

  • Corrupção da conta de usuário

Resolução

Onde começar

Use a ferramenta relatório de erros do Windows

Clique em Enviar relatório de erros quando for solicitado para enviar o relatório de erros à Microsoft.
  • Se uma correção ou uma solução estiver disponível, clique em Mais informações depois de enviar o relatório de erros à Microsoft. Isso ajuda você a obter a correção ou informações sobre como solucionar o problema
  • Se a ferramenta de relatório de erro do Windows não fornece informações sobre uma correção ou uma solução alternativa, siga estas etapas:
    1. Clique em Clique aqui na caixa de diálogo Relatório de erros do Internet Explorer para exibir os detalhes do erro. Informações de assinatura de erro semelhantes à seguinte são exibidas:
      AppName: Iexplore.exe
      Modname: module_name.dll
      VersAplic: 6.0.2600.0
      5.0.1.10 VersMod: 1.
      Observação Neste exemplo das informações de assinatura de erro, module_name.dll é um espaço reservado para um módulo que é referenciado neste erro após a entrada modname (nome do módulo).
    2. Anote o nome do módulo que está listado na entrada modname e, em seguida, localize o arquivo no disco rígido.
    3. Clique com o botão direito no arquivo, clique em Propriedades e, em seguida, clique na guia versão .
    4. Clique em empresa na lista Nome do item para verificar se o arquivo é um arquivo do Microsoft. O nome de empresa associado é exibido na lista valor .
    5. O arquivo não pode ser um arquivo Microsoft. Nesse caso, as informações que são exibidas na lista valor para a empresa e Versão do produto podem indicar qual programa, serviço ou driver o arquivo está associado.

Problema 1: Problemas com um software de terceiros

Parte 1: Teste usando "Modo seguro com redes" opção de inicialização

Esteja ciente de que qualquer protocolo ponto a ponto pela Ethernet (PPPoE) conexões que requerem um nome de usuário e senha não funcionará no modo de segurança. A maioria das conexões DSL e conexões dial-up são PPPoE. Portanto, eles não funcionarão a menos que eles use uma conexão persistente com a Internet, como uma conexão de cabo.

Para iniciar o computador no modo de segurança e testar sua conexão com a Internet, execute essas etapas:
  1. Reinicie o computador. Pressione a tecla F8 repetidamente quando a tela ficar em branco.
  2. Clique em Modo seguro com redes e, em seguida, pressione ENTER.
  3. Se você recebe uma opção para selecionar uma versão do Windows, selecione a versão apropriada e, em seguida, pressione ENTER.
  4. Depois do computador foi iniciado no modo de segurança, teste sua conexão com a Internet.
    • Se você pode abrir o Internet Explorer sem erros no modo de segurança, geralmente há uma ferramenta de terceiros ou conflito de programa. Uma reinicialização limpa pode ajudar a resolver o conflito. Reinicie o computador no modo normal e, em seguida, vá para o problema 2.
    • Se você não pode abrir o Internet Explorer quando o computador estiver no modo de segurança, pode haver um problema com alguns arquivos principais do Internet Explorer. Vá para o problema 2 e, em seguida, vá para o problema 3.
    • Se você já tiver tentado os procedimentos no problema 2 e 3 do problema, continue com os procedimentos a seguir.
Para obter mais informações sobre opções do modo de segurança, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
315222Uma descrição das opções inicialização modo de segurança no Windows XP

Parte 2: Extensões do desativar navegador de terceiros

Alguns sites da Web usar as extensões de navegador para fornecer conteúdo adicional, como filmes em Flash. Uma das seguintes extensões pode estar danificada ou pode entrar em conflito com o Internet Explorer. Para desativar todas as extensões de navegador de terceiros, execute estas etapas:
  1. Clique em Iniciar , clique com o botão direito do mouse Dele e, em seguida, clique em Propriedades de Internet .
  2. Clique na guia Avançado .
  3. Clique para limpar o Ativar extensões de navegador de terceiros (requer reinicialização) caixa de seleção.
  4. Clique em Aplicar e, em seguida, clique em OK .
  5. Inicie o Internet Explorer.
Se a mensagem de erro não for exibida após você desativar extensões de navegador de terceiros, use o recurso Gerenciar complementos para determinar qual extensão do navegador está causando o problema. Para obter mais informações sobre como gerenciar complementos no Internet Explorer Service Pack 2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
883256Como gerenciar complementos do Internet Explorer no Windows XP Service Pack 2
Após determinar qual complemento está criando o problema, você pode usar Adicionar ou remover programas no painel de controle para remover o programa associado.

Parte 3: Executar um software antivírus e software de combate a spyware

Se você tiver um software antivírus ou software de combate a spyware instalado, atualizá-lo e execute o software. Para baixar o software de avaliação de antivírus de terceiros, visite o seguinte site Miicrosoft:
http://www.microsoft.com/windows/antivirus-partners/windows-xp.aspx
Para obter mais informações sobre software antivírus e outros softwares mal-intencionados, visite o seguinte site:
http://www.microsoft.com/athome/security/default.mspx
Após ter determinado que o computador não tem um software mal-intencionado instalado, teste para verificar se o problema foi resolvido. Se não for resolvido, vá para o problema 2.

Parte 4: Remover um programa de terceiros

  • usar Adicionar ou remover programas para remover um programa de terceiros
    1. Clique em Iniciar , clique em Executar , digite appwiz.cpl e, em seguida, clique em OK .
    2. Clique no programa apropriado da lista de programas instalados e clique em Alterar/remover .
    Se o problema persistir, vá para a questão 2.
  • remover manualmente um programa de terceiros

    Contate o fabricante do programa de terceiros se você precisar de ajuda na remoção de um programa de terceiros. Para obter informações sobre o fabricante do hardware, visite o seguinte site:
    http://support.microsoft.com/gp/vendors/en-us
Para obter mais informações sobre problemas do programa de terceiros, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
913505Winshow navegador hijacker causa erros e indesejados sites da Web para abrir no Internet Explorer

Problema 2: As configurações do Internet Explorer e otimização

Otimizar o Internet Explorer

Otimizando o Internet Explorer, você pode limpar arquivos antigos e configurações que podem causar conflitos. Esses arquivos podem também impedir que você se conectar à Internet. Para otimizar o Internet Explorer, execute estas etapas:
  1. Inicie o Internet Explorer e clique em Opções da Internet no menu Ferramentas .
  2. Clique na guia Geral e, em seguida, clique em Excluir arquivos em Temporary Internet Files .
  3. Clique para marcar a caixa de seleção Excluir todo conteúdo off-line e, em seguida, clique em OK .
  4. Clique em Excluir Cookies e em seguida, clique em OK para confirmar a exclusão.
  5. Em Temporary Internet Files , clique em configurações e, em seguida, clique em Exibir objetos .
  6. Exclua todos os objetos.
  7. Feche a janela Downloaded Program Files e, em seguida, clique em OK na caixa de diálogo Opções da Internet .
  8. Inicie o Internet Explorer.

Problema 3: Problemas com arquivos principais do Windows

Registre novamente um arquivo do Windows

Se a entrada modname indica que um arquivo do Windows está causando o problema, tente registrando novamente o arquivo. Para registrar novamente um arquivo, execute estas etapas:
  1. 1. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  2. No prompt de comando, digite regsvr32 <module_name>, e, em seguida, pressione ENTER. Certifique-se que você substitua <module_name> pelo nome do arquivo .dll encontrado no erro.
  3. Uma caixa de diálogo aparece com a seguinte mensagem:
    DllRegisterServer in <module_name>.
  4. Tente iniciar o Internet Explorer.

Problema 4: Conta de usuário corrompido ou danificado

Se você continuar a receber a mesma mensagem de erro, conta de usuário que você está usando pode estar corrompida. Se você tiver várias contas de usuário no computador, teste fazendo logon como um usuário diferente. Se isso resolve o problema, recomendamos que você criar uma nova conta de usuário e transferir suas configurações e arquivos para essa nova conta. Para obter mais informações sobre como criar e configurar contas de usuário no Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
279783Como criar e configurar contas de usuário no Windows XP
Se você criou uma nova conta de usuário e você deseja removê-lo, consulte o seguinte artigo da Base de dados de Conhecimento Microsoft:
279783Como criar e configurar contas de usuário no Windows XP
Se o log in usando uma nova conta de usuário resolve o problema, utilizar o Assistente para transferência de configurações de arquivos e para transferir as configurações da conta antiga para a nova conta. Para obter mais informações sobre como usar o Assistente para transferência de configurações de arquivos e, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
306187Como usar o Assistente para transferência de configurações de arquivos e com um disco do assistente no Windows XP
Você pode copiar manualmente os arquivos das pastas de conta de usuário antigo, como a pasta Meus documentos.

cuidado Se você copiar manualmente arquivos da pasta Meus documentos, você não pode transferir todos os arquivos que você criou ou que você usar. Você pode ter salvo arquivos para um local diferente. Além disso, lembre-se que as configurações, como seus Favoritos, não serão transferidas quando você usa esse método. Recomendamos que você confirme que todos os arquivos e configurações foram transferidas antes de excluir a conta antiga.

Propriedades

ID do artigo: 921470 - Última revisão: terça-feira, 30 de outubro de 2007 - Revisão: 1.7
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbtshoot kbprb KB921470 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 921470

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com