Artikel-ID: 921471 - Geändert am: Mittwoch, 30. Mai 2007 - Version: 4.0

Aktivierung von Windows Vista oder Windows Longhorn Server über das Internet schlägt fehl

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
921471  (http://support.microsoft.com/kb/921471/EN-US/ ) Activation fails when you try to activate Windows Vista or Windows Longhorn Server over the Internet
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn Sie versuchen, eine der im Abschnitt "Die Informationen in diesem Artikel beziehen sich auf" genannten Versionen von Microsoft Windows zu aktivieren, ist die Aktivierung möglicherweise nicht erfolgreich. Außerdem treten möglicherweise eines oder mehrere der folgenden Symptome auf:
  • Die Aktivierung schlägt fehl, und es wird der Fehlercode 0x8004FE33 ausgegeben.
  • Es werden möglicherweise folgende Fehlerereignisse im Anwendungsprotokoll aufgezeichnet:
    Protokollname: Anwendung
    Quelle: Softwarelizenzierungsdienst
    Ereignis-ID: 8198
    Ebene: Fehlerbeschreibung: Die Lizenzaktivierung ist mit folgendem Fehlercode fehlgeschlagen: 0x80004005
    Protokollname: Anwendung
    Quelle: Softwarelizenzierungsdienst
    Ereignis-ID: 1008
    Ebene: Fehlerbeschreibung: Fehler beim Erwerb des Zertifikats für sichere Prozessoren: Status Code=hr=0x8004FE33
  • Die Aktivierung ist nicht erfolgreich, und Sie werden nicht zur Eingabe von Anmeldeinformationen aufgefordert.

Ursache

Dieses Problem kann auftreten, wenn Sie die Verbindung zum Internet über einen Proxyserver herstellen, auf dem die Standardauthentifizierung aktiviert ist.

Ist auf dem Proxyserver Standardauthentifizierung konfiguriert, verlangt der Server die Eingabe eines Benutzernamens und eines Kennworts. Die Benutzeroberfläche für die Aktivierung lässt jedoch keine Eingabe von Anmeldeinformationen zu. Somit schlägt die Standardauthentifizierung fehl, und die Aktivierung bleibt ohne Erfolg.

Abhilfe

Wenden Sie eines der folgenden Verfahren an, um dieses Problem zu umgehen.

Methode 1: Ohne Standardauthentifizierung arbeiten

Verwenden Sie auf dem Proxyserver nicht die Standardauthentifizierung. Falls Sie die Standardauthentifizierung doch verwenden müssen, nehmen Sie die URLs für die Zertifikatssperrlisten von den Bedingungen für die Standardauthentifizierung aus. Legen Sie zu diesem Zweck fest, dass für die folgenden Sperrlisten auf dem Proxyserver keine Authentifizierung erfolgen soll:
  • http://go.microsoft.com/*
  • https://sls.microsoft.com/*
  • https://sls.microsoft.com:443
  • http://crl.microsoft.com/pki/crl/products/MicrosoftRootAuthority.crl
  • http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
  • http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureCommunications.crl
  • http://crl.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl
  • http://www.microsoft.com/pki/crl/products/MicrosoftProductSecureServer.crl

Methode 2: Windows über das Telefon aktivieren

Falls Methode 1 nicht in Frage kommt, klicken Sie im Windows-Aktivierungsassistenten auf Automatisches Telefonsystem verwenden, um Windows über das Telefon zu aktivieren.

Weitere Informationen

Weitere Informationen zu Windows Vista Volume Activation 2.0 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
929712  (http://support.microsoft.com/kb/929712/DE/ ) Datenträger-Aktivierungsinformation für Windows Vista

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Microsoft Windows Server "Longhorn" Beta 2
Keywords: 
kbsetup kbtshoot kbexpertisebeginner kbprb KB921471
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