ID článku: 921541 - Produkty, které se vztahují k tomuto článku.
Patříte-li mezi zákazníky z řad malých firem, naleznete další informace o řešení potíží a výukové zdroje na webu Podpora pro malé firmy.

Tento článek je spojením těchto dřívějších článků: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 a 319157
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje řešení problémů, ke kterým dochází při spuštění nebo použití aplikace Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007 nebo Microsoft Office Word 2003. Popsané metody mohou pomoci při zjišťování příčiny problému s aplikací Word, když problém nelze určit jinou metodou.

Než vyzkoušíte tyto postupy, doporučujeme navštívit centrum řešení produktu Microsoft Word, kde mohou být k dispozici konkrétnější informace o vašich potížích:

Podpora pro aplikace Microsoft Word 2010 a 2007



Zmenšit tento obrázekZvětšit tento obrázek
2683283
Poznámka: Chcete-li získat články týkající se konkrétních potíží, hledejte ve znalostní bázi Microsoft Knowledge Base na této adrese: Domovská stránka podpory společnosti Microsoft

Další informace

Aktualizace systému Windows

Je vhodné zajistit, aby v počítači byly nainstalovány nejnovější aktualizace pro systém Windows. Aktualizace často řeší potíže, k nimž v softwaru dochází. Před použitím oprav popsaných níže zkuste nainstalovat aktualizace, restartovat počítač a pak znovu spustit aplikaci Word. Další informace o ručních a automatických aktualizacích naleznete v článku věnovaném aktualizaci počítače.

Pokud bude k potížím docházet i nadále nebo se zobrazí chyba typu Přestal pracovat, přejděte k následujícím oddílům pro řešení potíží a opravu aplikace Word.

Automatická oprava


Systém Windows 8, Windows 8.1 nebo Windows 7

Používáte-li aplikaci Office Word 2007 nebo novější v systému Windows 7, Windows 8 nebo Windows 8.1, můžete potíže vyřešit pomocí následujícího poradce při potížích. Chcete-li tyto potíže odstranit automaticky, klikněte na tlačítko Spustit. V dialogovém okně Stažení souboru klikněte na položku Spustit a postupujte podle kroků v poradci při potížích.

Zmenšit tento obrázekZvětšit tento obrázek
assets mats1
Poradce při potížích aplikace Microsoft Word může automaticky vyřešit potíže popsané v tomto článku.
Tento poradce při potížích odstraňuje celou řadu různých potíží, které mohou bránit aplikaci Word ve spuštění.SpustitSpustit
Zmenšit tento obrázekZvětšit tento obrázek
assets mats2



Systém Windows XP nebo Windows Vista

Používáte-li aplikaci Office Word 2007 nebo novější verzi a systém Windows Vista nebo dřívější, můžete potíže vyřešit pomocí následující opravy.
Chcete-li tyto potíže odstranit automaticky, klikněte na tlačítko nebo odkaz Opravit. V dialogovém okně Stažení souboru klikněte na položku Spustit a postupujte podle kroků v průvodci opravou.
Zmenšit tento obrázekZvětšit tento obrázek
assets fixit1
Opravit tyto potíže
Microsoft Fix it 30017
Zmenšit tento obrázekZvětšit tento obrázek
assets fixit2


Zmenšit tento obrázekZvětšit tento obrázek
2683283
Poznámky
  • Je možné, že tento průvodce bude k dispozici pouze v angličtině, tato automatická oprava však funguje i pro ostatní jazykové verze systému Windows.
  • Pokud právě nejste u počítače, který má tyto potíže, můžete opravu uložit na jednotku USB Flash nebo na disk CD a spustit ji v příslušném počítači později.

Postup ručního řešení potíží, k nimž dochází při spuštění aplikace Word

Důležité: Postup uvedený v této části provádějte opatrně. V případě nesprávné úpravy registru by mohly nastat závažné problémy. Před zahájením úprav registru vytvořte zálohu registru pro obnovení pro případ, že by nastaly potíže.

Odstranění podklíče registru Data aplikace Word

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
V podklíči registru Data aplikace Word je umístěna většina nejčastěji používaných možností aplikace Word. Nejčastějším krokem při řešení potíží je odstranění podklíče registru aplikace Word s názvem Data. Když aplikaci Word restartujete, znovu sestaví klíč registru Data pomocí výchozího nastavení.

Chcete-li zobrazit tyto možnosti v aplikaci Word 2003, klikněte na příkaz Možnosti v nabídce Nástroje.

Chcete-li zobrazit tyto možnosti v aplikaci Word 2007 nebo Word 2010, klikněte na tlačítko Office a potom klikněte na položku Možnosti aplikace Word.


Chcete-li zobrazit tyto možnosti v aplikaci Word 2013, klikněte na kartu Soubor a potom klikněte na tlačítko Možnosti.


Zmenšit tento obrázekZvětšit tento obrázek
2683283
Poznámka: Odstraníte-li podklíč registru Data aplikace Word, změní aplikace Word některé možnosti na jejich výchozí nastavení. Například aplikace Word obnoví seznam naposledy použitých souborů v nabídce Soubor. Dále aplikace Word obnoví řadu dalších vlastních nastavení v dialogovém okně Možnosti.

Pokud chcete odstranit podklíč registru Data aplikace Word, proveďte následující kroky:
  1. Ukončete všechny aplikace systému Office.
  2. V systému Windows 8 nebo Windows 8.1 potáhněte prstem od pravého okraje obrazovky a pak klepněte na položku Hledat. (Pokud používáte myš, přejděte do pravého horního rohu obrazovky, přejeďte ukazatelem myši dolů a klikněte na položku Hledat.) Do vyhledávacího pole zadejte text regedit, klepněte nebo klikněte na položku Aplikace a pak klepněte nebo klikněte na položku Spustit
    V systému Windows 7, Windows Vista nebo Windows XP klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte regedit a pak klikněte na tlačítko OK.
  3. Najděte následující podklíč registru odpovídající používané verzi aplikace Word:
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Klikněte na položku Data a potom na příkaz Exportovat v nabídce Soubor.
  5. Soubor nazvěte Wddata.reg a uložte jej na plochu.
  6. V nabídce Úpravy klikněte na příkaz Odstranit a poté klikněte na tlačítko Ano.
  7. Ukončete program Editor registru.
  8. Spusťte aplikaci Word. 
Pokud se aplikace Word spustí a správně funguje, problém byl vyřešen. Potíže způsoboval poškozený klíč registru Data aplikace Word. Možná budete muset změnit některá nastavení aplikace Word a obnovit tak svoje oblíbené možnosti.

Pokud potíže přetrvávají, obnovte původní klíč registru Data aplikace Word. Dále přejděte do části Odstranění klíče registru Options aplikace Word v tomto článku.

Obnovení původního klíče registru Data aplikace Word
Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Chcete-li obnovit původní klíč registru Data aplikace Word, použijte následující postup:
  1. Ukončete všechny aplikace systému Office.
  2. Dvakrát klikněte na ikonu souboru Wddata.reg na ploše.
  3. Klikněte na tlačítko Ano a potom na tlačítko OK.
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Odstranění klíče registru Options aplikace Word

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Klíč registru Options aplikace Word obsahuje možnosti, které můžete v aplikaci Word nastavit změnou položek nastavení. Tato nastavení se dělí na výchozí nastavení a volitelná nastavení. Výchozí nastavení jsou vytvořena při instalaci. Výchozí nastavení lze změnit provedením změn možností v aplikaci Word. Volitelná nastavení se nevytváří při instalaci.

Jestliže chcete odstranit klíč registru Options aplikace Word, postupujte následujícím způsobem:
  1. Ukončete všechny aplikace systému Office.
  2. V systému Windows 8 nebo Windows 8.1 potáhněte prstem od pravého okraje obrazovky a pak klepněte na položku Hledat. (Pokud používáte myš, přejděte do pravého horního rohu obrazovky, přejeďte ukazatelem myši dolů a klikněte na položku Hledat.) Do vyhledávacího pole zadejte text regedit, klepněte nebo klikněte na položku Aplikace a pak klepněte nebo klikněte na položku Spustit
    V systému Windows 7, Windows Vista nebo Windows XP klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte regedit a pak klikněte na tlačítko OK.
  3. Najděte následující podklíč registru odpovídající používané verzi aplikace Word:
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
  4. Klikněte na položku Options a potom na příkaz Exportovat v nabídce Soubor.
  5. Soubor nazvěte Wdoptn.reg a uložte jej na plochu.
  6. V nabídce Úpravy klikněte na příkaz Odstranit a poté klikněte na tlačítko Ano.
  7. Ukončete program Editor registru.
  8. Spusťte aplikaci Word. 
Pokud se aplikace Word spustí a správně funguje, problém byl vyřešen. Potíže způsoboval poškozený klíč registru Options aplikace Word. Možná budete muset změnit některá nastavení aplikace Word a obnovit tak svoje oblíbené možnosti.

Pokud potíže přetrvávají, obnovte původní klíč registru Options aplikace Word. Potom přejděte k tématu Přejmenování globální šablony Normal.dot nebo Normal.dotm.
Obnovení původního klíče registru Options aplikace Word
Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Chcete-li obnovit původní klíč registru Options aplikace Word, použijte následující postup:
  1. Ukončete všechny aplikace systému Office.
  2. Dvakrát klikněte na ikonu souboru Wdoptn.reg na ploše.
  3. Klikněte na tlačítko Ano a potom na tlačítko OK.
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Přejmenování globálního souboru šablon Normal.dot nebo Normal.dotm

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Můžete zabránit formátování, automatickému textu a makrům uloženým v globálním souboru šablon v ovlivňování chování aplikace Word a dokumentů, které otevřete. Dosáhnete toho přejmenováním souboru globální šablony. Jestliže restartujete aplikaci Word, dojde k vytvoření nového souboru globální šablony.

Zmenšit tento obrázekZvětšit tento obrázek
2684263
Důležité: Pokud přejmenujete soubor globální šablony, budou obnovena výchozí nastavení některých možností. Mezi tyto možnosti patří vlastní styly, vlastní panely nástrojů, makra a položky automatického textu. Důrazně tudíž doporučujeme, abyste soubor globální šablony neodstraňovali.

Zmenšit tento obrázekZvětšit tento obrázek
2683283
Další poznámka: V některých situacích může dojít k vytvoření několika souborů globální šablony. Příkladem jsou situace, kdy je v jednom počítači nainstalováno více verzí aplikace Word nebo v jednom počítači existuje několik instalací pracovní stanice. V těchto situacích ověřte, zda přejmenováváte správnou kopii souboru globální šablony.

Chcete-li přejmenovat soubor globální šablony, postupujte následujícím způsobem:
  1. Ukončete všechny aplikace systému Office.
  2. V systému Windows 8 nebo Windows 8.1 potáhněte prstem od pravého okraje obrazovky a pak klepněte na položku Hledat. (Pokud používáte myš, přejděte do pravého horního rohu obrazovky, přejeďte ukazatelem myši dolů a klikněte na položku Hledat.) Do vyhledávacího pole zadejte text příkazový řádek, klepněte nebo klikněte na položku Aplikace a pak klepněte nebo klikněte na položku Spustit
    V systému Windows 7, Windows Vista nebo Windows XP klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte text cmd a pak klikněte na tlačítko OK.
  3. V závislosti na používané verzi aplikace Word zadejte jeden z následujících příkazů a stiskněte klávesu ENTER:
    • Word 2013, Word 2010 a Word 2007
      Windows 8 nebo Windows 8.1, Windows 7 nebo Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2003
      Windows 7 nebo Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
  4. Zadejte příkaz exit a stiskněte klávesu ENTER.
  5. Spusťte aplikaci Word. 
Pokud se aplikace Word spustí správně, problém byl vyřešen. V tomto případě byly potíže způsobeny poškozeným souborem globální šablony. Možná budete muset v některých nastaveních obnovit svoje oblíbené možnosti.

Poznámka: Přejmenovaný soubor globální šablony může obsahovat vlastní úpravy, které nelze jednoduše obnovit. Tyto vlastní úpravy mohou zahrnovat styly, makra nebo položky automatického textu. V takovém případě bude pravděpodobně možné zkopírovat vlastní úpravy ze starého souboru globální šablony do nového pomocí nástroje Organizátor. Chcete-li získat další informace o použití nástroje Organizátor k přejmenování maker, zobrazte stisknutím klávesy F1 okno Nápověda pro Microsoft Word, do pole Hledat zadejte řetězec přejmenování maker a potom kliknutím na tlačítko Hledat zobrazte příslušná témata.

Pokud problém přetrvává, obnovte původní soubor globální šablony a přejděte k tématu Zakázání doplňků ve složce Po spuštění v tomto článku.
Obnovení původního souboru globální šablony
Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Chcete-li obnovit původní soubor globální šablony, použijte následující postup:
  1. Ukončete všechny aplikace systému Office.
  2. Otevřete okno Příkazový řádek.
  3. V závislosti na používané verzi aplikace Word zadejte jeden z následujících příkazů a stiskněte klávesu ENTER:
    • Word 2013, Word 2010 a Word 2007
      Windows 8, Windows 8.1, Windows 7 nebo Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm
      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
    • Word 2003
      Windows 7 nebo Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot
      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
  4. Zadejte příkaz exit a stiskněte klávesu ENTER.
  5. Spusťte aplikaci Word. 
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Vypnutí doplňků ve složce Po spuštění

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Po spuštění aplikace Word jsou automaticky načteny šablony a doplňky umístěné ve složkách Po spuštění. Konflikty nebo problémy ovlivňující některý doplněk mohou způsobit potíže v aplikaci Word. Chcete-li zjistit, zda potíže způsobuje některá položka ve složce Po spuštění, dočasně zakažte nastavení registru, které na tyto doplňky odkazuje.

Postupujte takto:
  1. Ukončete všechny aplikace systému Office.
  2. V systému Windows 8 nebo Windows 8.1 potáhněte prstem od pravého okraje obrazovky a pak klepněte na položku Hledat. (Pokud používáte myš, přejděte do pravého horního rohu obrazovky, přejeďte ukazatelem myši dolů a klikněte na položku Hledat.) Do vyhledávacího pole zadejte text Spustit, klepněte nebo klikněte na položku Aplikace a pak klepněte nebo klikněte na položku Spustit
    V systému Windows 7, Windows Vista nebo Windows XP klikněte na tlačítko Start a pak klikněte na příkaz Spustit.
  3. V závislosti na používané verzi aplikace Word zadejte jeden z následujících příkazů a stiskněte klávesu ENTER:
    Word 2013
    %programfiles%\Microsoft Office 15\root\office15\Startup\
    Word 2010
    %programfiles%\Microsoft\Office\Office14\Startup\
    Word 2007
    %programfiles%\Microsoft Office\Office12\Startup\
    Word 2003
    %programfiles%\Microsoft\Office\Office11\Startup\
  4. Klikněte pravým tlačítkem myši na některý ze souborů ve složce a potom klikněte na příkaz Přejmenovat.
  5. Za název souboru zadejte příponu .old a stiskněte klávesu ENTER.
    Zmenšit tento obrázekZvětšit tento obrázek
    2684263
    Důležité: Poznamenejte si původní název souboru. Je možné, že budete později muset soubor přejmenovat původním názvem.
  6. Spusťte aplikaci Word. 
  7. Pokud nedokážete problém reprodukovat, našli jste doplněk, který způsoboval potíže. Jestliže potřebujete funkci, kterou tento doplněk poskytuje, obraťte se na dodavatele doplňku a vyžádejte si aktualizaci.

    Pokud problém nebyl vyřešen, přejmenujte doplněk jeho původním názvem a opakujte kroky 3 až 5 u každého souboru ve složce Po spuštění.
  8. Pokud stále dochází k potížím, do pole Spustit zadejte text %userprofile%\AppData\Roaming\Microsoft\Word\Startup (v systému Windows 8, Windows 8.1, Windows 7 nebo Windows Vista) nebo text %userprofile%\Application Data\Microsoft\Word\Startup (v systému Windows XP) a pak klikněte na tlačítko OK.
  9. Opakujte kroky 3 až 5 u každého souboru v této složce Po spuštění.
Nedojde-li k vyřešení problému po zakázání doplňků ve složce Po spuštění, přejděte k tématu Odstranění klíče registru doplňků modelu COM.
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Odstranění klíčů registru doplňků modelu COM

Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Doplňky modelu COM lze nainstalovat do libovolného umístění. Tyto doplňky instalují programy, které spolupracují s aplikací Word. Chcete-li zjistit, zda potíže způsobuje některý doplněk modelu COM, dočasně zakažte doplňky modelu COM odstraněním příslušných klíčů registru.

Chcete-li odstranit klíče registru pro doplňky modelu COM, postupujte následujícím způsobem:
  1. Ukončete všechny aplikace systému Office.
  2. V systému Windows 8 nebo Windows 8.1 potáhněte prstem od pravého okraje obrazovky a pak klepněte na položku Hledat. (Pokud používáte myš, přejděte do pravého horního rohu obrazovky, přejeďte ukazatelem myši dolů a klikněte na položku Hledat.) Do vyhledávacího pole zadejte text regedit, klepněte nebo klikněte na položku Aplikace a pak klepněte nebo klikněte na položku Spustit
    V systému Windows 7, Windows Vista nebo Windows XP klikněte na tlačítko Start, klikněte na příkaz Spustit, zadejte regedit a pak klikněte na tlačítko OK.
  3. Vyhledejte následující podklíč registru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Klikněte na položku Addins a potom na příkaz Exportovat v nabídce Soubor.
  5. Soubor nazvěte WdaddinHKCU.reg a uložte jej na plochu.
  6. V nabídce Úpravy klikněte na příkaz Odstranit a poté klikněte na tlačítko Ano.
  7. Vyhledejte následující podklíč registru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Klikněte na položku Addins a potom na příkaz Exportovat v nabídce Soubor.
  9. Soubor nazvěte WdaddinHKLM.reg a uložte jej na plochu.
  10. V nabídce Úpravy klikněte na příkaz Odstranit a poté klikněte na tlačítko Ano.
  11. Ukončete program Editor registru.
  12. Spusťte aplikaci Word. 
Pokud je problém vyřešený, zjistili jste, že potíže způsobil program doplňku modelu COM. Dále je třeba zjistit, který z programů doplňku modelu COM je příčinou problému.
Určení doplňku modelu COM, který je příčinou potíží
Zmenšit tento obrázekZvětšit tento obrázek
assets folding start collapsed
Chcete-li určit, který z doplňků modelu COM je příčinou těchto potíží, postupujte takto:
  1. Ukončete všechny aplikace systému Office.
  2. Dvakrát klikněte na ikonu souboru Wdaddin.reg na ploše.
  3. Klikněte na tlačítko Ano a potom na tlačítko OK.
  4. Spusťte aplikaci Word v nouzovém režimu. o nouzovém režimu systému Office
  5. Pokud používáte aplikaci Word 2003, postupujte takto:
    Poznámka: Používáte-li aplikaci Word 2013, Word 2010 nebo Word 2007, přeskočte tento krok.
    1. Spusťte aplikaci Word a klikněte na příkaz Vlastní v nabídce Nástroje.
    2. V dialogovém okně Vlastní klikněte na kartu Příkazy.
    3. V seznamu Kategorie klikněte na položku Nástroje.
    4. V seznamu Příkazy klikněte na položku Doplňky modelu COM a přetáhněte příkaz na některý z panelů nástrojů. Zavřete dialogové okno Vlastní.
  6. Použijte některý z následujících postupů odpovídající používané verzi aplikace Word:
    Word 2013 nebo Word 2010
    1. V nabídce Soubor klikněte na příkaz Možnosti.
    2. Klikněte na tlačítko Doplňky.
    3. V rozevíracím seznamu Spravovat klikněte na položku Doplňky modelu COM a potom klikněte na tlačítko Přejít.
    4. Je-li doplněk uveden v seznamu v dialogovém okně Doplňky modelu COM, zrušte zaškrtnutí doplňku. Je-li v seznamu uvedeno více doplňků, zrušte zaškrtnutí políček vždy po jednom. Tímto postupem snáze zjistíte, který doplněk je příčinou problému.
    5. Kliknutím na tlačítko OK zavřete dialogové okno Doplňky modelu COM.
    6. V nabídce Soubor klikněte na příkaz Konec.
    Word 2007
    1. Klikněte na Tlačítko Office a potom na tlačítko Možnosti aplikace Word.
    2. Klikněte na položku Doplňky.
    3. V rozevíracím seznamu Spravovat klikněte na položku Doplňky modelu COM a potom klikněte na tlačítko Přejít.
    4. Je-li doplněk uveden v seznamu v dialogovém okně Doplňky modelu COM, zrušte zaškrtnutí doplňku. Je-li v seznamu uvedeno více doplňků, zrušte zaškrtnutí políček vždy po jednom. Tímto postupem snáze zjistíte, který doplněk je příčinou problému.
    5. Kliknutím na tlačítko OK zavřete dialogové okno Doplňky modelu COM.
    6. Klikněte na Tlačítko Office a potom na tlačítko Ukončit aplikaci Word.
    Word 2003
    1. Na panelu nástrojů klikněte na tlačítko Doplňky modelu COM. Toto tlačítko bylo na panel nástrojů přidáno v kroku 5.
    2. Je-li doplněk uveden v seznamu v dialogovém okně Doplňky modelu COM, zrušte zaškrtnutí doplňku. Je-li v seznamu uvedeno více doplňků, zrušte zaškrtnutí políček vždy po jednom. Tímto postupem snáze zjistíte, který doplněk je příčinou problému.
    3. Kliknutím na tlačítko OK zavřete dialogové okno Doplňky modelu COM.
    4. V nabídce Soubor klikněte na příkaz Konec.
  7. Spusťte aplikaci Word. 
  8. Pokud je problém po spuštění aplikace Word vyřešen, určili jste program doplňku modulu COM, který byl příčinou problému. Jestliže potřebujete funkce, které doplněk poskytuje, je třeba určit, který doplněk zahrnuje požadované funkce, abyste se mohli obrátit na dodavatele a vyžádat si aktualizaci.

    Nedojde-li po spuštění aplikace Word k vyřešení potíží, opakujte kroky 6 a 7 pro každý doplněk modelu COM uvedený v seznamu. Postup opakujte pro každý doplněk, dokud nezjistíte, který z nich je příčinou problému.
  9. Chcete-li obnovit doplňky modelu COM, zopakujte krok 6 a kliknutím zaškrtněte políčka každého doplňku, který chcete obnovit.
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed
Zmenšit tento obrázekZvětšit tento obrázek
assets folding end collapsed

Možnosti podpory společnosti Microsoft

Nemůžete-li tento problém vyřešit, můžete na webu podpory společnosti Microsoft vyhledávat odpovědi ve znalostní bázi Microsoft Knowledge Base a dalších technických zdrojích. Také můžete web přizpůsobit a zpřesnit tak své hledání. Chcete-li zahájit hledání, přejděte na web podpory společnosti Microsoft:

Další zdroje informací

Máte-li při použití aplikace Word nějaké další potíže, můžete navštívit následující Centra řešení pro aplikaci Microsoft Word a zjistit, zda jsou k dispozici konkrétnější informace o vašich potížích:
Podpora pro aplikaci Microsoft Word 2013
Podpora pro aplikaci Microsoft Word 2010 a 2007
Podpora pro aplikaci Microsoft Office Word 2003
Poznámka: Chcete-li získat články týkající se konkrétních potíží, hledejte ve znalostní bázi Microsoft Knowledge Base.

Vlastnosti

ID článku: 921541 - Poslední aktualizace: 5. února 2014 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
  • Microsoft Word 2013
  • Windows 8.1
Klíčová slova: 
kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com