Αντιμετώπιση προβλημάτων που προκύπτουν κατά την εκκίνηση ή τη χρήση του Word 2010, 2007 ή 2003

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 921541 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.

Αυτό το άρθρο αποτελεί συνένωση των ακόλουθων άρθρων που ήταν διαθέσιμα στο παρελθόν: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 και 319157
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο αντιμετώπισης προβλημάτων που προκύπτουν κατά την έναρξη ή τη χρήση του Microsoft Office Word 2007, Microsoft Office Word 2003 ή του Microsoft Word 2002. Οι μέθοδοι που περιγράφονται μπορούν να σας βοηθήσουν να εξακριβώσετε την αιτία του προβλήματος του Word, όταν δεν μπορείτε να προσδιορίσετε το πρόβλημα μέσω κάποιας άλλης μεθόδου.

Πριν δοκιμάσετε αυτά τα βήματα, συνιστάται να επισκεφθείτε το κέντρο λύσεων προϊόντων Microsoft Word για να ελέγξετε αν υπάρχουν πιο συγκεκριμένες πληροφορίες για το πρόβλημά σας:

http://support.microsoft.com/ph/939#tab0

Σημείωση Για να βρείτε άρθρα σχετικά με συγκεκριμένα ζητήματα που ενδέχεται να αντιμετωπίσετε, υποβάλετε ερώτημα στη Γνωσιακή βάση της Microsoft. Για να το κάνετε αυτό, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.microsoft.com/?ln=el



Αυτόματη επίλυση



Για αυτόματη επίλυση αυτού του προβλήματος, κάντε κλικ στο κουμπί ή στη σύνδεση Fix it. Στο πλαίσιο διαλόγου Λήψη αρχείου (File Download), κάντε κλικ στην επιλογή Εκτέλεση (Run) και ακολουθήστε τα βήματα στον οδηγό "Αυτόματη επίλυση".


Επίλυση του προβλήματος
Microsoft Fix it 30017
Σημειώσεις
  • Αυτός ο οδηγός ενδέχεται να είναι διαθέσιμος μόνο στα Αγγλικά. Ωστόσο, η αυτόματη επίλυση μπορεί να χρησιμοποιηθεί και για εκδόσεις των Windows σε άλλες γλώσσες.
  • Εάν δεν βρίσκεστε στον υπολογιστή που παρουσιάζει το πρόβλημα, αποθηκεύστε την αυτόματη επίλυση σε μια μονάδα δίσκου flash ή σε ένα CD και, στη συνέχεια, εκτελέστε την στον υπολογιστή που παρουσιάζει το πρόβλημα.



Μη αυτόματα βήματα για την αντιμετώπιση προβλημάτων που παρουσιάζονται κατά την εκκίνηση ή τη χρήση του Word

Σημαντικό Αυτή η ενότητα, η μέθοδος ή η εργασία περιέχει βήματα που σας καθοδηγούν στην τροποποίηση του μητρώου. Ωστόσο, ενδέχεται να προκύψουν σοβαρά προβλήματα εάν δεν τροποποιήσετε σωστά το μητρώο. Επομένως, βεβαιωθείτε ότι ακολουθείτε προσεκτικά τα εν λόγω βήματα. Για επιπλέον προστασία, δημιουργήστε αντίγραφα ασφαλείας του μητρώου πριν το τροποποιήσετε. Στη συνέχεια, μπορείτε να επαναφέρετε το μητρώο, εάν προκύψει πρόβλημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω για να προβάλετε το άρθρο της Γνωσιακής βάσης της Microsoft:
322756 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς μητρώου στα Windows

Διαγραφή του κλειδιού μητρώου Data του Word

Οι περισσότερες από τις συνήθεις επιλογές είναι αποθηκευμένες στο κλειδί μητρώου Data του Word. Ένα συνηθισμένο βήμα αντιμετώπισης προβλημάτων είναι η διαγραφή του κλειδιού μητρώου Data του Word. Την επόμενη φορά που θα ξεκινήσετε το Word, το Word θα δημιουργήσει ξανά το κλειδί μητρώου Data, χρησιμοποιώντας τις προεπιλεγμένες ρυθμίσεις.

Για να προβάλετε αυτές τις επιλογές στο Word 2002 ή στο Word 2003, κάντε κλικ στο κουμπί Επιλογές (Options) του μενού Εργαλεία (Tools).

Για να προβάλετε αυτές τις επιλογές στο Word 2007, κάντε κλικ στο κουμπί του Microsoft Office και, στη συνέχεια, κάντε κλικ στο στοιχείο Επιλογές του Word (Word Options).

Σημείωση Κατά τη διαγραφή του κλειδιού μητρώου Data του Word, το Word επαναφέρει αρκετές επιλογές στις προεπιλεγμένες ρυθμίσεις τους. Μια τέτοια επιλογή είναι η λίστα "πιο πρόσφατα χρησιμοποιημένα αρχεία" στο μενού Αρχείο (File). Επιπλέον, το Word επαναφέρει πολλές ρυθμίσεις που προσαρμόζονται από το χρήστη στο παράθυρο διαλόγου Επιλογές (Options).

Για να διαγράψετε το κλειδί μητρώου Data του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο μενού Έναρξη (Start), κατόπιν στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit και, τέλος, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft \Office\10.0\Word\Data
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Data
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Data
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
  4. Κάντε κλικ στο στοιχείο Δεδομένα (Data) και κατόπιν κάντε κλικ στην επιλογή Εξαγωγή (Export) από το μενού Αρχείο (File).
  5. Ονομάστε το αρχείο Wddata.reg και, στη συνέχεια, αποθηκεύστε το αρχείο στην επιφάνεια εργασίας.
  6. Κάντε κλικ στο κουμπί Διαγραφή (Delete) στο μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι (Yes).
  7. Κλείστε τον Επεξεργαστή Μητρώου.
  8. Ξεκινήστε το Word.
Εάν το Word ξεκινά και λειτουργεί κανονικά, το πρόβλημα έχει επιλυθεί. Το πρόβλημα οφειλόταν σε ένα κατεστραμμένο κλειδί μητρώου Data του Word. Ίσως χρειαστεί να αλλάξετε αρκετές ρυθμίσεις, για να επαναφέρετε τις αγαπημένες σας επιλογές στο Word.

Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε το αρχικό κλειδί μητρώου Data του Word. Στη συνέχεια, ανατρέξτε στο θέμα "Διαγραφή του κλειδιού μητρώου Options του Word".

Για να επαναφέρετε το αρχικό κλειδί μητρώου Data του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ στο εικονίδιο Wddata.reg που βρίσκεται στην επιφάνεια εργασίας.
  3. Κάντε κλικ στο κουμπί Ναι (Yes) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Διαγραφή του κλειδιού μητρώου Options του Word

Στο κλειδί μητρώου Options του Word αποθηκεύονται οι επιλογές εκείνες που μπορείτε να καθορίσετε από το Word με αλλαγή των επιλογών των μενού. Οι ρυθμίσεις χωρίζονται σε προεπιλεγμένες ρυθμίσεις και σε προαιρετικές ρυθμίσεις.

Οι προεπιλεγμένες ρυθμίσεις δημιουργούνται κατά την εγκατάσταση. Μπορείτε να αλλάξετε τις προεπιλεγμένες ρυθμίσεις τροποποιώντας επιλογές στο Word. Οι προαιρετικές ρυθμίσεις δεν δημιουργούνται κατά την εγκατάσταση.


Για να διαγράψετε το κλειδί μητρώου Options του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο μενού Έναρξη (Start), κατόπιν στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit και, τέλος, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\10.0\Word\Options
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Options
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Options
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
  4. Κάντε κλικ στις Επιλογές (Options) και κατόπιν κάντε κλικ στην επιλογή Εξαγωγή (Export) από το μενού Αρχείο (File).
  5. Ονομάστε το αρχείο Wdoptn.reg και, στη συνέχεια, αποθηκεύστε το αρχείο στην επιφάνεια εργασίας.
  6. Κάντε κλικ στο κουμπί Διαγραφή (Delete) στο μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι (Yes).
  7. Κλείστε τον Επεξεργαστή Μητρώου.
  8. Ξεκινήστε το Word.
Εάν το Word ξεκινά και λειτουργεί κανονικά, το πρόβλημα έχει επιλυθεί. Το πρόβλημα οφειλόταν σε ένα κατεστραμμένο κλειδί μητρώου Options του Word. Ίσως χρειαστεί να αλλάξετε αρκετές ρυθμίσεις, για να επαναφέρετε τις αγαπημένες σας επιλογές στο Word.

Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε το αρχικό κλειδί μητρώου Options του Word. Στη συνέχεια, ανατρέξτε στο θέμα "Μετονομασία του αρχείου καθολικού προτύπου Normal.dot ή Normal.dotm".

Για να επαναφέρετε το αρχικό κλειδί μητρώου Options του Word, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ στο εικονίδιο Wdoptn.reg που βρίσκεται στην επιφάνεια εργασίας.
  3. Κάντε κλικ στο κουμπί Ναι (Yes) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μετονομάστε το αρχείο καθολικού προτύπου Normal.dot ή Normal.dotm

Μπορείτε να μην επιτρέπετε στη μορφοποίηση, στο Αυτόματο Κείμενο και στις μακροεντολές που είναι αποθηκευμένες στο αρχείο καθολικού προτύπου να επηρεάζουν τη συμπεριφορά του Word και των εγγράφων που ανοίγετε. Για να το κάνετε αυτό, μετονομάστε το αρχείο καθολικού προτύπου. Όταν κάνετε επανεκκίνηση του Word με το συνηθισμένο τρόπο, το Word δημιουργεί ένα νέο αρχείο καθολικού προτύπου.

Σημαντικό Όταν μετονομάζετε το αρχείο καθολικού προτύπου, αρκετές επιλογές επαναφέρονται στις προεπιλεγμένες ρυθμίσεις. Οι επιλογές που επαναφέρονται περιλαμβάνουν προσαρμοσμένα στυλ, προσαρμοσμένες γραμμές εργαλείων, μακροεντολές και καταχωρήσεις Αυτόματου Κειμένου. Συνεπώς, συνιστούμε ιδιαίτερα να μην διαγράψετε το αρχείο καθολικού προτύπου.

Σε ορισμένες περιπτώσεις ενδέχεται να δημιουργηθούν περισσότερα από ένα αρχεία καθολικού προτύπου. Παραδείγματα τέτοιων καταστάσεων είναι τα εξής:
  • Η εκτέλεση πολλών εκδόσεων του Word στον ίδιο υπολογιστή.
  • Η εγκατάσταση αρκετών σταθμών εργασίας στον ίδιο υπολογιστή.
Σε αυτές τις περιπτώσεις, προσέξτε ιδιαίτερα να μετονομάσετε το σωστό αντίγραφο του αρχείου καθολικού προτύπου.

Για να μετονομάσετε το αρχείο καθολικού προτύπου, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο μενού Έναρξη (Start), κατόπιν στην επιλογή Εκτέλεση (Run), πληκτρολογήστε cmd και, τέλος, κάντε κλικ στο κουμπί OK.
  3. Πληκτρολογήστε την ακόλουθη εντολή, ανάλογα με την έκδοση του Word που εκτελείτε και στη συνέχεια πατήστε ENTER:
    • Word 2002 και Word 2003:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows Vista ή Windows 7: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 και Word 2010:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows Vista ή Windows 7: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Πληκτρολογήστε exit και κατόπιν πατήστε το πλήκτρο ENTER.
  5. Ξεκινήστε το Word.
Εάν γίνει σωστή εκκίνηση του Word, έχετε επιλύσει το πρόβλημα. Σε αυτήν την περίπτωση, το ζήτημα είναι ένα κατεστραμμένο αρχείο καθολικού προτύπου. Ίσως χρειαστεί να αλλάξετε αρκετές ρυθμίσεις, για να επαναφέρετε τις αγαπημένες επιλογές σας.

Το αρχείο καθολικού προτύπου που μετονομάσατε ενδέχεται να περιέχει προσαρμογές οι οποίες δεν είναι εύκολο να αναδημιουργηθούν. Οι προσαρμογές αυτές ενδέχεται να συμπεριλαμβάνουν στυλ, μακροεντολές ή καταχωρίσεις Αυτόματου Κειμένου. Στην περίπτωση αυτή, ενδέχεται να μπορείτε να αντιγράψετε τις προσαρμογές από το παλιό αρχείο καθολικού προτύπου στο νέο αρχείο καθολικού προτύπου χρησιμοποιώντας τη δυνατότητα Οργάνωση.

Για περισσότερες πληροφορίες σχετικά με τον τρόπο χρήσης της δυνατότητας "Οργάνωση" για τη μετονομασία μακροεντολών, κάντε κλικ στην εντολή Βοήθεια για το Microsoft Word (Microsoft Word Help) στο μενού Βοήθεια (Help), πληκτρολογήστε μετονομασία μακροεντολών (rename macros) στο πλαίσιο Αναζήτηση για (Search for) και κατόπιν κάντε κλικ στο κουμπί Αναζήτηση (Search) για να προβάλετε το θέμα.

Εάν το πρόβλημα δεν επιλυθεί, επαναφέρετε το αρχικό αρχείο καθολικού προτύπου και μετά ανατρέξτε στο θέμα "Απενεργοποίηση των προσθέτων του φακέλου Startup".

Για να επαναφέρετε το αρχικό αρχείο καθολικού προτύπου, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο μενού Έναρξη (Start), κατόπιν στην επιλογή Εκτέλεση (Run), πληκτρολογήστε cmd και, τέλος, κάντε κλικ στο κουμπί OK.
  3. Πληκτρολογήστε την ακόλουθη εντολή, ανάλογα με την έκδοση του Word που εκτελείτε και στη συνέχεια πατήστε ENTER:
    • Word 2002 και Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
    • Word 2007:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
  4. Πληκτρολογήστε exit και κατόπιν πατήστε το πλήκτρο ENTER.
  5. Ξεκινήστε το Word.


Απενεργοποίηση των προσθέτων του φακέλου startup

Κατά την εκκίνηση του Word, πραγματοποιείται αυτόματα φόρτωση των προτύπων και των προσθέτων που βρίσκονται στους φακέλους startup. Τα προβλήματα που εμφανίζονται στο Word ενδέχεται να είναι αποτέλεσμα διενέξεων ή δυσλειτουργιών κάποιου προσθέτου. Για να διαπιστώσετε εάν το ζήτημα προκαλείται από κάποιο στοιχείο που βρίσκεται σε ένα φάκελο Startup, απενεργοποιήστε προσωρινά τη ρύθμιση του μητρώου που αφορά στα συγκεκριμένα πρόσθετα.

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Χρησιμοποιήστε μία από τις παρακάτω διαδικασίες και επιλέξτε την πλέον κατάλληλη για την έκδοση του Word που εκτελείτε:
    • Word 2002:
      Κάντε κλικ στο μενού Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε %programfiles%\Microsoft\Office\Office10\Startup\ και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Word 2003:
      Κάντε κλικ στο μενού Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε %programfiles%\Microsoft\Office\Office11\Startup\ και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Word 2007:
      Κάντε κλικ στο μενού Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε %programfiles%\Microsoft\Office\Office12\Startup\ και στη συνέχεια κάντε κλικ στο κουμπί OK.
    • Word 2010:
      Κάντε κλικ στο μενού Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε %programfiles%\Microsoft Office\Office14\Startup\ και στη συνέχεια κάντε κλικ στο κουμπί OK.
  3. Κάντε δεξιό κλικ σε ένα από τα αρχεία που βρίσκονται στο φάκελο και στη συνέχεια κάντε κλικ στην εντολή Μετονομασία (Rename.
  4. Μετά το όνομα του αρχείου, πληκτρολογήστε .old και στη συνέχεια πατήστε το πλήκτρο ENTER.

    Σημαντικό Σημειώστε το αρχικό όνομα του αρχείου. Αργότερα, ίσως χρειαστεί να μετονομάσετε το αρχείο χρησιμοποιώντας το αρχικό του όνομα.
  5. Ξεκινήστε το Word.
  6. Αν δεν μπορείτε πλέον να αναπαραγάγετε το πρόβλημα, τότε έχετε βρει το συγκεκριμένο πρόσθετο που το προκαλεί. Εάν χρειάζεστε τις δυνατότητες που παρέχει το συγκεκριμένο πρόσθετο, επικοινωνήστε με τον προμηθευτή του πρόσθετου για να λάβετε μια ενημέρωση.

    Εάν το πρόβλημα δεν επιλυθεί, μετονομάστε ξανά το πρόσθετο με το αρχικό του όνομα και, στη συνέχεια, επαναλάβετε τα βήματα 3 έως 5 για κάθε αρχείο στο φάκελο Startup.
  7. Εάν το πρόβλημα εξακολουθεί να παρουσιάζεται, κάντε κλικ στην επιλογή Έναρξη (Start), επιλέξτε Εκτέλεση (Run), πληκτρολογήστε %userprofile%\Application Data\Microsoft\Word\Startup (στα Windows XP) ή %userprofile%\AppData\Roaming\Microsoft\Word\Startup (στα Windows Vista ή τα Windows 7) και κάντε κλικ στο κουμπί OK.
  8. Επαναλάβετε τα βήματα 3 έως 5 για κάθε αρχείο στο φάκελο Startup.
Εάν το πρόβλημα δεν επιλυθεί αφού απενεργοποιήσετε τα πρόσθετα του φακέλου Startup, ανατρέξτε στο θέμα "Διαγραφή των κλειδιών μητρώου για τα πρόσθετα COM".

Διαγραφή των κλειδιών μητρώου για τα πρόσθετα COM

Τα πρόσθετα COM είναι δυνατό να εγκατασταθούν σε οποιαδήποτε θέση. Τα προγράμματα που αλληλεπιδρούν με το Word εγκαθιστούν διάφορα πρόσθετα COM. Διαγράψτε τα κλειδιά μητρώου για τα πρόσθετα COM και, στη συνέχεια, κάντε επανεκκίνηση του Word.

Για να διαγράψετε τα κλειδιά μητρώου προσθέτων COM, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε κλικ στο μενού Έναρξη (Start), κατόπιν στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit και, τέλος, κάντε κλικ στο κουμπί OK.
  3. Εντοπίστε το ακόλουθο δευτερεύον κλειδί μητρώου, ανάλογα με την έκδοση του Word που εκτελείτε:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Κάντε κλικ στα Πρόσθετα (Addins) και κατόπιν κάντε κλικ στην επιλογή Εξαγωγή (Export) από το μενού Αρχείο (File).
  5. Ονομάστε το αρχείο WdaddinHKCU.reg και, στη συνέχεια, αποθηκεύστε το αρχείο στην επιφάνεια εργασίας.
  6. Κάντε κλικ στο κουμπί Διαγραφή (Delete) στο μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στο κουμπί Ναι (Yes)
  7. Εντοπίστε το παρακάτω δευτερεύον κλειδί μητρώου:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Κάντε κλικ στα Πρόσθετα (Addins) και κατόπιν κάντε κλικ στην επιλογή Εξαγωγή (Export) από το μενού Αρχείο (File).
  9. Ονομάστε το αρχείο WdaddinHKLM.reg και, στη συνέχεια, αποθηκεύστε το αρχείο στην επιφάνεια εργασίας.
  10. Στο μενού Επεξεργασία (Edit), κάντε κλικ στην εντολή Διαγραφή (Delete) και στη συνέχεια κάντε κλικ στο κουμπί Ναι (Yes).
  11. Κλείστε τον Επεξεργαστή Μητρώου.
  12. Ξεκινήστε το Word.
Εάν το πρόβλημα έχει επιλυθεί, τότε εξακριβώσατε ότι κάποιο πρόγραμμα προσθέτου COM ήταν η αιτία του προβλήματος. Στη συνέχεια, πρέπει να εξακριβώσετε ποιο πρόγραμμα προσθέτου COM είναι η αιτία του προβλήματος.

Εξακριβώστε ποιο πρόγραμμα προσθέτου COM είναι η αιτία του προβλήματος

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office.
  2. Κάντε διπλό κλικ στο εικονίδιο Wdaddin.reg που βρίσκεται στην επιφάνεια εργασίας.
  3. Κάντε κλικ στο κουμπί Ναι (Yes) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Εάν χρησιμοποιείτε το Word 2007, μεταβείτε στο βήμα 5.

    Εάν χρησιμοποιείτε το Word 2002 ή το Word 2003, ακολουθήστε τα εξής βήματα:
    1. Ξεκινήστε το Word και κατόπιν κάντε κλικ στην εντολή Προσαρμογή (Customize) από το μενού Εργαλεία (Tools).
    2. Στο παράθυρο διαλόγου Προσαρμογή (Customize), κάντε κλικ στο στοιχείο Εντολές (Commands).
    3. Στη λίστα Κατηγορίες (Categories), κάντε κλικ στο στοιχείο Εργαλεία (Tools).
    4. Στη λίστα Εντολές (Commands), κάντε κλικ στο στοιχείο Πρόσθετα COM (COM Add-Ins) και μετά σύρετε την εντολή σε μια από τις γραμμές εργαλείων. Κλείστε το παράθυρο διαλόγου Προσαρμογή (Customize).
  5. Χρησιμοποιήστε μία από τις παρακάτω διαδικασίες και επιλέξτε την πλέον κατάλληλη για την έκδοση του Word που εκτελείτε:

    Word 2002 και Word 2003:
    1. Κάντε κλικ στο στοιχείο Πρόσθετα COM (COM Add-Ins) της γραμμής εργαλείων. Έχετε προσθέσει το στοιχείο αυτό στη γραμμή εργαλείων στο βήμα 4.
    2. Εάν υπάρχει κάποιο πρόσθετο στο παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins), κάντε κλικ για να καταργήσετε την επιλογή από το πλαίσιο ελέγχου του προσθέτου. Εάν υπάρχουν περισσότερα από ένα πρόσθετο, κάντε κλικ για να καταργήσετε την επιλογή μόνο από ένα πλαίσιο ελέγχου προσθέτου τη φορά. Με αυτή τη διαδικασία θα μπορέσετε να εξακριβώσετε ποιο πρόσθετο προκαλεί το πρόβλημα.
    3. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins).
    4. Από το μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit).
    Word 2007:
    1. Κάντε κλικ στο Κουμπί Microsoft Office και, στη συνέχεια, κάντε κλικ στην επιλογή Επιλογές του Word (Word Options).
    2. Κάντε κλικ στο κουμπί Πρόσθετα (Add-Ins).
    3. Στη λίστα Διαχείριση (Manage), επιλέξτε το στοιχείο Πρόσθετα COM (COM Add-ins) και, στη συνέχεια, κάντε κλικ στην εντολή Μετάβαση (Go).
    4. Εάν υπάρχει κάποιο πρόσθετο στο παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins), κάντε κλικ για να καταργήσετε την επιλογή από το πλαίσιο ελέγχου του προσθέτου. Εάν υπάρχουν περισσότερα από ένα πρόσθετο, κάντε κλικ για να καταργήσετε την επιλογή μόνο από ένα πλαίσιο ελέγχου προσθέτου τη φορά. Με αυτή τη διαδικασία θα μπορέσετε να εξακριβώσετε ποιο πρόσθετο προκαλεί το πρόβλημα.
    5. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins).
    6. Κάντε κλικ στο Κουμπί Microsoft Office και, στη συνέχεια, κάντε κλικ στην επιλογή Έξοδος από το Word (Exit Word).
    Word 2010:
    1. Κάντε κλικ στο μενού Αρχείο και, στη συνέχεια, κάντε κλικ στο στοιχείο Επιλογές.
    2. Κάντε κλικ στο κουμπί Πρόσθετα (Add-Ins).
    3. Στη λίστα Διαχείριση (Manage), επιλέξτε το στοιχείο Πρόσθετα COM (COM Add-Ins) και, στη συνέχεια, κάντε κλικ στην εντολή Μετάβαση (Go).
    4. Εάν υπάρχει κάποιο πρόσθετο στο παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins), κάντε κλικ για να καταργήσετε την επιλογή από το πλαίσιο ελέγχου του προσθέτου. Εάν υπάρχουν περισσότερα από ένα πρόσθετο, κάντε κλικ για να καταργήσετε την επιλογή μόνο από ένα πλαίσιο ελέγχου προσθέτου τη φορά. Με αυτή τη διαδικασία θα μπορέσετε να εξακριβώσετε ποιο πρόσθετο προκαλεί το πρόβλημα.
    5. Κάντε κλικ στο κουμπί OK για να κλείσετε το παράθυρο διαλόγου Πρόσθετα COM (COM Add-Ins).
    6. Κάντε κλικ στο μενού Αρχείο (File) και στη συνέχεια στην εντολή Έξοδος (Exit).
  6. Ξεκινήστε το Word.
  7. Εάν το πρόβλημα έχει επιλυθεί κατά την εκκίνηση του Word, τότε έχετε εξακριβώσει ποιο πρόσθετο COM προκαλεί το πρόβλημα. Εάν χρειάζεστε οπωσδήποτε τις δυνατότητες τις οποίες σας προσφέρει το πρόσθετο, τότε πρέπει να εξακριβώσετε ποιο πρόσθετο συμπεριλαμβάνει τις δυνατότητες αυτές και να επικοινωνήσετε με τον προμηθευτή σας για να λάβετε μια ενημέρωση.

    Εάν το πρόβλημα δεν έχει επιλυθεί κατά την εκκίνηση του Word, τότε επαναλάβετε τα βήματα 5 και 6 για κάθε πρόσθετο COM που εμφανίζεται. Επαναλάβετε αυτή τη διαδικασία για κάθε πρόσθετο, μέχρι να εξακριβώσετε ποιο πρόσθετο προκαλεί το πρόβλημα.
  8. Για να επαναφέρετε τα πρόσθετα COM, επαναλάβετε το βήμα 5, αλλά κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου κάθε προσθέτου COM το οποίο θέλετε να επαναφέρετε.

Επιλογές υποστήριξης της Microsoft

Εάν δεν μπορείτε να επιλύσετε αυτό το πρόβλημα, τότε είναι διαθέσιμες αρκετές επιλογές υποστήριξης για να σας βοηθήσουν. Χρησιμοποιήστε την Ηλεκτρονική υποστήριξη της Microsoft για να πραγματοποιήσετε αναζήτηση στη Γνωσιακή βάση της Microsoft και σε άλλες πηγές τεχνικής πληροφόρησης για γρήγορες, ακριβείς απαντήσεις. Μπορείτε επίσης να προσαρμόσετε την τοποθεσία, για να ελέγξετε την αναζήτησή σας. Για να αρχίσετε την αναζήτησή σας, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://support.microsoft.com/?ln=el

Ιδιότητες

Αναγν. άρθρου: 921541 - Τελευταία αναθεώρηση: Τετάρτη, 28 Δεκεμβρίου 2011 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Λέξεις-κλειδιά: 
kbacwsurvey kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com