Id. de artículo: 921541 - Ver los productos a los que se aplica este artículo
Si es usted un usuario de la edición para pequeñas empresas, podrá encontrar información adicional sobre la solución de problemas y recursos de aprendizaje en el sitio Support for Small Business (soporte para pequeñas empresas).

Este artículo es un compendio de los siguientes artículos disponibles anteriormente: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 y 319157
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo solucionar problemas que se producen al iniciar o utilizar Microsoft Word 2010, Microsoft Office Word 2007 o Microsoft Office Word 2003. Los métodos que se describen pueden ayudarle a determinar la causa de un problema con Word cuando no puede identificar el problema mediante otro método.

Antes de probar estos pasos, visite el siguiente sitio web del Centro de soluciones de productos de Microsoft Word para determinar si existe información más específica para su problema:
Compatibilidad con Microsoft Word 2010 y 2007


Contraer esta imagenAmpliar esta imagen
2683283
Nota: si desea artículos sobre problemas concretos, busque en Microsoft Knowledge Base: Página principal de soporte técnico de Microsoft

Más información



Solucionarlo en mi lugar

Si utiliza Office Word 2007, o una versión posterior, puede utilizar Fix it para solucionar el problema.
Para solucionar el problema de forma automática, haga clic en el vínculo o en el botón Fix it. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del Asistente Fix it.
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar este problema
Microsoft Fix it 30017
Contraer esta imagenAmpliar esta imagen
assets fixit2


Contraer esta imagenAmpliar esta imagen
2683283
Notas
  • Este asistente podría estar solo en inglés; sin embargo, esta corrección automática también funciona con otras versiones de idiomas de Windows.
  • Si no está utilizando el equipo que tiene el problema, guarde la solución Fix it en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

Pasos manuales para solucionar problemas que se producen al iniciar o utilizar Word

Contraer esta imagenAmpliar esta imagen
2684263
Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, compruebe que sigue estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. De esta manera, puede restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad del Registro y restaurarlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows
Eliminar la subclave del Registro Word Data
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
La mayoría de las opciones utilizadas con frecuencia en Word se almacenan en la subclave del Registro Word Data. Normalmente el problema se soluciona al eliminar la subclave Word Data del Registro. Cuando reinicie Word, se volverá a generar la clave del Registro Word Data con la configuración predeterminada.

Para ver estas opciones en Word 2003, haga clic en Opciones en el menú Herramientas.

Para ver estas opciones en Word 2007 o Word 2010, haga clic en el botón Microsoft Office y, a continuación, haga clic en Opciones de Word.

Contraer esta imagenAmpliar esta imagen
2683283
Nota: al eliminar la subclave Word Data del Registro, Word restablece varias opciones a su configuración predeterminada. Una de esas opciones es la lista de "archivos usados recientemente" del menú Archivo. Además, Word restablece muchos valores de configuración que se han personalizado en el cuadro de diálogo Opciones.

Para eliminar la subclave Word Data del Registro, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  3. Busque la subclave del Registro siguiente, según la versión de Word que esté ejecutando:
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Data
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Data
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
  4. Haga clic en Data y, después, haga clic en Exportar en el menú Archivo.
  5. Asigne al archivo el nombre Wddata.reg y, a continuación, guarde el archivo en el escritorio.
  6. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en .
  7. Salga del Editor del Registro.
  8. Inicie Word.
Si Word se inicia y funciona correctamente, el problema se ha resuelto. El problema se debía a que la clave Word Data del Registro estaba dañada. Puede que tenga que cambiar varias opciones de configuración para restaurar sus opciones favoritas en Word.

Si el problema no se ha resuelto, restaure la clave Word Data original del Registro. Después, consulte la sección "Eliminar la clave Word Options del Registro" de este artículo.

Para restaurar la clave Word Data original del Registro, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga doble clic en el icono Wddata.reg del escritorio.
  3. Haga clic en y, después, haga clic en Aceptar.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Eliminar la clave del Registro Word Options
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
La clave del Registro Word Options almacena aquellas opciones que puede configurar en Word cambiando las opciones de menú. Las configuraciones se dividen en predeterminadas y en opcionales.

Las configuraciones predeterminadas se crean durante la instalación. Puede cambiar las configuraciones predeterminadas modificando opciones en Word. Durante la instalación no se crean configuraciones opcionales.


Para eliminar la clave Word Options del Registro, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  3. Busque la subclave del Registro siguiente, según la versión de Word que esté ejecutando:
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Options
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Options
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
  4. Haga clic en Opciones y, a continuación, haga clic en Exportar en el menú Archivo.
  5. Asigne al archivo el nombre Wdoptn.reg y, a continuación, guarde el archivo en el escritorio.
  6. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en .
  7. Cierre el Editor del Registro.
  8. Inicie Word.
Si Word se inicia y funciona correctamente, el problema se ha resuelto. El problema se debía a que la clave Word Options del Registro estaba dañada. Puede que tenga que cambiar varias opciones de configuración para restaurar sus opciones favoritas en Word.

Si el problema no se ha resuelto, restaure la clave Word Options original del Registro. Después, consulte el tema "Cambiar el nombre del archivo de plantilla global Normal.dot o Normal.dotm".

Para restaurar la clave Word Options original del Registro, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga doble clic en el icono Wdoptn.reg del escritorio.
  3. Haga clic en y, después, haga clic en Aceptar.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Cambiar el nombre del archivo de plantilla global Normal.dot o Normal.dotm
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Puede impedir que el formato, el Autotexto y las macros que se almacenan en el archivo de plantilla global afecten al comportamiento de Microsoft Word y de los documentos que se abren. Para ello, cambie el nombre del archivo de plantilla global. Al reiniciar Word de una forma normal, Word crea un nuevo archivo de plantilla global.

Contraer esta imagenAmpliar esta imagen
2684263
Importante Cuando cambia el nombre del archivo de plantilla global, se restablecen los valores predeterminados de varias opciones. Entre las opciones cuyos valores se restablecen se incluyen los estilos personalizados, las barras de herramientas personalizadas, las macros y los elementos de Autotexto. Por tanto, recomendamos encarecidamente que no elimine el archivo de plantilla global.

Ciertos tipos de situaciones pueden crear más de un archivo de plantilla global. A continuación se ofrecen ejemplos de esas situaciones:
  • Se están ejecutando varias versiones de Word en el mismo equipo.
  • Existen varias instalaciones de estación de trabajo en el mismo equipo.
En estas situaciones, asegúrese de cambiar el nombre de la copia correcta del archivo de plantilla global.

Para cambiar el nombre del archivo de plantilla global, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga clic en Inicio, Ejecutar, escriba cmd y haga clic en Aceptar.
  3. Escriba el comando siguiente, según corresponda para la versión de Word que está ejecutando, y presione Entrar:
    • Word 2003:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows Vista o Windows 7: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 y Word 2010:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows Vista o Windows 7: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Escriba exit y presione ENTRAR.
  5. Inicie Word.
Si Word se inicia correctamente, el problema está resuelto. En este caso, el problema se debía a que el archivo de plantilla global estaba dañado. Puede que tenga que cambiar varias opciones de configuración para restaurar sus opciones favoritas.

El archivo de plantilla global cuyo nombre cambió puede contener personalizaciones que no se pueden volver a crear fácilmente. Estas personalizaciones pueden incluir estilos, macros o elementos de Autotexto. En este caso, quizás pueda copiar las personalizaciones del archivo de plantilla global anterior al nuevo archivo de plantilla global utilizando al Organizador.

Para obtener más información acerca de cómo usar el Organizador para cambiar el nombre de las macros, haga clic en Ayuda de Microsoft Word en el menú Ayuda, escriba cambiar nombre de las macros en el cuadro Buscar y, a continuación, haga clic en Buscar para ver el tema.

Si el problema no se ha resuelto, restaure el archivo de plantilla global original y consulte la sección "Deshabilitar los complementos de la carpeta de inicio" de este artículo.

Para restaurar el archivo de plantilla global original, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga clic en Inicio, Ejecutar, escriba cmd y haga clic en Aceptar.
  3. Escriba el comando siguiente, según corresponda para la versión de Word que está ejecutando, y presione Entrar:
    • Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
    • Word 2007:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
  4. Escriba exit y presione ENTRAR.
  5. Inicie Word.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Deshabilitar los complementos de la carpeta Inicio
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Cuando inicia Word, esta aplicación carga automáticamente las plantillas y los complementos que se encuentran en las carpetas de inicio. Si algún complemento tiene conflictos o problemas, Word puede resultar afectado. Para determinar si un elemento de una carpeta de inicio está produciendo el problema, deshabilite temporalmente la configuración del Registro que señala a estos complementos.

Para ello, siga estos pasos: 
  1. Salga de todos los programas de Office.
  2. Utilice uno de los procedimientos siguientes, según la versión de Word que esté ejecutando:
    • Word 2003:
      Haga clic en Inicio, en Ejecutar, escriba %programfiles%\Microsoft\Office\Office11\Startup\ y, a continuación, haga clic en Aceptar.
    • Word 2007:
      Haga clic en Inicio, en Ejecutar, escriba %programfiles%\Microsoft\Office\Office12\Startup\ y, a continuación, haga clic en Aceptar.
    • Word 2010:
      Haga clic en Inicio, en Ejecutar, escriba %programfiles%\Microsoft Office\Office14\Startup\ y, a continuación, haga clic en Aceptar.
  3. Haga clic con el botón secundario en uno de los archivos contenidos en la carpeta y, a continuación, haga clic en Cambiar nombre.
  4. Después del nombre de archivo, escriba .old y, a continuación, presione Entrar.

    Contraer esta imagenAmpliar esta imagen
    2684263
    Importante Anote el nombre original del archivo. Puede que más adelante tenga que cambiar el nombre del archivo utilizando su nombre original.
  5. Inicie Word.
  6. Si ya no se reproduce el problema, ha encontrado el complemento que lo origina. Si necesita las funciones que proporciona el complemento, póngase en contacto con el proveedor del mismo para obtener una actualización.

    Si el problema no se ha resuelto, cambie el nombre del complemento por su nombre original y repita los pasos del 3 al 5 para cada archivo de la carpeta de inicio.
  7. Si puede reproducir el problema, haga clic en Inicio, Ejecutar, escriba %userprofile%\Application Data\Microsoft\Word\Startup (en Windows XP) o escriba %userprofile%\AppData\Roaming\Microsoft\Word\Startup (en Windows Vista o Windows 7) y, a continuación, haga clic en Aceptar.
  8. Repita los pasos del 3 al 5 para cada archivo de esta carpeta de inicio.
Si el problema no se ha resuelto después de deshabilitar los complementos de la carpeta de inicio, consulte el tema "Eliminar la clave del Registro de los complementos COM".
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Eliminar las claves del Registro de complementos COM
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Puede instalar complementos COM en cualquier ubicación. Los programas que interactúan con Word instalan complementos COM. Elimine las claves del Registro de los complementos COM y reinicie Word.

Para eliminar las claves del Registro correspondientes a los complementos COM, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga clic en Inicio y en Ejecutar, escriba regedit y haga clic en Aceptar.
  3. Busque la subclave del Registro siguiente, según la versión de Word que esté ejecutando:
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Haga clic en Complementos y, a continuación, haga clic en Exportar en el menú Archivo.
  5. Asigne al archivo el nombre WdaddinHKCU.reg y, a continuación, guarde el archivo en el escritorio.
  6. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en .
  7. Busque la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Haga clic en Complementos y, a continuación, haga clic en Exportar en el menú Archivo.
  9. Asigne al archivo el nombre WdaddinHKLM.reg y, a continuación, guarde el archivo en el escritorio.
  10. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en .
  11. Salga del Editor del Registro.
  12. Inicie Word.
Si el problema se ha resuelto, habrá determinado que un programa de complemento COM está ocasionando el problema. A continuación, debe determinar qué programa de complemento COM está causando el problema.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Determinar cuál es el programa de complemento COM que está ocasionando el problema
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
Para determinar qué programa de complemento COM está causando el problema, siga estos pasos:
  1. Salga de todos los programas de Office.
  2. Haga doble clic en el icono Wdaddin.reg del escritorio.
  3. Haga clic en y, después, haga clic en Aceptar.
  4. Si está utilizando Word 2007, vaya al paso 5.

    Si utiliza Microsoft Word 2003, siga estos pasos:
    1. Inicie Word y, a continuación, haga clic en Personalizar en el menú Herramientas.
    2. En el cuadro de diálogo Personalizar, haga clic en Comandos.
    3. En la lista Categorías, haga clic en Herramientas.
    4. En la lista Comandos, haga clic en Complementos COM y arrastre el comando a una de las barras de herramientas. Cierre el cuadro de diálogo Personalizar.
  5. Utilice uno de los procedimientos siguientes, según la versión de Word que esté ejecutando:

    Word 2003:
    1. Haga clic en Complementos COM en la barra de herramientas. Este elemento se agregó a la barra de herramientas en el paso 4.
    2. Si en el cuadro de diálogo Complementos COM se muestra algún complemento, haga clic en la casilla de verificación de este para desactivarla. Si se muestra más de un complemento, haga clic para desactivar solo una casilla de verificación de complemento cada vez. Este procedimiento ayuda a averiguar qué complemento está produciendo el problema.
    3. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.
    4. En el menú Archivo, haga clic en Salir.
    Word 2007:
    1. Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Opciones de Word.
    2. Haga clic en Complementos.
    3. En la lista Administrar, haga clic en Complementos COM y, a continuación, haga clic en Ir.
    4. Si en el cuadro de diálogo Complementos COM se muestra algún complemento, desactive la casilla del mismo. Si se muestra más de un complemento, haga clic para desactivar solo una casilla de verificación de complemento cada vez. Este procedimiento ayuda a determinar qué complemento está produciendo el problema.
    5. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.
    6. Haga clic en el botón de Microsoft Office y, a continuación, haga clic en Salir de Word.
    Word 2010:
    1. En el menú Archivo, haga clic en Opciones.
    2. Haga clic en Complementos.
    3. En la lista Administrar, haga clic en Complementos COM y, a continuación, haga clic en Ir a.
    4. Si en el cuadro de diálogo Complementos COM se muestra algún complemento, desactive la casilla del mismo. Si se muestra más de un complemento, haga clic para desactivar sólo una casilla de verificación de complemento cada vez. Este procedimiento ayuda a averiguar qué complemento está produciendo el problema.
    5. Haga clic en Aceptar para cerrar el cuadro de diálogo Complementos COM.
    6. En el menú Archivo, haga clic en Salir.
  6. Inicie Word.
  7. Si el problema se ha resuelto cuando inicia Word, habrá determinado qué programa de complemento COM ocasionaba el problema. Si necesita las características que proporciona el complemento, debe determinar qué complemento incluye esas características y ponerse en contacto con su proveedor para que le proporcione una actualización.

    Si el problema no se ha resuelto cuando inicia Word, repita los pasos 5 y 6 para cada complemento COM que se muestre. Repita este procedimiento para cada complemento hasta que determine qué complemento está causando el problema.
  8. Para restaurar los complementos COM, repita el paso 5 pero active la casilla de verificación de cada complemento COM que desee restaurar.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Opciones de soporte técnico de Microsoft

Si no puede resolver este problema, puede utilizar el soporte técnico de Microsoft para buscar respuestas en Microsoft Knowledge Base y otros recursos técnicos. También puede personalizar el sitio para controlar la búsqueda. Para iniciar la búsqueda, vaya al sitio web del soporte técnico de Microsoft: Página principal de soporte técnico de Microsoft

Recursos adicionales

Propiedades

Id. de artículo: 921541 - Última revisión: viernes, 26 de abril de 2013 - Versión: 11.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Palabras clave: 
kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com