Cikk azonosítója: 921541 - A cikkben érintett termékek listájának megtekintése.

Ez a cikk a következő korábban elérhető cikkeket egyesíti: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 és 319157
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

A cikk a Microsoft Office Word 2010, a Microsoft Office Word 2007, a Microsoft Office Word 2003 és a Microsoft Word 2002 indításakor vagy használatakor jelentkező problémák elhárítását ismerteti. Az itt bemutatott módszerek segítséget nyújthatnak a probléma okának felderítéséhez, ha más módszerrel nem található meg a hibaforrás.

Mielőtt ezekkel a lépésekkel próbálkozna a probléma megoldásához, javasoljuk, hogy először keresse fel a Microsoft Word termékhez kapcsolódó megoldásközpontot annak megállapítása céljából, hogy nincsenek-e a problémára még inkább jellemző információk.

http://support.microsoft.com/ph/939#tab0

Megjegyzés Ha egy adott problémával kapcsolatban szeretne cikkeket keresni, kérdezze le a Microsoft Tudásbázist. Ehhez keresse fel a Microsoft alábbi webhelyét:
http://support.microsoft.com/default.aspx?ln=hu



Automatikus javítás



A probléma automatikus javításához kattintson A probléma javítása hivatkozásra vagy gombra. Ezután kattintson a Futtatás gombra a Fájl letöltése párbeszédpanelen, és kövesse az Automatikus javítás varázsló lépéseit.


A probléma javítása
Microsoft Fix it 30017
Megjegyzések
  • Előfordulhat, hogy a varázsló csak angol nyelven érhető el, az automatikus javítás ugyanakkor a Windows többi nyelvi verziójával is működik.
  • Ha ezt a cikket nem azon a számítógépen tekinti meg, amelyen a problémát tapasztalja, az automatikus javítást mentse egy USB-meghajtóra vagy CD-re, és azon a számítógépen futtassa, amelyen a hiba jelentkezik.



A Word indítása és használata során jelentkező hibák kézi elhárításának lépései

Fontos: Az alábbi szakasz, módszer vagy feladat a beállításjegyzék (korábbi nevén rendszerleíró adatbázis) módosítását is magában foglaló lépéseket tartalmaz. A beállításjegyzék helytelen módosítása azonban komoly problémákat okozhat, ezért ügyeljen az utasítások pontos betartására. A beállításjegyzékről módosítása előtt célszerű biztonsági másolatot készíteni, hogy szükség esetén visszaállíthassa azt. A beállításjegyzék biztonsági mentéséről és visszaállításáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
322756 A beállításjegyzék biztonsági mentése és visszaállítása Windows rendszerben

A Word Data nevű beállításkulcsának törlése

A leggyakrabban használt beállítások többségét a Word Data nevű beállításkulcsa tárolja. A Word Data beállításkulcsának törlése egy gyakran alkalmazott hibaelhárítási lépés. A Word alkalmazás a következő indításakor ismét létrehozza ezt a Data kulcsot az alapértelmezett beállításokkal.

A beállítások megtekintéséhez Word 2002 vagy Word 2003 alkalmazás esetén kattintson az Eszközök menü Beállítások parancsára.

A Word 2007 programban kattintson a Microsoft Office gombra, majd A Word beállításai gombra.

Megjegyzés: A Word Data beállításkulcsának törlése esetén a Word számos beállítása visszaáll az alapértékére. Így például a legutóbb használt fájlok listája sem jelenik meg a Fájl menüben. Ezenfelül a Word a Beállítások párbeszédpanelen megadott számos beállítást is visszaállít az alapértékre.

A Word Data nevű beállításkulcsának törléséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot, és kattintson az OK gombra.
  3. Keresse meg a Word telepített verziójának megfelelő beállításkulcsot az alábbiak közül:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft \Office\10.0\Word\Data
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Data
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Data
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
  4. Kattintson a Data mappára, majd a Fájl menü Exportálás parancsára.
  5. Mentse a fájlt az asztalon Wddata.reg néven.
  6. Kattintson a Szerkesztés menü Törlés parancsára, majd az Igen gombra.
  7. Zárja be a beállításszerkesztőt.
  8. Indítsa el a Word programot.
Ha a Word megfelelően elindul és megfelelően működik, a probléma megoldódott. A problémát a Word sérült Data beállításkulcsa okozta. A megszokott Word-beállítások visszaállításához valószínűleg végre kell hajtania néhány módosítást.

Ha a hiba nem oldódott meg, állítsa vissza a Word eredeti Data beállításkulcsát, majd olvassa el „A Word Options nevű beállításkulcsának törlése” című témakört.

A Word eredeti Data nevű beállításkulcsának visszaállításához hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Az asztalon kattintson duplán a Wddata.reg fájlra.
  3. Kattintson az Igen, majd az OK gombra.

A Word Options nevű beállításkulcsának törlése

Az Options beállításkulcs tárolja a Word programban a menübeállítások megváltoztatásával módosítható beállításokat. Ezek két csoportra oszthatók: alapértelmezett és egyénileg megadható beállításokra.

Az alapértelmezett beállításokat a telepítő hozza létre. Ezek a Word programban rendelkezésre álló beállítási lehetőségek segítségével módosíthatók. Egyénileg megadható beállításokat nem hoz létre a telepítő.


A Word Options nevű beállításkulcsának törléséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot, és kattintson az OK gombra.
  3. Keresse meg a Word telepített verziójának megfelelő beállításkulcsot az alábbiak közül:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\10.0\Word\Options
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Options
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Options
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
  4. Kattintson az Options mappára, majd a Fájl menü Exportálás parancsára.
  5. Mentse a fájlt az asztalon Wdoptn.reg néven.
  6. Kattintson a Szerkesztés menü Törlés parancsára, majd az Igen gombra.
  7. Zárja be a beállításszerkesztőt.
  8. Indítsa el a Word programot.
Ha a Word megfelelően elindul és megfelelően működik, a probléma megoldódott. A problémát a Word sérült Options beállításkulcsa okozta. A megszokott Word-beállítások visszaállításához valószínűleg végre kell hajtania néhány módosítást.

Ha a hiba nem oldódott meg, állítsa vissza a Word eredeti Options beállításkulcsát, majd olvassa el „A Normal.dotm, illetve a Normal.dot globális sablonfájl átnevezése” témakört.

A Word eredeti Options beállításkulcsának visszaállításához hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Az asztalon kattintson duplán a Wdoptn.reg fájlra.
  3. Kattintson az Igen, majd az OK gombra.

A Normal.dotm, illetve a Normal.dot globális sablonfájl átnevezése

Megakadályozhatja, hogy a globális sablonfájlban tárolt formázás, szövegtár és makrók befolyásolják a Word vagy a megnyitott dokumentumok működését. Ehhez nevezze át a globális sablonfájlt. Ekkor, ha a szokásos módon indítja újra a Word programot, a program egy új globális sablonfájlt hoz létre.

Fontos: A globális sablonfájl átnevezése esetén számos beállítás visszaáll az alapértékére. Ezen beállítások közé tartoznak az egyéni stílusok, az egyéni eszköztárak, a makrók és a szövegtárbejegyzések. A globális sablonfájlt ezért nem célszerű törölni.

Előfordulhat, hogy több globális sablonfájl is létrehozható. Ilyen esetek például az alábbiak:
  • A Word több verziója is fut ugyanazon a számítógépen.
  • Több munkaállomás van telepítve ugyanazon a számítógépen.
Ilyenkor győződjön meg arról, hogy a globális sablonfájl megfelelő példányát nevezi át.

A globális sablonfájl átnevezéséhez kövesse az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Kattintson a Start menü Futtatás parancsára, a megjelenő párbeszédpanel beviteli mezőjébe írja be a cmd parancsot, majd kattintson az OK gombra.
  3. Írja be az alábbi parancsok egyikét a Word telepített verziójának megfelelően, majd nyomja le az ENTER billentyűt:
    • Word 2002 vagy Word 2003 esetén:
      Windows XP esetén: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows Vista vagy Windows 7 esetén: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 és Word 2010 esetén:
      Windows XP esetén: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows Vista vagy Windows 7 esetén: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Írja be az exit parancsot, majd nyomja le az ENTER billentyűt.
  5. Indítsa el a Word programot.
Ha a Word megfelelően elindul, a probléma megoldódott. A problémát a sérült globális sablonfájl okozta. A megszokott beállítások visszaállításához valószínűleg végre kell hajtania néhány módosítást.

Előfordulhat, hogy az átnevezett globális sablonfájl olyan testreszabásokat tartalmaz, amelyeket bonyolult lenne ismét létrehozni, például egyéni stílusokat, makrókat vagy szövegtárelemeket. Ilyenkor a Szervező segítségével ezeket a régi globális sablonfájlból az új fájlba másolhatja.

Ha további információt szeretne kapni arról, hogyan lehet a Szervező segítségével átnevezni a makrókat, kattintson a Súgó menü Microsoft Word súgója parancsára, és a keresőmezőbe írja be a makrók átnevezése kifejezést, majd kattintson a Keresés gombra.

Ha a probléma nem oldódott meg, állítsa vissza az eredeti globális sablonfájlt, majd olvassa el „Az indítómappa-bővítmények letiltása” című témakört.

Az eredeti globális sablonfájl visszaállításához kövesse az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Kattintson a Start menü Futtatás parancsára, a megjelenő párbeszédpanel beviteli mezőjébe írja be a cmd parancsot, majd kattintson az OK gombra.
  3. Írja be az alábbi parancsok egyikét a Word telepített verziójának megfelelően, majd nyomja le az ENTER billentyűt:
    • Word 2002 vagy Word 2003 esetén:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
    • Word 2007 esetén:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
  4. Írja be az exit parancsot, majd nyomja le az ENTER billentyűt.
  5. Indítsa el a Word programot.


Az indítómappa-bővítmények letiltása

A Word indításkor automatikusan betölti az indítómappákban található sablonokat és bővítményeket. A Word programban jelentkező problémákat okozhatják a bővítményekkel kapcsolatos hibák vagy ütközések. Annak megállapításához, hogy az indítómappa egyik eleme okozza-e a problémát, ideiglenesen tiltsa le a beállításjegyzék azon beállítását, amely ezekre a bővítményekre mutat.

Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Az alábbiak közül alkalmazza a Word telepített verziójának megfelelő eljárást:
    • Word 2002:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office10\Startup\ karaktersort, majd kattintson az OK gombra.
    • Word 2003:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office11\Startup\ karaktersort, majd kattintson az OK gombra.
    • Word 2007:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft\Office\Office12\Startup\ karaktersort, majd kattintson az OK gombra.
    • Word 2010:
      Kattintson a Start gombra, kattintson a Futtatás parancsra, a megjelenő párbeszédpanel beviteli mezőjébe írja be a %programfiles%\Microsoft Office\Office14\Startup\ karaktersort, majd kattintson az OK gombra.
  3. Kattintson a jobb gombbal a mappában található egyik fájlra, majd kattintson az Átnevezés elemre.
  4. A fájlnév után írja be a .old kiterjesztést, majd nyomja le az ENTER billentyűt.

    Fontos Jegyezze fel a fájl eredeti nevét. Előfordulhat, hogy vissza kell rá neveznie a fájlt.
  5. Indítsa el a Word programot.
  6. Ha a továbbiakban már nem tudja megismételni a hibát, megtalálta a problémát okozó bővítményt. Ha feltétlenül szüksége van a bővítmény szolgáltatásaira, szerezze be a bővítmény frissítését a gyártótól.

    Ha a hiba nem oldódott meg, nevezze vissza a bővítményt az eredeti nevére, majd ismételje meg a 3–5. lépést az indítómappában lévő minden fájlnál.
  7. Ha továbbra is megismétlődik a probléma, kattintson a Start menü Futtatás parancsára, írja be a %userprofile%\Application Data\Microsoft\Word\Startup parancsot (Windows XP esetén) vagy a %userprofile%\AppData\Roaming\Microsoft\Word\Startup parancsot (Windows Vista és Windows 7 esetén), majd kattintson az OK gombra.
  8. Ismételje meg a 3–5. lépést az ebben az indítómappában lévő minden fájlnál.
Ha az indítómappa-bővítmények letiltása nem oldja meg a problémát, olvassa el „A COM-bővítményekhez tartozó beállításkulcsok törlése” témakört.

A COM-bővítményekhez tartozó beállításkulcsok törlése

A COM-bővítmények tetszőleges helyre telepíthetők. A Word alkalmazással kapcsolatba lépő programok COM-bővítményeket telepítenek. Törölje a COM-bővítményekhez tartozó beállításkulcsokat, majd indítsa újra a Word alkalmazást.

A COM-bővítmények beállításkulcsainak törléséhez kövesse az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot, és kattintson az OK gombra.
  3. Keresse meg a Word telepített verziójának megfelelő beállításkulcsot az alábbiak közül:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Kattintson az Addins mappára, majd a Fájl menü Exportálás parancsára.
  5. Mentse a fájlt az asztalra WdaddinHKCU.reg néven.
  6. Kattintson a Szerkesztés menü Törlés parancsára, majd az Igen gombra
  7. Keresse meg a beállításjegyzékben az alábbi alkulcsot:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Kattintson az Addins mappára, majd a Fájl menü Exportálás parancsára.
  9. Mentse a fájlt az asztalon WdaddinHKLM.reg néven.
  10. Kattintson a Szerkesztés menü Törlés parancsára, majd az Igen gombra.
  11. Zárja be a beállításszerkesztőt.
  12. Indítsa el a Word programot.
Ha a probléma megoldódott, az azt jelenti, hogy a hibát egy COM-bővítmény okozta. Ezt követően meg kell állapítania, hogy melyik COM-bővítmény okozza a problémát.

A problémát okozó COM-bővítmény meghatározása

Ehhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Office-programból.
  2. Az asztalon kattintson duplán a Wdaddin.reg fájlra.
  3. Kattintson az Igen, majd az OK gombra.
  4. Ha a Word 2007-es verzióját használja, ugorjon az 5. lépéshez.

    A Word 2002-es vagy a Word 2003-as verziójának használata esetén hajtsa végre az alábbi lépéseket:
    1. Indítsa el a Word programot, majd kattintson az Eszközök menü Testreszabás parancsára.
    2. A Testreszabás párbeszédpanelen kattintson a Parancsok fülre.
    3. A Kategóriák listában kattintson az Eszközök elemre.
    4. A Parancsok listában kattintson a COM bővítmények elemre, majd húzza a parancsot az egyik eszköztárra. Zárja be a Testreszabás párbeszédpanelt.
  5. Az alábbiak közül alkalmazza a Word telepített verziójának megfelelő eljárást:

    Word 2002 vagy Word 2003 esetén:
    1. Az eszköztáron kattintson a COM bővítmények gombra. Ezt a 4. lépésben vette fel az eszköztárra.
    2. Ha a bővítmény szerepel a COM-bővítmények párbeszédpanelen, törölje a bővítményhez tartozó jelölőnégyzet jelölését. Ha egynél több bővítmény szerepel a listában, egyszerre csak egy jelölőnégyzetből törölje a jelölést, így megállapíthatja, hogy melyik bővítmény okozza a problémát.
    3. A COM-bővítmények párbeszédpanel bezárásához kattintson az OK gombra.
    4. Kattintson a Fájl menü Kilépés parancsára.
    Word 2007:
    1. Kattintson a Microsoft Office gombra, majd A Word beállításai parancsra.
    2. Kattintson a Bővítmények kategóriára.
    3. A Kezelés listában jelölje ki a COM bővítmények elemet, majd kattintson az Ugrás gombra.
    4. Ha a bővítmény szerepel a COM-bővítmények párbeszédpanelen, törölje a bővítményhez tartozó jelölőnégyzet jelölését. Ha egynél több bővítmény szerepel a listában, egyszerre csak egy jelölőnégyzetből törölje a jelölést, így megállapíthatja, hogy melyik bővítmény okozza a problémát.
    5. A COM-bővítmények párbeszédpanel bezárásához kattintson az OK gombra.
    6. Kattintson a Microsoft Office gombra, majd a Kilépés a Wordből gombra.
    Word 2010:
    1. Kattintson a Fájl fülre, azután a Beállítások parancsra.
    2. Kattintson a Bővítmények kategóriára.
    3. A Kezelés listában jelölje ki a COM-bővítmények elemet, majd kattintson az Ugrás gombra.
    4. Ha a bővítmény szerepel a COM-bővítmények párbeszédpanelen, törölje a bővítményhez tartozó jelölőnégyzet jelölését. Ha egynél több bővítmény szerepel a listában, egyszerre csak egy jelölőnégyzetből törölje a jelölést, így megállapíthatja, hogy melyik bővítmény okozza a problémát.
    5. A COM-bővítmények párbeszédpanel bezárásához kattintson az OK gombra.
    6. Kattintson a Fájl menü Kilépés parancsára.
  6. Indítsa el a Word programot.
  7. Ha a Word indításakor a hiba nem lép fel, az azt jelenti, hogy sikerült azonosítani a problémát okozó COM-bővítményt. Ha szüksége van a bővítmény szolgáltatásaira, állapítsa meg, hogy melyik bővítmény tartalmazza az adott szolgáltatásokat, és szerezze be a frissítést a gyártótól.

    Ha a Word indításakor a probléma nem oldódik meg, a felsorolt összes COM-bővítmény esetén hajtsa végre újból az 5–6. lépést. A bővítmények mindegyikénél ismételje meg az eljárást egészen addig, amíg meg nem állapította, hogy melyik okozza a problémát.
  8. A COM-bővítmények visszaállításához hajtsa végre ismét az 5. lépést, csak ezúttal jelölje be a megfelelő jelölőnégyzetet.

Microsoft támogatási lehetőségek

Ha nem tudja megoldani az adott problémát, számos támogatási lehetőség közül választhat. A Microsoft online terméktámogatási szolgálatának webhelyén gyors, pontos válaszokat kaphat a Microsoft Tudásbázisban és egyéb műszaki jellegű anyagok között keresve. A keresést hatékonyabbá teheti a webhely testreszabásával. Ehhez keresse fel a Microsoft következő webhelyét:
http://support.microsoft.com/?ln=hu

Tulajdonságok

Cikk azonosítója: 921541 - Utolsó ellenőrzés: 2011. december 28. - Verziószám: 4.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Kulcsszavak: 
kbacwsurvey kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com