Artikkel-ID: 921541 - Vis produkter som denne artikkelen gjelder for.

Denne artikkelen er en konsolidering av følgende tidligere tilgjengelige artikler: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 og 319157
Vis alt | Skjul alt

På denne siden

Sammendrag

Denne artikkelen beskriver hvordan du kan feilsøke problemer som oppstår når du starter eller bruker Microsoft Office Word 2010, Microsoft Office Word 2007, Microsoft Office Word 2003 eller Microsoft Office Word 2002. Metodene som beskrives her kan hjelpe deg med å finne årsaken til et problem med Word når du ikke kan identifisere problemet på andre måter.

Før du prøver disse trinnene, kan du besøke Microsoft Word Product Solution Center for å se om det finnes informasjon om problemet ditt:

http://support.microsoft.com/ph/939#tab0

Legg merke til Du kan søke i Microsoft Knowledge Base hvis du vil finne artikler om bestemte problemer som kan oppstå. Det gjør du ved å gå til følgende Microsoft-webområde:
http://support.microsoft.com/?ln=no

Manuell fremgangsmåte for feilsøking av problemer som oppstår når du starter eller bruker Word

Viktig!  Denne delen, metoden eller oppgaven inneholder fremgangsmåter for hvordan du endrer verdier i registret. Det kan imidlertid oppstå alvorlige problemer hvis du endrer registret på feil måte. Sørg derfor for at du følger fremgangsmåtene nøye. Husk å ta sikkerhetskopi av registret før du endrer det, som en ekstra beskyttelse. Dermed kan du gjenopprette registret hvis det skulle oppstå problemer. Hvis du vil ha mer informasjon om hvordan du sikkerhetskopierer og gjenoppretter registret, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
322756 Slik sikkerhetskopierer og gjenoppretter du registret i Windows

Slett Data-registernøkkelen for Word

De fleste av de oftest brukte alternativene lagres i Data-registernøkkelen for Word. Et vanlig feilsøkingstrinn er å slette Data-registernøkkelen for Word. Den neste gangen du starter Word, bygges denne Data-nøkkelen på nytt ved hjelp av standardinnstillingene.

Hvis du vil vise disse alternativene i Word 2002 eller Word 2003, klikker du Alternativer på menyen Verktøy.

Hvis du vil vise disse alternativene i Word 2007, klikker du Microsoft Office-knappen, og deretter klikker du Alternativer for Word.

Legg merke tilNår du sletter dataregisternøkkelen for Word, settes flere alternativer til standardinnstillingene i Word. Ett slikt alternativ er listen "nylig brukt fil" på menyen Fil. I tillegg tilbakestilles mange innstillinger som du tilpasser i dialogboksen Alternativer.

Følg denne fremgangsmåten for å slette Data-registernøkkelen for Word:
  1. Avslutt Microsoft Office-programmer.
  2. Klikk Start, klikk Kjør, skriv inn regedit, og klikk deretter OK.
  3. Finn følgende undernøkkel i registret, avhengig av hvilken versjon av Word du kjører:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft \Office\10.0\Word\Data
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Data
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Data
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
  4. Klikk Data, og klikk deretter EksporterFil-menyen.
  5. Gi filen navnet Wddata.reg, og lagre deretter filen på skrivebordet.
  6. Klikk Slett på menyen Rediger, og klikk deretter Ja .
  7. Avslutt Registerredigering.
  8. Start Word.
Hvis Word starter og fungerer på riktig måte, har du løst problemet. Problemet var en skadet Data-registernøkkel for Word. Du må kanskje endre flere innstillinger for å gjenopprette favorittalternativene i Word.

Hvis problemet ikke ble løst, gjenoppretter du den gamle Data-registernøkkelen for Word. Se emnet "Slett registernøkkelen for Word-alternativer".

Følg denne fremgangsmåten for å gjenopprette den opprinnelige Data-registernøkkelen for Word:
  1. Avslutt Microsoft Office-programmer.
  2. Dobbeltklikk ikonet Wddata.reg på skrivebordet.
  3. Klikk Ja og deretter OK.

Slett registernøkkelen for Word-alternativer

Registernøkkelen for Word-alternativer lagrer de alternativene du angir i Word ved å endre menyalternativer. Innstillingene deles inn i standardinnstillinger og valgfrie innstillinger.

Standardinnstillinger opprettes under konfigurasjonen. Du kan endre standardinnstillingene ved å endre alternativer i Word. Valgfrie innstillinger opprettes ikke under installasjonen.

Følg denne fremgangsmåten for å slette Options-registernøkkelen for Word:
  1. Avslutt Microsoft Office-programmer.
  2. Klikk Start, klikk Kjør, skriv inn regedit, og klikk deretter OK.
  3. Finn følgende undernøkkel i registret, avhengig av hvilken versjon av Word du kjører:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\10.0\Word\Options
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\11.0\Word\Options
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\ Office\12.0\Word\Options
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
  4. Klikk Tillegg, og klikk deretter EksporterFil-menyen.
  5. Gi filen navnet Wdoptn.reg, og lagre deretter filen på skrivebordet.
  6. Klikk Slett på menyen Rediger, og klikk deretter Ja .
  7. Avslutt Registerredigering.
  8. Start Word.
Hvis Word starter og fungerer på riktig måte, har du løst problemet. Problemet var en skadet Options-registernøkkel for Word. Du må kanskje endre flere innstillinger for å gjenopprette favorittalternativene i Word.

Hvis problemet ikke ble løst, gjenoppretter du den gamle Options-registernøkkelen for Word. Se emnet "Gi nytt navn til den globale malfilen Normal.dot eller Normal.dotm".

Følg denne fremgangsmåten for å gjenopprette den opprinnelige Options-registernøkkelen for Word:
  1. Avslutt Microsoft Office-programmer.
  2. Dobbeltklikk ikonet Wdoptn.reg på skrivebordet.
  3. Klikk Ja og deretter OK.

Gi nytt navn til den globale malfilen Normal.dot eller Normal.dotm

Du kan forhindre at formatering, AutoTekst og makroer som er lagret i den globale malfilen påvirker hvordan Word og åpne dokumenter oppfører seg. Hvis du vil gjøre dette, gir du den globale malfilen nytt navn. Når du starter Word på nytt på vanlig måte, oppretter Word en ny global malfil.

Viktig Når du endrer navn på den globale malfilen, tilbakestilles flere alternativer til standardinnstillingene. Alternativene som tilbakestilles, inkluderer egendefinerte stiler, egendefinerte verktøylinjer, makroer og Autotekst-oppføringer. Vi anbefaler derfor sterkt at du ikke sletter den globale malfilen.

Under visse situasjoner kan det opprettes mer enn én global malfil. Her er eksempler på slike situasjoner:
  • Flere versjoner av Word kjøres på samme datamaskin.
  • Det finnes flere arbeidsstasjonsinstallasjoner på samme datamaskin.
I slike tilfeller må du kontrollere at du endrer navn på det riktige eksemplaret av den globale malfilen.

Følg disse trinnene for å gi nytt navn til den globale malfilen:
  1. Avslutt Microsoft Office-programmer.
  2. Klikk Start, klikk Kjør, skriv inn cmd og klikk deretter OK.
  3. Skriv inn følgende kommando, avhengig av hvilken Word-versjon du bruker, og trykk deretter ENTER:
    • Word 2002 og Word 2003:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows Vista eller Windows 7: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 og Word 2010:
      Windows XP: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows Vista eller Windows 7: ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Skriv inn exit, og trykk deretter ENTER.
  5. Start Word.
Hvis Word starter på riktig måte, har du løst problemet. I dette tilfellet er problemet en skadet global malfil. Du må kanskje endre flere innstillinger for å gjenopprette favorittalternativene.

Den globale malfilen du gav nytt navn kan inneholde tilpasninger som ikke enkelt kan opprettes på nytt. Disse tilpasningene kan inneholde stiler, makroer eller Autotekst-oppføringer. I slike tilfeller kan det hende du kan kopiere tilpasningene fra den gamle globale malfilen til den nye globale malfilen ved hjelp av Organiser.

Hvis du vil ha mer informasjon om hvordan du bruker Organiser til å gi nytt navn til makroer, kan du klikke Hjelp for Microsoft WordHjelp-menyen, skrive inn gi nytt navn til makroer i boksen Søk etter i hjelperuten, og deretter klikke Start søk for å vise emnet.

Hvis problemet ikke er løst, kan du gjenopprette den globale malfilen og deretter se emnet "Deaktiver tillegg fra oppstartsmappen".

Følg disse trinnene for å gjenopprette den opprinnelige globale malfilen:
  1. Avslutt Microsoft Office-programmer.
  2. Klikk Start, klikk Kjør, skriv inn cmd og klikk deretter OK.
  3. Skriv inn følgende kommando, avhengig av hvilken Word-versjon du bruker, og trykk deretter ENTER:
    • Word 2002 og Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
    • Word 2007:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
  4. Skriv inn exit, og trykk deretter ENTER.
  5. Start Word.

Deaktivere tilleggene i oppstartsmappen

Når du starter Word, lastes det automatisk inn maler og tillegg som er plassert i oppstartsmappene. Problemer i Word kan skyldes konflikter eller problemer med et tillegg. Du kan finne ut om et element i en oppstartsmappe forårsaker problemet, ved midlertidig å deaktivere registerinnstillingen som peker til disse tilleggene.

Gjør dette ved å bruke følgende fremgangsmåte:
  1. Avslutt Microsoft Office-programmer.
  2. Bruk en av følgende metoder, avhengig av hvilken versjon av Word du kjører:
    • Word 2002:
      Klikk Start, klikk Kjør, skriv inn %programfiles%\Microsoft\Office\Office10\Startup\, og klikk deretter OK.
    • Word 2003:
      Klikk Start, klikk Kjør, skriv inn %programfiles%\Microsoft\Office\Office11\Startup\, og klikk deretter OK.
    • Word 2007:
      Klikk Start, klikk Kjør, skriv inn %programfiles%\Microsoft\Office\Office12\Startup\, og klikk deretter OK.
    • Word 2010:
      Klikk Start, klikk Kjør, skriv inn %programfiles%\Microsoft\Office\Office14\Startup\, og klikk deretter OK.
  3. Høyreklikk en av filene i mappen, og klikk deretter Gi nytt navn.
  4. Etter filnavnet skriver du inn .old, og deretter trykker du ENTER.

    ViktigNoter deg det opprinnelige navnet på filen. Det kan hende du må gi filen tilbake sitt opprinnelige navn senere.
  5. Start Word.
  6. Hvis du ikke lenger kan gjenskape problemet, har du funnet det bestemte tillegget som forårsaket problemet. Hvis du trenger funksjonene som gis i tillegget, kontakter du leverandøren av tillegget for å få en oppdatering.

    Hvis problemet ikek er løst, gir du tillegget tilbake sitt opprinnelige navn. Gjenta deretter trinn 3 til 5 for hver fil i oppstartsmappen.
  7. Hvis problemet fortsatt oppstår, klikker du Start og deretter Kjør. Skriv inn %usersprofile%\Application Data\Microsoft\Word\Startup (i Windows XP) eller %userprofile%\AppData\Roaming\Microsoft\Word\Startup (i Windows Vista eller Windows 7), og klikk deretter OK.
  8. Gjenta trinn 3 til 5 for hver fil i denne oppstartsmappen.
Hvis problemet ikke er løst etter at du har deaktivert tilleggene i oppstartsmappen, kan du se "Slett registernøkkelen for COM-tillegg".

Slett registernøkkelen for COM-tillegg

COM-tillegg kan installeres på en hvilken som helst plassering. Programmer som fungerer sammen med Word, installerer COM-tillegg. Slett registernøklene for COM-tilleggene, og start Word på nytt.

Bruk følgende fremgangsmåte for å slette registernøklene for COM-tilleggene:
  1. Avslutt Microsoft Office-programmer.
  2. Klikk Start, klikk Kjør, skriv inn regedit, og klikk deretter OK.
  3. Finn følgende undernøkkel i registret, avhengig av hvilken versjon av Word du kjører:
    • Word 2002:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins 
    • Word 2003:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins 
    • Word 2007:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins 
    • Word 2010:
      HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Klikk Tillegg, og klikk deretter EksporterFil-menyen.
  5. Gi filen navnet WdaddinHKCU.reg, og lagre deretter filen på skrivebordet.
  6. Klikk Slett på menyen Rediger, og klikk deretter Ja .
  7. Finn følgende registerundernøkkel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Klikk Tillegg, og klikk deretter EksporterFil-menyen.
  9. Gi filen navnet WdaddinHKLM.reg, og lagre deretter filen på skrivebordet.
  10. Velg SlettRediger-menyen, og klikk deretter Ja.
  11. Avslutt Registerredigering.
  12. Start Word.
Hvis problemet er løst, var det et COM-tilleggsprogram som forårsaket det. Da må du finne ut hvilket COM-tilleggsprogram som forårsaker problemet.

Finne ut hvilket COM-tilleggsprogram som forårsaker problemet

Bruk følgende fremgangsmåte:
  1. Avslutt Microsoft Office-programmer.
  2. Dobbeltklikk ikonet Wdaddin.reg på skrivebordet.
  3. Klikk Ja og deretter OK.
  4. Hvis du bruker Word 2007, kan du gå til trinn 5.

    Hvis du bruker Word 2002 eller Word 2003, følger du denne fremgangsmåten:
    1. Start Word, og klikk deretter TilpassVerktøy-menyen.
    2. Klikk Kommandoer i dialogboksen Tilpass.
    3. I Kategorier-listen klikker du Verktøy.
    4. I Kommandoer-listen klikker du COM-tillegg, og deretter drar du kommandoen til en av verktøylinjene. Lukk dialogboksen Tilpass.
  5. Bruk en av følgende metoder, avhengig av hvilken versjon av Word du kjører:

    Word 2002 og Word 2003:
    1. Klikk COM-tillegg på verktøylinjen. Du la denne til på verktøylinjen i trinn 4.
    2. Hvis et tillegg er oppført i dialogboksen COM-tillegg, klikker du for å fjerne merket for tillegget. Hvis ett eller flere tillegg er oppført, klikker du for å fjerne ett tillegg om gangen. På denne måten kan du avgjøre hvilket tillegg som forårsaker problemet.
    3. Klikk OK for å lukke dialogboksen COM-tillegg.
    4. Klikk AvsluttFil-menyen.
    Word 2007:
    1. Klikk Microsoft Office-knappen, og klikk deretter Alternativer for Word.
    2. Klikk Tillegg.
    3. Under Behandle klikker du COM-tillegg og deretter Start.
    4. Hvis et tillegg er oppført i dialogboksen COM-tillegg, klikker du for å fjerne merket for tillegget. Hvis ett eller flere tillegg er oppført, klikker du for å fjerne ett tillegg om gangen. På denne måten kan du avgjøre hvilket tillegg som forårsaker problemet.
    5. Klikk OK for å lukke dialogboksen COM-tillegg.
    6. Klikk Microsoft Office-knappen, og klikk deretter Avslutt Word.
    Word 2010:
    1. Klikk Fil og deretter Alternativer.
    2. Klikk Tillegg.
    3. Under Behandle klikker du COM-tillegg og deretter Start.
    4. Hvis et tillegg er oppført i dialogboksen COM-tillegg, klikker du for å fjerne merket for tillegget. Hvis ett eller flere tillegg er oppført, klikker du for å fjerne ett tillegg om gangen. På denne måten kan du avgjøre hvilket tillegg som forårsaker problemet.
    5. Klikk OK for å lukke dialogboksen COM-tillegg.
    6. Klikk Fil og deretter Avslutt.
  6. Start Word.
  7. Hvis problemet er løst når du starter Word, har du fastslått hvilket COM-tillegg som forårsaker problemet. Hvis du trenger funksjonene som gis i tilleggsprogrammet, må du finne ut hvilket tilleggsprogram som inneholder den bestemte funksjonen, slik at du kan kontakte leverandøren for å få en oppdatering.

    Hvis problemet ikke er løst når du starter Word, gjentar du trinn 5 og 6 for hvert COM-tillegg som er oppført. Gjenta dette for hvert tillegg til du finner ut hvilket tillegg som forårsaker problemet.
  8. Hvis du vil gjenopprette COM-tilleggene, gjentar du trinn 5, men klikker for å velge hvert COM-tillegg du vil gjenopprette.

Alternativer for Microsoft Kundestøtte

Hvis du ikke klarer å løse dette problemet, finnes det flere tilgjengelige kundestøttealternativer som kan hjelpe deg. Bruk Microsofts elektroniske kundestøtte for å søke etter raske, presise svar i Microsoft Knowledge Base og andre tekniske ressurser. Du kan også tilpasse området for å kontrollere søket. Hvis du vil begynne søket, går du til følgende Microsoft-webområde:
http://support.microsoft.com/?ln=no

Egenskaper

Artikkel-ID: 921541 - Forrige gjennomgang: 18. september 2011 - Gjennomgang: 4.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Nøkkelord: 
kbacwsurvey kbexpertisebeginner kbregistry kbaddin kbhowtomaster KB921541

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com