Numer ID artykułu: 921541 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Klienci z sektora małych przedsiębiorstw znajdą dodatkowe zasoby edukacyjne i dotyczące rozwiązywania problemów w witrynie pomocy technicznej dla małych przedsiębiorstw.

Ten artykuł powstał przez połączenie następujących dostępnych wcześniej artykułów: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 i 319157
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano, jak rozwiązywać problemy, które mogą wystąpić podczas uruchamiania lub używania programu Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007 lub Microsoft Office Word 2003. Opisane metody mogą ułatwić określenie przyczyny problemu z programem Word, jeśli nie można zidentyfikować problemu inną metodą.

Zaleca się, aby przed wypróbowaniem tych procedur odwiedzić następującą witrynę centrum rozwiązań dla produktu Microsoft Word w sieci Web i ustalić, czy nie są dostępne informacje dotyczące tego konkretnego problemu:

Pomoc techniczna dla programu Microsoft Word 2010 i 2007



Zwiń ten obrazekRozwiń ten obrazek
2683283
Uwaga Aby znaleźć artykuły o konkretnych problemach, należy przeszukać bazę wiedzy Microsoft Knowledge Base pod adresem: Strona główna pomocy technicznej firmy Microsoft

Więcej informacji

Aktualizowanie systemu Windows

Warto upewnić się, że na komputerze są zainstalowane najnowsze aktualizacje systemu Windows. Aktualizacje często rozwiązują problemy dotyczące oprogramowania. Przed wykonaniem czynności naprawczych opisanych poniżej należy spróbować zainstalować aktualizacje, uruchomić ponownie komputer, a następnie uruchomić program Word. Można przeczytać artykuł dotyczący aktualizowania komputera, aby uzyskać więcej informacji na temat aktualizacji ręcznych i automatycznych.

Jeśli nadal będzie występował problem lub będzie wyświetlany komunikat o błędzie „przestał działać”, należy przejść do następnych sekcji w celu rozwiązania problemów i naprawienia programu Word.

Automatyczne rozwiązywanie problemu


W systemach Windows 8, Windows 8.1 lub Windows 7

W przypadku programu Office Word 2007 lub nowszego w systemie Windows 7, Windows 8 lub Windows 8.1 można użyć następującego narzędzia do rozwiązywania problemów. Aby automatycznie rozwiązać ten problem, należy kliknąć przycisk Uruchom teraz. W oknie dialogowym Pobieranie pliku należy kliknąć przycisk Uruchom i wykonać kroki narzędzia do rozwiązywania problemów.

Zwiń ten obrazekRozwiń ten obrazek
assets mats1
Narzędzie do rozwiązywania problemów z programem Microsoft Word umożliwia automatyczne rozwiązanie problemu opisanego w tym artykule.
To narzędzie do rozwiązywania problemów usuwa wiele problemów, które mogą uniemożliwić uruchomienie programu Word.Uruchom terazUruchom teraz
Zwiń ten obrazekRozwiń ten obrazek
assets mats2



W systemach Windows Vista lub Windows XP

W przypadku programu Office Word 2007 lub nowszej wersji i systemu Windows Vista lub starszego można rozwiązać problem, korzystając z następującej poprawki automatycznej (Fix it).
Aby automatycznie rozwiązać problem, należy kliknąć przycisk lub łącze Fix it. W oknie dialogowym Pobieranie pliku należy kliknąć przycisk Uruchom i wykonać kroki kreatora rozwiązywania problemu.
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Fix it 30017
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2


Zwiń ten obrazekRozwiń ten obrazek
2683283
Uwagi
  • Ten kreator może być dostępny tylko w języku angielskim, ale ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli używany komputer nie jest tym, którego dotyczy problem, można zapisać to rozwiązanie w postaci poprawki automatycznej na dysku flash lub CD i uruchomić je na odpowiednim komputerze.

Ręczna procedura rozwiązywania problemów występujących podczas uruchamiania programu Word

Ważne Należy rozważnie wykonywać czynności podane w tej sekcji. Niepoprawne zmodyfikowanie rejestru może być przyczyną poważnych problemów. Przed wprowadzeniem modyfikacji należy utworzyć kopię zapasową rejestru, aby umożliwić przywrócenie go w razie problemów.

Usunięcie podklucza rejestru Data programu Word

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Większość najczęściej używanych opcji w programie Word jest przechowywanych w podkluczu rejestru Data programu Word. Typowym krokiem prowadzącym do rozwiązania problemu jest usunięcie podklucza Data programu Word. Podczas ponownego uruchamiania programu Word ponownie utworzy on klucz rejestru Data programu Word, korzystając z ustawień domyślnych.

Aby wyświetlić te opcje w programie Word 2003, należy kliknąć polecenie Opcje w menu Narzędzia.

Aby wyświetlić te opcje w programie Word 2007 lub Word 2010, należy kliknąć przycisk pakietu Microsoft Office, a następnie przycisk Opcje programu Word.


Aby wyświetlić te opcje w programie Word 2013, należy kliknąć kartę Plik, a następnie pozycję Opcje.


Zwiń ten obrazekRozwiń ten obrazek
2683283
Uwaga Po usunięciu podklucza rejestru Data programu Word w programie Word są przywracane ustawienia domyślne niektórych opcji. Jedną z takich opcji jest lista ostatnio używanych plików w menu Plik. Ponadto program Word resetuje wiele ustawień dostosowanych w oknie dialogowym Opcje.

Aby usunąć podklucz rejestru Data programu Word, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. W systemie Windows 8 lub Windows 8.1 szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). W polu wyszukiwania wpisz ciąg regedit, naciśnij lub kliknij pozycję Aplikacje, a następnie naciśnij lub kliknij pozycję Uruchom.
    W systemie Windows 7, Windows Vista lub Windows XP kliknij przycisk Start, kliknij polecenie Uruchom, wpisz ciąg regedit, a następnie kliknij przycisk OK.
  3. Odszukaj następujący podklucz rejestru, stosownie do używanej wersji programu Word:
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Kliknij pozycję Data, a następnie kliknij polecenie Eksportuj w menu Plik.
  5. Nadaj plikowi nazwę Wddata.reg, a następnie zapisz go na pulpicie.
  6. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.
  7. Zakończ działanie Edytora rejestru.
  8. Uruchom program Word.
Jeśli program Word jest uruchamiany i działa poprawnie, problem został rozwiązany. Przyczyną problemu był uszkodzony klucz rejestru Data programu Word. Przywrócenie ulubionych opcji programu Word może wymagać zmiany kilku ustawień.

Jeśli problem nie został rozwiązany, należy przywrócić oryginalny klucz rejestru Data programu Word. Następnie należy przejść do sekcji „Usunięcie klucza rejestru Options programu Word” tego artykułu.

Przywrócenie oryginalnego klucza rejestru Data programu Word
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby przywrócić oryginalny klucz rejestru Data programu Word, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. Kliknij dwukrotnie ikonę Wddata.reg na pulpicie.
  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Usunięcie klucza rejestru Options programu Word

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
W kluczu rejestru Options programu Word są przechowywane te opcje, które można ustawić w programie Word, zmieniając opcje menu. Ustawienia są podzielone na ustawienia domyślne i opcjonalne. Ustawienia domyślne są tworzone podczas instalacji. Można je zmienić przez zmianę opcji w programie Word. Ustawienia opcjonalne nie są tworzone podczas instalacji.

Aby usunąć klucz rejestru Options programu Word, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. W systemie Windows 8 lub Windows 8.1 szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). W polu wyszukiwania wpisz ciąg regedit, naciśnij lub kliknij pozycję Aplikacje, a następnie naciśnij lub kliknij pozycję Uruchom.
    W systemie Windows 7, Windows Vista lub Windows XP kliknij przycisk Start, kliknij polecenie Uruchom, wpisz ciąg regedit, a następnie kliknij przycisk OK.
  3. Odszukaj następujący podklucz rejestru, stosownie do używanej wersji programu Word:
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
  4. Kliknij pozycję Options, a następnie kliknij polecenie Eksportuj w menu Plik.
  5. Nadaj plikowi nazwę Wdoptn.reg, a następnie zapisz go na pulpicie.
  6. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.
  7. Zakończ działanie Edytora rejestru.
  8. Uruchom program Word.
Jeśli program Word jest uruchamiany i działa poprawnie, problem został rozwiązany. Przyczyną problemu był uszkodzony klucz rejestru Options programu Word. Przywrócenie ulubionych opcji programu Word może wymagać zmiany kilku ustawień.

Jeśli problem nie został rozwiązany, należy przywrócić oryginalny klucz rejestru Options programu Word. Następnie należy przejść do części „Zmiana nazwy pliku szablonu globalnego Normal.dot lub Normal.dotm”.
Przywrócenie oryginalnego klucza rejestru Options programu Word
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby przywrócić oryginalny klucz rejestru Options programu Word, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. Kliknij dwukrotnie ikonę Wdoptn.reg na pulpicie.
  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Zmiana nazwy pliku szablonu globalnego Normal.dot lub Normal.dotm

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Można zapobiec temu, aby formatowanie, Autotekst i makra przechowywane w pliku szablonu globalnego wpływały na działanie programu Word i otwieranych dokumentów. Aby to zrobić, należy zmienić nazwę pliku szablonu globalnego. Po ponownym uruchomieniu programu Word zostanie w nim utworzony nowy plik szablonu globalnego.

Zwiń ten obrazekRozwiń ten obrazek
2684263
Ważne Zmiana nazwy pliku szablonu globalnego powoduje przywrócenie ustawień domyślnych niektórych opcji. Do tych opcji należą niestandardowe style, niestandardowe paski narzędzi, makra i wpisy Autotekstu. Dlatego zdecydowanie zaleca się, aby nie usuwać pliku szablonu globalnego.

Zwiń ten obrazekRozwiń ten obrazek
2683283
Dodatkowa uwaga W pewnych sytuacjach tworzonych jest więcej plików szablonu globalnego niż jeden. Na przykład, gdy na jednym komputerze zainstalowano wiele wersji programu Word lub kilka stacji roboczych. W takich sytuacjach należy się upewnić, że zmieniana jest nazwa właściwej kopii pliku szablonu globalnego.

Aby zmienić nazwę pliku szablonu globalnego, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. W systemie Windows 8 lub Windows 8.1 szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). W polu wyszukiwania wpisz Wiersz polecenia, naciśnij lub kliknij pozycję Aplikacje, a następnie naciśnij lub kliknij pozycję Uruchom.
    W systemie Windows 7, Windows Vista lub Windows XP kliknij przycisk Start, kliknij polecenie Uruchom, wpisz ciąg cmd, a następnie kliknij przycisk OK.
  3. Wpisz następujące polecenie, stosownie do używanej wersji programu Word, a następnie naciśnij klawisz Enter:
    • Word 2013, Word 2010 i Word 2007
      Windows 8 lub Windows 8.1, Windows 7 lub Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Szablony\Normal.dotm OldNormal.dotm

      Windows XP:
      ren %userprofile%\Dane aplikacji\Microsoft\Szablony\Normal.dotm OldNormal.dotm
    • Word 2003
      Windows 7 lub Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Szablony\Normal.dot OldNormal.dot

      Windows XP:
      ren %userprofile%\Dane aplikacji\Microsoft\Szablony\Normal.dot OldNormal.dot
  4. Wpisz ciąg exit, a następnie naciśnij klawisz Enter.
  5. Uruchom program Word.
Jeśli program Word jest uruchamiany poprawnie, problem został rozwiązany. W tym przypadku przyczyną problemu był uszkodzony plik szablonu globalnego. Przywrócenie ulubionych opcji może wymagać zmiany kilku ustawień.

Uwaga Plik szablonu globalnego o zmienionej nazwie może zawierać dostosowania, których ponowne utworzenie nie jest łatwe. Do tych dostosowań mogą należeć style, makra lub wpisy Autotekstu. W takim przypadku istnieje możliwość skopiowania dostosowań ze starego pliku szablonu globalnego do nowego za pomocą Organizatora. Aby uzyskać więcej informacji na temat używania Organizatora do zmieniania nazw makr, należy nacisnąć klawisz F1 w programie Word w celu otwarcia Pomocy programu Microsoft Word, wpisać w polu Wyszukaj tekst zmienianie nazw makr, a następnie kliknąć przycisk Wyszukaj w celu wyświetlenia tematu.

Jeśli problem nie został rozwiązany, należy przywrócić oryginalny plik szablonu globalnego, a następnie przejść do sekcji „Wyłączenie dodatków z folderu startowego” tego artykułu.
Przywrócenie oryginalnego pliku szablonu globalnego
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby przywrócić oryginalny plik szablonu globalnego, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. Otwórz wiersz polecenia.
  3. Wpisz następujące polecenie, stosownie do używanej wersji programu Word, a następnie naciśnij klawisz Enter:
    • Word 2013, Word 2010 i Word 2007
      Windows 8, Windows 8.1, Windows 7 lub Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Szablony\OldNormal.dotm Normal.dotm
      Windows XP:
      ren %userprofile%\Dane aplikacji\Microsoft\Szablony\OldNormal.dotm Normal.dotm
    • Word 2003
      Windows 7 lub Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Szablony\OldNormal.dot Normal.dot
      Windows XP:
      ren %userprofile%\Dane aplikacji\Microsoft\Szablony\OldNormal.dot Normal.dot
  4. Wpisz ciąg exit, a następnie naciśnij klawisz Enter.
  5. Uruchom program Word.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Wyłączenie dodatków z folderu Autostart

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Podczas uruchamiania programu Word są automatycznie ładowane szablony i dodatki znajdujące się w folderach Autostart. Konflikty lub problemy wpływające na dodatki mogą powodować problemy w programie Word. Aby określić, czy przyczyną problemu jest element w folderze startowym, należy tymczasowo wyłączyć ustawienie rejestru wskazujące takie dodatki.

W tym celu wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. W systemie Windows 8 lub Windows 8.1 szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). W polu wyszukiwania wpisz ciąg Uruchom, naciśnij lub kliknij pozycję Aplikacje, a następnie naciśnij lub kliknij pozycję Uruchom.
    W systemie Windows 7, Windows Vista lub Windows XP kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  3. Wpisz następujące polecenie, stosownie do używanej wersji programu Word, a następnie naciśnij klawisz Enter:
    Word 2013
    %programfiles%\Microsoft Office 15\root\office15\Startup\
    Word 2010
    %programfiles%\Microsoft\Office\Office14\Startup\
    Word 2007
    %programfiles%\Microsoft Office\Office12\Startup\
    Word 2003
    %programfiles%\Microsoft\Office\Office11\Startup\
  4. Kliknij prawym przyciskiem myszy jeden z plików zawartych w tym folderze, a następnie kliknij polecenie Zmień nazwę.
  5. Po nazwie pliku wpisz rozszerzenie .old, a następnie naciśnij klawisz Enter.
    Zwiń ten obrazekRozwiń ten obrazek
    2684263
    Ważne Należy zapamiętać lub zanotować oryginalną nazwę pliku. Później konieczna może się okazać zmiana nazwy na oryginalną.
  6. Uruchom program Word.
  7. Jeśli nie daje się odtworzyć problemu, oznacza to, że został znaleziony dodatek powodujący problem. Jeśli funkcje udostępniane przez ten dodatek są niezbędne, skontaktuj się z jego producentem, aby uzyskać jego aktualizację.

    Jeśli problem nie został rozwiązany, zmień nazwę dodatku na oryginalną, a następnie powtórz kroki od 3 do 5 dla każdego pliku w folderze startowym.
  8. Jeśli problem nadal występuje, w polu Uruchom wpisz ciąg %userprofile%\AppData\Roaming\Microsoft\Word\Startup (w systemie Windows 8, Windows 8.1, Windows 7 lub Windows Vista) lub ciąg %userprofile%\Dane aplikacji\Microsoft\Word\Startup (w systemie Windows XP), a następnie kliknij przycisk OK.
  9. Powtórz kroki od 3 do 5 dla każdego pliku w folderze Autostart.
Jeśli problem nie został rozwiązany po wyłączeniu dodatków z folderu Autostart, przejdź do części „Usunięcie kluczy rejestru dodatków COM”.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Usunięcie kluczy rejestru dodatków COM

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Dodatki COM można zainstalować w dowolnej lokalizacji. Dodatki COM są instalowane przez programy współdziałające z programem Word. Aby określić, czy problem powoduje dodatek COM, tymczasowo wyłącz dodatki COM, usuwając ich klucze rejestru.

Aby usunąć klucze rejestru dodatków COM, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. W systemie Windows 8 lub Windows 8.1 szybko przesuń od prawej krawędzi do środka ekranu, a następnie naciśnij panel Wyszukiwanie. (W przypadku używania myszy wskaż prawy górny róg ekranu, przesuń wskaźnik myszy w dół i kliknij panel Wyszukiwanie). W polu wyszukiwania wpisz ciąg regedit, naciśnij lub kliknij pozycję Aplikacje, a następnie naciśnij lub kliknij pozycję Uruchom.
    W systemie Windows 7, Windows Vista lub Windows XP kliknij przycisk Start, kliknij polecenie Uruchom, wpisz ciąg regedit, a następnie kliknij przycisk OK.
  3. Odszukaj następujący podklucz rejestru:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Kliknij pozycję Addins, a następnie kliknij polecenie Eksportuj w menu Plik.
  5. Nadaj plikowi nazwę WdaddinHKCU.reg, a następnie zapisz go na pulpicie.
  6. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.
  7. Odszukaj następujący podklucz rejestru:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Kliknij pozycję Addins, a następnie kliknij polecenie Eksportuj w menu Plik.
  9. Nadaj plikowi nazwę WdaddinHKLM.reg, a następnie zapisz go na pulpicie.
  10. W menu Edycja kliknij polecenie Usuń, a następnie kliknij przycisk Tak.
  11. Zakończ działanie Edytora rejestru.
  12. Uruchom program Word.
Jeśli problem został rozwiązany, oznacza to, że jego przyczyną jest program dodatku COM. Należy określić, który program dodatku COM jest przyczyną problemu.
Określenie, który program dodatku COM jest przyczyną problemu
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby ustalić, który program dodatku COM jest przyczyną problemu, wykonaj następujące czynności:
  1. Zakończ działanie wszystkich programów pakietu Office.
  2. Kliknij dwukrotnie ikonę Wdaddin.reg na pulpicie.
  3. Kliknij przycisk Tak, a następnie kliknij przycisk OK.
  4. Uruchom program Word w trybie awaryjnym. Informacje dotyczące trybu awaryjnego pakietu Office
  5. W programie Word 2003 wykonaj następujące czynności:
    Uwaga Ten krok można pominąć w razie używania programu Word 2013, Word 2010 lub Word 2007.
    1. Uruchom program Word, a następnie kliknij polecenie Dostosuj w menu Narzędzia.
    2. W oknie dialogowym Dostosowywanie kliknij pozycję Polecenia.
    3. Na liście Kategorie kliknij pozycję Narzędzia.
    4. Na liście Polecenia kliknij pozycję Dodatki COM, a następnie przeciągnij to polecenie na jeden z pasków narzędzi. Zamknij okno dialogowe Dostosowywanie.
  6. Wykonaj jedną z następujących procedur, stosownie do używanej wersji programu Word:
    Word 2013 lub Word 2010
    1. W menu Plik kliknij polecenie Opcje.
    2. Kliknij pozycję Dodatki.
    3. Na liście Zarządzaj kliknij pozycję Dodatki COM, a następnie kliknij przycisk Przejdź.
    4. Jeśli w oknie dialogowym Dodatki COM jest wyświetlany jeden dodatek, wyczyść kliknięciem pole wyboru odpowiadające temu dodatkowi. Jeśli jest wyświetlanych więcej dodatków, klikaj po kolei odpowiadające im pola wyboru, aby je wyczyścić. Ta procedura ułatwia ustalenie, który dodatek jest przyczyną problemu.
    5. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodatki COM.
    6. W menu Plik kliknij polecenie Zakończ.
    Word 2007
    1. Kliknij przycisk pakietu Microsoft Office, a następnie kliknij przycisk Opcje programu Word.
    2. Kliknij pozycję Dodatki.
    3. Na liście Zarządzaj kliknij pozycję Dodatki COM, a następnie kliknij przycisk Przejdź.
    4. Jeśli w oknie dialogowym Dodatki COM jest wyświetlany jeden dodatek, wyczyść kliknięciem pole wyboru odpowiadające temu dodatkowi. Jeśli jest wyświetlanych więcej dodatków, każdorazowo wyczyść pole wyboru tylko jednego z dodatków. Ta procedura ułatwia ustalenie, który dodatek jest przyczyną problemu.
    5. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodatki COM.
    6. Kliknij przycisk pakietu Microsoft Office, a następnie kliknij przycisk Zakończ program Word.
    Word 2003
    1. Kliknij przycisk Dodatki COM na pasku narzędzi. Przycisk ten został dodany do paska narzędzi w kroku 5.
    2. Jeśli w oknie dialogowym Dodatki COM jest wyświetlany jeden dodatek, wyczyść kliknięciem pole wyboru odpowiadające temu dodatkowi. Jeśli jest wyświetlanych więcej dodatków, każdorazowo wyczyść pole wyboru tylko jednego z dodatków. Ta procedura ułatwia ustalenie, który dodatek jest przyczyną problemu.
    3. Kliknij przycisk OK, aby zamknąć okno dialogowe Dodatki COM.
    4. Kliknij polecenie Zakończ w menu Plik.
  7. Uruchom program Word.
  8. Jeśli po uruchomieniu programu Word problem zniknął, oznacza to, że ustalono, który dodatek COM jest jego przyczyną. Jeśli funkcje udostępniane przez dodatek są niezbędne, należy sprawdzić, który z nich je zawiera, aby móc skontaktować się z jego producentem w celu uzyskania aktualizacji.

    Jeśli po uruchomieniu programu Word problem nie zniknął, powtórz kroki 6 i 7 dla każdego wyświetlanego dodatku COM. Powtarzaj tę procedurę dla poszczególnych dodatków, dopóki nie ustalisz, który z nich jest przyczyną problemu.
  9. Aby przywrócić dodatki COM, powtórz krok 6, ale zaznacz pola wyboru odpowiadające wszystkim dodatkom COM, które chcesz przywrócić.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Opcje pomocy technicznej firmy Microsoft

Jeśli nie można rozwiązać tego problemu, można za pomocą witryny pomocy technicznej firmy Microsoft przeszukać pod kątem odpowiedzi bazę wiedzy Microsoft Knowledge Base i inne zasoby techniczne. Można również dostosować tę witrynę, aby mieć większą kontrolę nad wyszukiwaniem. W celu rozpoczęcia wyszukiwania odwiedź witrynę Pomoc techniczna firmy Microsoft w sieci Web.

Dodatkowe materiały

Ponadto, jeśli podczas używania programu Word występują specyficzne problemy, można odwiedzić następujące witryny centrum rozwiązań dla produktu Microsoft Word w sieci Web i ustalić, czy nie są dostępne informacje dotyczące tego konkretnego problemu:
Pomoc techniczna dla programu Microsoft Word 2013
Pomoc techniczna dla programu Microsoft Word 2010 i 2007
Pomoc techniczna dla programu Microsoft Office Word 2003
Uwaga Aby znaleźć artykuły o konkretnych problemach, należy przeszukać bazę wiedzy Microsoft Knowledge Base.

Właściwości

Numer ID artykułu: 921541 - Ostatnia weryfikacja: 31 stycznia 2014 - Weryfikacja: 8.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
  • Microsoft Word 2013
  • Windows 8.1
Słowa kluczowe: 
kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com