ID do artigo: 921541 - Exibir os produtos aos quais esse artigo se aplica.
Se você é um cliente de uma pequena empresa, encontre recursos de aprendizagem e solução de problemas adicionais no site Suporte para Pequenas Empresas.

Este artigo é uma consolidação dos seguintes artigos disponíveis anteriormente: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 e 319157
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como solucionar problemas que podem ocorrer ao iniciar ou usar o Microsoft Word 2013, o Microsoft Word 2010, o Microsoft Office Word 2007 ou o Microsoft Office Word 2003. Os métodos descritos podem ajudar a determinar a causa de um problema com o Word quando você não consegue identificar o problema usando outro método.

Antes de tentar estas etapas, visite o seguinte site do Centro de Solução de Produto da Microsoft para ver se há informações específicas sobre seu problema:

Suporte para o Microsoft Word 2010 e 2007



Recolher esta imagemExpandir esta imagem
2683283
Observação Para encontrar artigos sobre problemas específicos, pesquise a Base de Dados de Conhecimento da Microsoft em: Página Inicial de Suporte da Microsoft

Mais Informações

Atualizando o Windows

É uma boa ideia certificar-se de que o seu computador possua as atualizações mais recentes instaladas para o Windows. Atualizações geralmente corrigem problemas que ocorrem com o software. Antes de usar o procedimento de reparo abaixo, tente instalar as atualizações, reiniciar o computador e iniciar o Word. Você pode usar o artigo Atualizar seu computador para obter mais informações sobre atualizações automáticas e manuais.

Se você continuar a ter problemas ou receber um erro de "parou de funcionar", consulte as próximas seções para solucionar problemas e reparar o Word.

Corrigir para mim


No Windows 8, Windows 8.1 ou Windows 7

Se você estiver usando o Office Word 2007 ou posterior no Windows 7, Windows 8 ou Windows 8.1, poderá usar a seguinte solução de problemas para corrigir o problema. Para corrigir o problema automaticamente, clique no botão Executar agora. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas na solução de problemas.

Recolher esta imagemExpandir esta imagem
assets mats1
A solução de problemas do Microsoft Word pode corrigir automaticamente o problema descrito neste artigo.
Esta solução de problemas corrige vários problemas que podem impedir a inicialização do Word.Executar agoraExecutar agora
Recolher esta imagemExpandir esta imagem
assets mats2



No Windows Vista ou Windows XP

Se você estiver usando o Office Word 2007, ou uma versão posterior, e o Windows Vista, ou uma versão anterior, poderá usar a seguinte correção para corrigir o problema.
Para corrigir este problema automaticamente, clique no botão ou link Fix it. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas no Assistente Fix it.
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir este problema
Microsoft Fix it 30017
Recolher esta imagemExpandir esta imagem
assets fixit2


Recolher esta imagemExpandir esta imagem
2683283
Observação
  • Este assistente pode estar apenas em inglês, mas a correção automática também funciona para versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Etapas manuais para solucionar problemas que ocorrem quando você inicia o Word

Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do Registro para a restauração no caso de ocorrer problemas.

Excluir a subchave do Registro de Dados do Word

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
A maioria das opções usadas com frequência no Word é armazenada na subchave do Registro de Dados do Word. Uma etapa comum de solução de problemas é excluir a subchave do Registro de dados do Word. Ao reiniciar o Word, ele recria a chave do Registro de dados do Word usando as configurações padrões.

Para exibir estas opções no Word 2003, clique em Opções no menu Ferramentas.

Para exibir estas opções no Word 2007 ou Word 2010, clique no botão do Microsoft Office e em Opções do Word.


Para ver essas opções no Word 2013, clique na guia Arquivo e depois clique em Opções.


Recolher esta imagemExpandir esta imagem
2683283
Observação Ao excluir a subchave do Registro de dados do Word, o Word redefine várias opções para suas configurações padrões. Por exemplo, o Word redefine a lista do "arquivos usados recentemente" no menu Arquivo. Além disso, o Word redefine várias configurações que você personaliza na caixa de diálogo Opções.

Para excluir a subchave do Registro de dados do Word, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. No Windows 8 ou no Windows 8.1, passe o dedo a partir da borda direita da tela e toque em Pesquisar. (Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.) Digite regedit na caixa de pesquisa, toque ou clique em Aplicativos e depois toque ou clique em Executar.
    Ou, no Windows 7, Windows Vista ou Windows XP, clique em Iniciar, clique em Executar, digite regedit e depois clique em OK.
  3. Localize a seguinte subchave do Registro, conforme apropriado para a versão do Word que você está executando:
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Clique em Dados e em Exportar no menu Arquivo.
  5. Nomeie o arquivo Wddata.reg e salve-o na área de trabalho.
  6. No menu Editar, clique em Excluir e em Sim.
  7. Saia do Editor de Registro.
  8. Inicie o Word.
Se o Word iniciar e funcionar corretamente, você resolveu o problema. O problema era uma chave do Registro de dados do Word danificada. Agora, talvez você precise alterar várias configurações para restaurar suas opções favoritas no Word.

Se o problema não for resolvido, restaure a chave do Registro de dados original do Word. Consulte a seção "Excluir a chave do Registro de Opções do Word" neste artigo.

Restaurar a chave do Registro original de Dados do Word
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para restaurar a chave do Registro de dados original do Word, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. Clique duas vezes no ícone Wddata.reg na área de trabalho.
  3. Clique em Sim e em OK.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Exclua a chave do Registro de opções do Word

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
A chave do Registro de opções do Word armazena as opções que você pode definir no Word alterando as opções do menu. As configurações são divididas nas configurações padrões e opcionais. As configurações padrões são criadas durante a instalação. Você pode alterar as configurações padrões alterando as opções no Word. As configurações opcionais não são criadas durante a instalação.

Para excluir a chave do Registro de opções do Word, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. No Windows 8 ou no Windows 8.1, passe o dedo a partir da borda direita da tela e toque em Pesquisar. (Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.) Digite regedit na caixa de pesquisa, toque ou clique em Aplicativos e depois toque ou clique em Executar.
    Ou, no Windows 7, Windows Vista ou Windows XP, clique em Iniciar, clique em Executar, digite regedit e depois clique em OK.
  3. Localize a seguinte subchave do Registro, conforme apropriado para a versão do Word que você está executando:
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
  4. Clique em Opções e, no menu Arquivo, clique em Exportar.
  5. Nomeie o arquivo Wdoptn.reg e salve-o na área de trabalho.
  6. No menu Editar, clique em Excluir e em Sim.
  7. Saia do Editor do Registro.
  8. Inicie o Word.
Se o Word iniciar e funcionar corretamente, você resolveu o problema. O problema era uma chave de registro de Opções do Word danificada. Agora, talvez você precise alterar várias configurações para restaurar suas opções favoritas no Word.

Se o problema não foi resolvido, restaure a chave de Registro de opções do Word original. Consulte o tópico "Renomear o arquivo de modelo global Normal.dot ou Normal.dotm".
Restaurar a chave do Registro original de Opções do Word
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para restaurar a chave do Registro original de Opções do Word, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. Clique duas vezes no ícone Wdoptn.reg na área de trabalho.
  3. Clique em Sim e em OK.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Renomear o arquivo de modelo global Normal.dot ou Normal.dotm

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Você pode evitar que a formatação, o AutoTexto e as macros que estão armazenadas no arquivo de modelo global afetem o comportamento do Word e dos documentos que você abre. Para fazer isso, renomeie o arquivo de modelo global. Quando você reiniciar o Word, o Word criará um novo arquivo de modelo global.

Recolher esta imagemExpandir esta imagem
2684263
Importante Ao renomear o arquivo de modelo global, várias opções são redefinidas para suas configurações padrões. As opções que são redefinidas incluem os estilos personalizados, as barras de ferramentas personalizadas, as macros e as entradas de AutoTexto. Portanto, recomendamos que você não exclua o arquivo de modelo global.

Recolher esta imagemExpandir esta imagem
2683283
Observação adicional Determinados tipos de situações podem criar mais de um arquivo de modelo global. Por exemplos, várias versões do Word estão em execução no mesmo computador, ou diversas instalações de estação de trabalho existem no mesmo computador. Nestas situações, certifique-se de renomear a cópia correta do arquivo de modelo global.

Para renomear o arquivo de modelo global, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. No Windows 8 ou no Windows 8.1, passe o dedo a partir da borda direita da tela e toque em Pesquisar. (Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.) Digite Prompt de Comando na caixa de pesquisa, toque ou clique em Aplicativos e depois toque ou clique em Executar.
    Ou, no Windows 7, Windows Vista ou Windows XP, clique em Iniciar, clique em Executar, digite cmd e depois clique em OK.
  3. Digite o seguinte comando, conforme apropriado para a versão do Word em execução e pressione Enter:
    • Word 2013, Word 2010 e Word 2007
      Windows 8 ou Windows 8.1, Windows 7 ou Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
    • Word 2003
      Windows 7 ou Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
  4. Digite sair e pressione Enter.
  5. Inicie o Word.
Se o Word iniciar corretamente, você resolveu o problema. Nesse caso, o problema é um arquivo de modelo global danificado. Agora, talvez seja necessário alterar várias configurações para restaurar suas opções favoritas.

Observação O arquivo de modelo global renomeado pode conter personalizações que não podem ser facilmente recriadas. Essas personalizações podem incluir estilos, macros e entradas de AutoTexto. Nesse caso, você poderá copiar as personalizações do arquivo de modelo global antigo para o novo arquivo de modelo global usando o Organizador. Para obter mais informações sobre como usar o Organizador para renomear macros, pressione F1 no Word para abrir a Ajuda do Microsoft Word, digite renomear macros na caixa Procurar e depois clique em Pesquisar para exibir o tópico.

Se o problema não for resolvido, restaure o arquivo de modelo global original e consulte a seção "Desativar os suplementos da pasta Inicializar" neste artigo.
Restaurar o arquivo de modelo global original
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para restaurar o arquivo de modelo global original, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. Abra o Prompt de Comando.
  3. Digite o seguinte comando, conforme apropriado para a versão do Word em execução e pressione Enter:
    • Word 2013, Word 2010 e Word 2007
      Windows 8, Windows 8.1, Windows 7 ou Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm
      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
    • Word 2003
      Windows 7 ou Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot
      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
  4. Digite sair e pressione Enter.
  5. Inicie o Word.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Desabilitar os suplementos da pasta Inicializar

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Quando você inicia o Word, ele carrega automaticamente os modelos e os suplementos localizados nas pastas Inicializar. Conflitos ou problemas que afetam um suplemento podem causar problemas no Word. Para determinar se um item em uma pasta de Inicialização está causando o problema, desabilite temporariamente a configuração do Registro que aponta para esses suplementos.

Para fazer isso, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. No Windows 8 ou no Windows 8.1, passe o dedo a partir da borda direita da tela e toque em Pesquisar. (Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.) Digite Executar na caixa de pesquisa, toque ou clique em Aplicativos e depois toque ou clique em Executar.
    Ou, no Windows 7, Windows Vista ou Windows XP, clique em Iniciar e depois em Executar.
  3. Digite o seguinte comando, conforme apropriado para a versão do Word em execução e pressione Enter:
    Word 2013
    %programfiles%\Microsoft Office 15\root\office15\Startup\
    Word 2010
    %programfiles%\Microsoft\Office\Office14\Startup\
    Word 2007
    %programfiles%\Microsoft Office\Office12\Startup\
    Word 2003
    %programfiles%\Microsoft\Office\Office11\Startup\
  4. Clique com o botão direito do mouse em um dos arquivos contidos na pasta e clique em Renomear.
  5. Após o nome do arquivo, digite .old e pressione Enter.
    Recolher esta imagemExpandir esta imagem
    2684263
    Importante Observe o nome original do arquivo. Posteriormente, talvez seja necessário renomear o arquivo com seu nome original.
  6. Inicie o Word.
  7. Se não puder mais reproduzir o problema, você descobriu o suplemento específico que causa o problema. Se for necessário ter os recursos fornecidos pelos suplementos, contate o fornecedor do suplemento para obter uma atualização.

    Se o problema não foi resolvido, renomeie os suplementos usando seu nome original e repita as etapas 3 a 5 para cada arquivo na pasta de Inicialização.
  8. Se você ainda puder reproduzir o problema, na caixa Executar, digite %userprofile%\AppData\Roaming\Microsoft\Word\Startup (em Windows 8, Windows 8.1, Windows 7 ou Windows Vista) ou digite %userprofile%\Application Data\Microsoft\Word\Startup (em Windows XP) e clique em OK.
  9. Repita as etapas de 3 a 5 para cada arquivo desta pasta Inicializar.
Se o problema não foi resolvido depois que você desabilitou os suplementos da pasta Inicializar, consulte o tópico "Excluir a chave do Registro dos suplementos COM".
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Excluir as chaves do Registro de suplementos COM

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Você pode instalar suplementos COM em qualquer localização. Programas que interagem com o Word instalam suplementos COM. Para determinar se um suplemento COM está causando o problema, desabilite temporariamente os suplementos COM excluindo as chaves do Registo correspondentes.

Para excluir as chaves do Registro dos suplementos COM, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. No Windows 8 ou no Windows 8.1, passe o dedo a partir da borda direita da tela e toque em Pesquisar. (Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.) Digite regedit na caixa de pesquisa, toque ou clique em Aplicativos e depois toque ou clique em Executar.
    Ou, no Windows 7, Windows Vista ou Windows XP, clique em Iniciar, clique em Executar, digite regedit e depois clique em OK.
  3. Localize a seguinte subchave do Registro:
    \HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VSP\Start
  4. Clique em Suplementos e em Exportar no menu Arquivo.
  5. Nomeie o arquivo WdaddinHKCU.reg e salve-o na área de trabalho.
  6. No menu Editar, clique em Excluir e em Sim.
  7. Localize a seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Clique em Suplementos e, no menu Arquivo, clique em Exportar.
  9. Nomeie o arquivo WdaddinHKLM.reg e salve-o na área de trabalho.
  10. No menu Editar, clique em Excluir e em Sim.
  11. Saia do Editor de Registro.
  12. Inicie o Word.
Se o problema foi resolvido, você determinou que um programa de suplementos COM está causando o problema. Em seguida, você deve determinar qual programa do suplemento COM está causando o problema.
Determinar qual programa de suplemento COM está causando o problema
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Para determinar qual programa de suplemento COM está causando o problema, siga estas etapas:
  1. Saia de todos os programas do Office.
  2. Clique duas vezes no ícone Wdaddin.reg na sua área de trabalho.
  3. Clique em Sim e em OK.
  4. Inicie o Word no modo de segurança. Sobre o modo de segurança do Office
  5. Se você estiver executando o Word 2003, siga estas etapas:
    Observação Se estiver usando o Word 2013, o Word 2010 ou o Word 2007, pule esta etapa.
    1. Inicie o Word e clique em Personalizar no menu Ferramentas.
    2. Na caixa de diálogo Personalizar, clique em Comandos.
    3. Na lista Categorias, clique em Ferramentas.
    4. Na lista Comandos, clique em Suplementos COM e arraste o comando para uma das barras de ferramentas. Feche a caixa de diálogo Personalizar.
  6. Use um dos seguintes procedimentos, conforme apropriado para a versão do Word que você está executando:
    Word 2013 ou Word 2010
    1. No menu Arquivo, clique em Opções.
    2. Clique em Suplementos.
    3. Na lista Gerenciar, clique em Suplementos COM e em Ir.
    4. Se um suplemento for listado na caixa de diálogo Suplementos COM, desmarque a caixa de seleção do suplemento. Se mais de um suplemento for listado, desmarque somente uma caixa de seleção de suplemento por vez. Esse procedimento ajuda a determinar o suplemento que está causando o problema.
    5. Clique em OK para fechar a caixa de diálogo Suplementos COM.
    6. No menu Arquivo, clique em Sair.
    Word 2007
    1. Clique no botão do Microsoft Office e em Opções do Word.
    2. Clique em Suplementos.
    3. Na lista Gerenciar, clique em Suplementos COM e em Ir.
    4. Se um suplemento for listado na caixa de diálogo Suplementos COM, desmarque a caixa de seleção do suplemento. Se mais de um suplemento for listado, desmarque somente uma caixa de seleção de suplemento por vez. Esse procedimento ajuda a determinar o suplemento que está causando o problema.
    5. Clique em OK para fechar a caixa de diálogo Suplementos COM.
    6. Clique no botão do Microsoft Office e em Sair do Word.
    Word 2003
    1. Clique em Suplementos COM na barra de ferramentas. Você adicionou essa opção à barra de ferramentas na etapa 5.
    2. Se um suplemento está listado na caixa de diálogo Suplementos COM, clique para desmarcar a caixa de seleção do suplemento. Se mais de um suplemento está listado, clique para desmarcar apenas uma caixa de seleção do suplemento por vez. Este procedimento ajuda a determinar qual suplemento está causando o problema.
    3. Clique em OK para fechar a caixa de diálogo Suplementos COM.
    4. No menu Arquivo, clique em Sair.
  7. Inicie o Word.
  8. Se o problema for resolvido ao iniciar o Word, você determinou qual suplemento COM está causando o problema. Se for necessário ter os recursos fornecidos pelo suplemento, você deve determinar qual suplemento inclui estes recursos, para poder entrar em contato com o fornecedor para obter uma atualização.

    Se o problema não for resolvido ao iniciar o Word, repita as etapas 6 e 7 para cada suplemento COM listado. Repita este procedimento para cada suplemento até determinar qual o suplemento está causando o problema.
  9. Para restaurar os suplementos COM, repita a etapa 6, mas clique para marcar a caixa de seleção de cada suplemento COM que deseja restaurar.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Opções de Suporte da Microsoft

Se não for possível resolver este problema, é possível usar o Suporte da Microsoft para pesquisar na Base de Dados de Conhecimento e outros recursos técnicos para obter respostas. Você também pode personalizar o site para controlar sua pesquisa. Para iniciar sua pesquisa, vá para o site de Suporte da Microsoft.

Recursos Adicionais

Além disso, se você perceber problemas de rede específicos ao usar o Word, visite os seguintes sites de Centro de Soluções de Produtos do Microsoft Word para ver se há informações específicas sobre o seu problema:
Suporte para o Microsoft Word 2013
Suporte para o Microsoft Word 2010 e 2007
Suporte para o Microsoft Office Word 2003
Observação Para encontrar artigos sobre problemas específicos, pesquise os problemas na Base de Dados de Conhecimento Microsoft.

Propriedades

ID do artigo: 921541 - Última revisão: quarta-feira, 5 de fevereiro de 2014 - Revisão: 15.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
  • Microsoft Word 2013
  • Windows 8.1
Palavras-chave: 
kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com