Код статьи: 921541 - Vizualiza?i produsele pentru care se aplic? acest articol.
Если вы представляете малое предприятие, дополнительные учебные и справочные ресурсы см. на сайте Поддержка для малых предприятий.

Данная статья объединяет сведения предыдущих статей: 820919, 821713, 822908, 821715, 821716, 822127, 319299, 319153, 319154, 319155, 319156 и 319157.
Развернуть все | Свернуть все

В этой статье

Аннотация

В этой статье описан процесс устранения неполадок, возникающих при запуске или использовании программ Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007 или Microsoft Office Word 2003. Описанные ниже способы могут помочь определить причину проблемы с программой Word, если не удается диагностировать проблему другим способом.

Перед выполнением данных инструкций рекомендуется посетить Центр решений Microsoft Word и проверить наличие более подробных сведений о проблеме:

Поддержка Microsoft Word 2010 и 2007



Свернуть это изображениеРазвернуть это изображение
2683283
Примечание. Сведения об определенных проблемах можно найти в базе знаний Майкрософт по адресу: Домашняя страница службы поддержки Майкрософт

Дополнительная информация

Обновление Windows

Мы рекомендуем убедиться, что на вашем компьютере установлены последние обновления Windows. Обновления часто устраняют проблемы, возникающие с программным обеспечением. Прежде чем переходить к описанным ниже действиям, попробуйте установить обновления, перезапустить компьютер и открыть программу Word. Дополнительные сведения о ручном и автоматическом обновлении можно найти в статье, посвященной обновлению компьютера.

Если проблема не устранена или продолжает появляться ошибка о прекращении работы компьютера, перейдите к следующим разделам для устранения неполадок и восстановления программы Word.

Помощь в решении проблемы


Для ОС Windows 8, Windows 8.1 или Windows 7

Если вы используете программу Office Word 2007 или более поздней версии на компьютере под управлением ОС Windows 7, Windows 8 или Windows 8.1, запустите указанное ниже средство устранения неполадок. Чтобы устранить проблему автоматически, нажмите кнопку Запустить сейчас. В диалоговом окне Загрузка файла нажмите кнопку Выполнить и следуйте инструкциям средства устранения неполадок.

Свернуть это изображениеРазвернуть это изображение
assets mats1
Средство устранения неполадок программы Microsoft Word может автоматически устранять неполадки, описанные в этой статье.
Это средство устраняет многие неполадки, предотвращающие запуск программы Word.Запустить сейчасЗапустить сейчас
Свернуть это изображениеРазвернуть это изображение
assets mats2



Для ОС Windows Vista или Windows XP

Если вы используете Office Word 2007 или более позднюю версию на компьютере под управлением ОС Windows Vista или более ранней версии, можно запустить следующее решение Fix it.
Чтобы устранить проблему в автоматическом режиме, нажмите кнопку Fix it. Затем в диалоговом окне Загрузка файла нажмите кнопку Выполнить и следуйте инструкциям мастера устранения проблем.
Свернуть это изображениеРазвернуть это изображение
assets fixit1
Устранить проблему
Microsoft Fix it 30017
Свернуть это изображениеРазвернуть это изображение
assets fixit2


Свернуть это изображениеРазвернуть это изображение
2683283
Примечания
  • Интерфейс этого мастера может быть доступен только на английском языке, однако автоматическое исправление можно выполнять и в других языковых версиях Windows.
  • Решение для устранения проблем можно загрузить на любой компьютер, сохранить на устройстве флэш-памяти или компакт-диске и запустить на нужном компьютере.

Устранение неполадок, возникающих при запуске программы Word, вручную

Внимание! Внимательно следуйте указаниям из этого раздела. Неправильное изменение реестра может привести к возникновению серьезных проблем. Прежде чем редактировать реестр, создайте его резервную копию для восстановления на случай возникновения проблем.

Удаление подраздела реестра Word\Data

Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Наиболее часто используемые параметры программы Word хранятся в подразделе реестра Data. Обычно при устранении неполадок этот раздел удаляют. При следующем запуске программы Word она восстанавливает раздел Data, используя для этого параметры по умолчанию.

Чтобы просмотреть эти параметры в программе Word 2003, выберите пункт Параметры в меню Сервис.

Чтобы просмотреть эти параметры в программе Word 2007 или Word 2010, нажмите кнопку Microsoft Office, а затем — Параметры Word.


Чтобы просмотреть эти параметры в Word 2013, откройте вкладку Файл и выберите пункт Параметры.


Свернуть это изображениеРазвернуть это изображение
2683283
Примечание. После удаления подраздела реестра Data программа Word восстанавливает для некоторых параметров значения по умолчанию. Например, Word сбрасывает список последних использованных файлов в меню Файл. Кроме того, приложение Word сбрасывает многие параметры, заданные в диалоговом окне Параметры.

Чтобы удалить подраздел реестра Word\Data, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. В Windows 8 или Windows 8.1 проведите пальцем от правого края экрана, а затем коснитесь чудо-кнопки Поиск. (Если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите его вниз и щелкните "Поиск".) В поле поиска введите regedit, выберите элемент "Приложения", а затем нажмите кнопку Выполнить.
    В Windows 7, Windows Vista или Windows XP нажмите кнопку Пуск, выберите пункт Выполнить, введите regedit и нажмите кнопку ОК.
  3. Найдите один из указанных ниже подразделов реестра, соответствующий установленной версии Word.
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
  4. Щелкните раздел Data и выберите в меню Файл пункт Экспорт.
  5. Присвойте файлу имя Wddata.reg и сохраните его на рабочем столе.
  6. Выберите в меню Правка пункт Удалить и нажмите кнопку Да.
  7. Закройте редактор реестра.
  8. Запустите Microsoft Word.
Если оно запустилось и работает без ошибок, проблема решена. Она была связана с повреждением раздела реестра Word\Data. Теперь, возможно, потребуется изменить некоторые параметры Word, чтобы восстановить их значения.

Если устранить проблему этим способом не удалось, восстановите исходный раздел реестра Word\Data. Затем перейдите к разделу "Удаление раздела реестра Word\Options" в этой статье.

Восстановление исходного раздела реестра Word\Data
Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Чтобы восстановить исходный раздел реестра Word\Data, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. Дважды щелкните файл Wddata.reg на рабочем столе.
  3. Нажмите кнопку Да, а затем кнопку ОК.
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed

Удаление раздела реестра Word\Options

Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
В разделе реестра Word\Options хранятся параметры, которые настраиваются в различных меню программы Word. Они делятся на стандартные параметры и дополнительные. Стандартные параметры создаются при установке. Их можно изменить в различных меню приложения Word. Дополнительные параметры не создаются во время установки.

Чтобы удалить раздел реестра Word\Options, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. В Windows 8 или Windows 8.1 проведите пальцем от правого края экрана, а затем коснитесь чудо-кнопки Поиск. (Если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите его вниз и щелкните "Поиск".) В поле поиска введите regedit, выберите элемент "Приложения", а затем нажмите кнопку Выполнить.
    В Windows 7, Windows Vista или Windows XP нажмите кнопку Пуск, выберите пункт Выполнить, введите regedit и нажмите кнопку ОК.
  3. Найдите один из указанных ниже подразделов реестра, соответствующий установленной версии Word.
    Word 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

    Word 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

    Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
  4. Щелкните раздел Options и выберите в меню Файл пункт Экспорт.
  5. Присвойте файлу имя Wdoptn.reg и сохраните его на рабочем столе.
  6. Выберите в меню Правка пункт Удалить и нажмите кнопку Да.
  7. Закройте редактор реестра.
  8. Запустите Microsoft Word.
Если оно запустилось и работает без ошибок, проблема решена. Она была связана с повреждением раздела реестра Word\Options. Теперь, возможно, потребуется изменить некоторые параметры Word, чтобы восстановить их значения.

Если устранить проблему этим способом не удалось, восстановите исходный раздел реестра Word\Options. Затем перейдите к разделу "Переименование файла общего шаблона Normal.dot или Normal.dotm".
Восстановление исходного раздела реестра Word\Options
Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Чтобы восстановить исходный раздел реестра Word\Options, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. Дважды щелкните файл Wdoptn.reg на рабочем столе.
  3. Нажмите кнопку Да, а затем кнопку ОК.
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed

Переименование файла глобального шаблона Normal.dot или Normal.dotm

Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Можно сделать так, чтобы форматирование, автотекст и макросы из общего шаблона не влияли на работу программы Word и открытых документов. Для этого нужно переименовать файл общего шаблона. При перезапуске программы Word она создаст новый файл глобального шаблона.

Свернуть это изображениеРазвернуть это изображение
2684263
Внимание! После переименования файла общего шаблона некоторые параметры принимают значения по умолчанию. К таким параметрам относятся пользовательские стили и панели инструментов, макросы и элементы автотекста. Поэтому мы настоятельно рекомендуем не удалять файл глобального шаблона.

Свернуть это изображениеРазвернуть это изображение
2683283
Примечание. В некоторых ситуациях можно создать несколько файлов глобального шаблона. Например, при запуске на одном компьютере нескольких версий Word или в случае наличия на нем нескольких установок рабочих станций. В этих случаях необходимо выбрать для переименования правильный экземпляр файла общего шаблона.

Чтобы переименовать файл общего шаблона, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. В Windows 8 или Windows 8.1 проведите пальцем от правого края экрана, а затем коснитесь чудо-кнопки Поиск. (Если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите его вниз и щелкните "Поиск".) В поле поиска введите Командная строка, выберите элемент "Приложения", а затем нажмите кнопку Выполнить.
    В Windows 7, Windows Vista или Windows XP нажмите кнопку Пуск, выберите пункт Выполнить, введите cmd и нажмите кнопку ОК.
  3. Введите одну из указанных ниже команд, соответствующую установленной версии программы Word, и нажмите клавишу ВВОД.
    • Word 2013, Word 2010 и Word 2007
      Windows 8 или Windows 8.1, Windows 7 или Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dotm OldNormal.dotm

      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
    • Word 2003
      Windows 7 или Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\Normal.dot OldNormal.dot

      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
  4. Введите команду exit и нажмите клавишу ВВОД.
  5. Запустите Microsoft Word.
Если оно запустилось правильно, проблема решена. Она была связана с повреждением файла общего шаблона. Теперь, возможно, потребуется изменить некоторые параметры, чтобы восстановить их значения.

Примечание. Возможно, переименованный файл глобального шаблона содержит параметры, которые нелегко настроить повторно, например стили, макросы и элементы автотекста. В этом случае иногда можно скопировать параметры из старого файла общего шаблона в новый с помощью средства "Организатор". Чтобы узнать подробнее о переименовании макросов с помощью средства "Организатор", в Word нажмите клавишу F1, чтобы открыть справку Microsoft Word, введите запрос переименование макроса в поле поиска и нажмите кнопку Поиск.

Если устранить проблему этим способом не удалось, восстановите исходный файл глобального шаблона и перейдите к разделу "Отключение надстроек из папки автозагрузки" этой статьи.
Восстановление исходного файла глобального шаблона
Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Чтобы восстановить исходный файл глобального шаблона, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. Откройте командную строку.
  3. Введите одну из указанных ниже команд, соответствующую установленной версии программы Word, и нажмите клавишу ВВОД.
    • Word 2013, Word 2010 и Word 2007
      Windows 8, Windows 8.1, Windows 7 или Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dotm Normal.dotm
      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dotm Normal.dotm
    • Word 2003
      Windows 7 или Windows Vista:
      ren %userprofile%\AppData\Roaming\Microsoft\Templates\OldNormal.dot Normal.dot
      Windows XP:
      ren %userprofile%\Application Data\Microsoft\Templates\OldNormal.dot Normal.dot
  4. Введите команду exit и нажмите клавишу ВВОД.
  5. Запустите Microsoft Word.
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed

Отключение надстроек из папки автозагрузки

Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
При запуске программы Word она автоматически загружает шаблоны и надстройки из папки автозагрузки. Конфликты или проблемы, которые влияют на надстройку, могут вызвать ошибки в Word. Временно очистите папку автозагрузки, чтобы определить, является ли причиной проблем ее содержимое.

Для этого выполните следующие действия.
  1. Закройте все открытые программы Microsoft Office.
  2. В Windows 8 или Windows 8.1 проведите пальцем от правого края экрана, а затем коснитесь чудо-кнопки Поиск. (Если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите его вниз и щелкните "Поиск".) В поле поиска введите Выполнить, выберите элемент "Приложения", а затем нажмите кнопку Выполнить.
    В Windows 7, Windows Vista или Windows XP нажмите кнопку Пуск и выберите пункт Выполнить.
  3. Введите одну из указанных ниже команд, соответствующую установленной версии программы Word, и нажмите клавишу ВВОД.
    Word 2013
    %programfiles%\Microsoft Office 15\root\office15\Startup\
    Word 2010
    %programfiles%\Microsoft\Office\Office14\Startup\
    Word 2007
    %programfiles%\Microsoft Office\Office12\Startup\
    Word 2003
    %programfiles%\Microsoft\Office\Office11\Startup\
  4. Щелкните правой кнопкой мыши один из файлов в открывшейся папке и выберите команду Переименовать.
  5. После имени файла введите расширение .old и нажмите клавишу ВВОД.
    Свернуть это изображениеРазвернуть это изображение
    2684263
    Внимание! Запомните исходное имя файла. Возможно, позже потребуется восстановить его.
  6. Запустите Microsoft Word.
  7. Если проблема больше не наблюдается, значит она была связана с переименованным файлом надстройки. Если функции, предоставляемые надстройкой, необходимы для работы, обратитесь за обновлением к ее изготовителю.

    Если устранить проблему не удалось, восстановите исходное имя файла надстройки и повторите действия с 3 по 5 для каждого файла в папке автозапуска.
  8. Если по-прежнему удается воспроизвести проблему, в поле Выполнить введите %userprofile%\AppData\Roaming\Microsoft\Word\Startup (для Windows 8, Windows 8.1, Windows 7 или Windows Vista) или введите %userprofile%\Application Data\Microsoft\Word\Startup (для Windows XP), а затем нажмите кнопку OK.
  9. Повторите действия с 3 по 5 для каждого файла в этой папке автозапуска.
Если проблема не исчезла после отключения надстроек из папки автозагрузки, перейдите к разделу "Удаление разделов надстроек COM из реестра".
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed

Удаление разделов надстроек COM из реестра

Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Надстройки COM могут быть установлены в любом месте. Их могут устанавливать программы, которые взаимодействуют с приложением Word. Чтобы определить, являются ли причиной проблем надстройки COM, временно отключите их, удалив разделы реестра этих надстроек.

Чтобы удалить разделы надстроек COM из реестра, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. В Windows 8 или Windows 8.1 проведите пальцем от правого края экрана, а затем коснитесь чудо-кнопки Поиск. (Если вы используете мышь, наведите указатель на правый верхний угол экрана, переместите его вниз и щелкните "Поиск".) В поле поиска введите regedit, выберите элемент "Приложения", а затем нажмите кнопку Выполнить.
    В Windows 7, Windows Vista или Windows XP нажмите кнопку Пуск, выберите пункт Выполнить, введите regedit и нажмите кнопку ОК.
  3. Найдите следующий раздел реестра:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins
  4. Выберите элемент Addins, а затем в меню Файл выберите пункт Экспорт.
  5. Присвойте файлу имя WdaddinHKCU.reg и сохраните его на рабочем столе.
  6. Выберите в меню Правка пункт Удалить и нажмите кнопку Да.
  7. Найдите следующий раздел реестра:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Word\Addins
  8. Щелкните раздел Надстройки и выберите в меню Файл пункт Экспорт.
  9. Присвойте файлу имя WdaddinHKLM.reg и сохраните его на рабочем столе.
  10. Выберите в меню Правка пункт Удалить и нажмите кнопку Да.
  11. Закройте редактор реестра.
  12. Запустите Microsoft Word.
Если проблема устранена, она была связана с надстройкой COM. После этого необходимо определить конкретную надстройку COM, которая вызывала проблему.
Определение надстройки СОМ, которая вызывает проблему
Свернуть это изображениеРазвернуть это изображение
assets folding start collapsed
Чтобы определить надстройку COM, вызывающую проблему, выполните указанные ниже действия.
  1. Закройте все открытые программы Microsoft Office.
  2. Дважды щелкните файл Wdaddin.reg на рабочем столе.
  3. Нажмите кнопку Да, а затем кнопку ОК.
  4. Запуск Word в безопасном режиме. О безопасном режиме Оffice
  5. Если вы используете Word 2003, выполните следующие действия.
    Примечание. Если вы используете Word 2013, Word 2010 или Word 2007, пропустите это действие.
    1. Запустите программу Word и выберите в меню Сервис пункт Настройка.
    2. В диалоговом окне Настройка откройте вкладку Команды.
    3. В списке Категории щелкните элемент Сервис.
    4. В списке Команды выберите пункт Надстройки для модели COM и перетащите эту команду на одну из панелей инструментов. Закройте диалоговое окно Настройка.
  6. Выполните одну из описанных ниже процедур, соответствующую используемой версии приложения Word.
    Word 2013 или Word 2010
    1. В меню Файл выберите команду Параметры.
    2. Нажмите кнопку Надстройки.
    3. В списке Управление: выберите пункт Надстройки COM и нажмите кнопку Перейти.
    4. Если надстройка отображается в диалоговом окне Надстройки для модели компонентных объектов (COM), снимите соответствующий флажок. Если в окне отображается несколько надстроек, снимайте флажки по одному. Это позволит определить, какая именно надстройка вызывает проблему.
    5. Чтобы закрыть диалоговое окно Надстройки для модели компонентных объектов (COM), нажмите кнопку ОК.
    6. В меню Файл выберите пункт Выход.
    Word 2007
    1. Нажмите кнопку Microsoft Office, а затем — Параметры Word.
    2. Выберите раздел Надстройки.
    3. В списке Управление: выберите пункт Надстройки COM и нажмите кнопку Перейти.
    4. Если надстройка отображается в диалоговом окне Надстройки для модели компонентных объектов (COM), снимите соответствующий флажок. Если в окне отображается несколько надстроек, снимайте флажки по одному. Это позволит определить, какая именно надстройка вызывает проблему.
    5. Чтобы закрыть диалоговое окно Надстройки для модели компонентных объектов (COM), нажмите кнопку ОК.
    6. Нажмите кнопку Microsoft Office и выполните команду Выход из Word.
    Word 2003
    1. Нажмите на панели инструментов кнопку Надстройки COM. Эта команда была добавлена на панель инструментов на этапе 5.
    2. Если надстройка отображается в диалоговом окне Надстройки для модели компонентных объектов (COM), снимите соответствующий флажок. Если в окне отображается несколько надстроек, снимайте флажки по одному. Это позволит определить, какая именно надстройка вызывает проблему.
    3. Чтобы закрыть диалоговое окно Надстройки для модели компонентных объектов (COM), нажмите кнопку ОК.
    4. В меню Файл выберите пункт Выход.
  7. Запустите Microsoft Word.
  8. Если проблема устранена, она была связана с отключенной надстройкой COM. Если функции, предоставляемые надстройкой, необходимы для работы, обратитесь за обновлением к ее изготовителю.

    Если после перезапуска программы Word проблема не исчезла, повторите действия 6 и 7 для каждой надстройки COM в списке. Повторяйте эти действия для каждой надстройки, пока не удастся выявить ту, которая является причиной проблемы.
  9. Чтобы восстановить надстройки COM, повторите действие 6, но теперь установите флажки рядом с теми надстройками COM, которые нужно восстановить.
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed
Свернуть это изображениеРазвернуть это изображение
assets folding end collapsed

Поддержка от Майкрософт

Если вам не удается устранить эту проблему, воспользуйтесь службой поддержки Майкрософт для поиска ответов в базе знаний Майкрософт и на других технических ресурсах. Для управления процессом поиска можно настроить параметры сайта. Чтобы начать поиск, перейдите на веб-сайт Службы поддержки Майкрософт.

Дополнительные ресурсы

Кроме того, если у вас возникают другие неполадки при работе с программой Word, посетите следующие веб-сайты Центра решений Microsoft Word. Возможно, там есть конкретная информация о вашей проблеме.
Поддержка Microsoft Word 2013
Поддержка Microsoft Word 2010 и 2007
Поддержка Microsoft Office Word 2003
Примечание. Чтобы найти статьи о конкретных проблемах, выполните поиск проблем в базе знаний Майкрософт.

Свойства

Код статьи: 921541 - Последний отзыв: 5 февраля 2014 г. - Revision: 11.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
  • Microsoft Word 2013
  • Windows 8.1
Ключевые слова: 
kbexpertisebeginner kbregistry kbaddin kbhowtomaster kbfixme kbmsifixme KB921541

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com