ソフトウェア更新プログラムが Microsoft Windows Small Business Server 2003 Update Services によって管理されない

文書翻訳 文書翻訳
文書番号: 921910 - 対象製品
すべて展開する | すべて折りたたむ

現象

Windows Server Update Services (WSUS) 2.0 コンソールで変更を行った後で、Microsoft Windows Small Business Server 管理コンソールで [更新サービス] ノードを展開しようとすると、以下のようなメッセージが表示されることがあります。
Windows Small Business Server (Windows SBS) Update Services is not running because it automatically turns off if you customize Windows Server Update Services (WSUS).

For a list of specific settings that cause Windows SBS Software Update Services to turn off, see the Microsoft Web site. Even if WSUS is managing updates for your network, the accuracy of the status in the Windows SBS monitoring report or on the Update Services home page cannot be guaranteed. To use Windows SBS Update Services, reverse the changes that you have made to WSUS or reinstall Windows SBS 2003 R2.

原因

この問題は、以下のいずれかまたは複数の条件に該当する場合に発生します。
  • WSUS 2.0 の [自動承認のオプション] ページの [検出の承認] で、[すべてのコンピュータ] グループに対して [次の規則で自動的に更新プログラムの検出を承認する] チェック ボックスがオンになっていない。
  • WSUS 2.0 の [自動承認のオプション] ページの [インストールの承認] で、[すべてのコンピュータ] グループに対して [次の規則で自動的に更新プログラムのインストールを承認する] チェック ボックスがオンになっている。
  • [同期のオプション] ページで、更新プログラムをダウンロードする製品が [Microsoft 製品すべて] に設定されていない。
  • WSUS 2.0 の [コンピュータのオプション] ページで [コンピュータのグループ ポリシーまたはレジストリを使用する] が選択されている。
  • WSUS サービスが停止されている。
  • [同期のオプション] ページの [更新プログラムのクラス] に表示される文字列に、"Service Packs"、"セキュリティ問題の修正プログラム"、および "重要な更新" が含まれていない。
  • [自動承認のオプション] ページの [検出の承認] の [クラス] に表示される文字列に、"Service Packs、セキュリティ問題の修正プログラム、重要な更新" が含まれていない。
  • [同期のオプション] ページで [手動で同期する] が選択されている。
: Windows Server Update Services 2.0 管理コンソールを使用して、更新プログラムの管理を継続できます。

回避策

この問題を回避するには、次のいずれかの方法を使用します。
  • Windows Small Business Server 2003 Update Services でネットワーク用の更新プログラムの管理が停止する原因となった可能性のある変更を元に戻します。
  • Windows Small Business Server 2003 R2 CD #6 のセットアップを再度実行します。この CD #6 は R2 テクノロジの CD です。

プロパティ

文書番号: 921910 - 最終更新日: 2007年12月5日 - リビジョン: 1.7
この資料は以下の製品について記述したものです。
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
キーワード:?
kbtshoot kbprb KB921910
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com