Windows Vista のネットワーク マップに Windows XP を実行しているコンピュータが表示されない

文書翻訳 文書翻訳
文書番号: 922120 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows Vista ベースのコンピュータでネットワーク マップを実行すると、Windows XP を実行しているコンピュータがネットワーク図に表示されません。

: この資料では、32 ビット版の Windows XP ベースのコンピュータを Windows Vista ベースのコンピュータのネットワーク マップに表示する更新プログラムについて説明します。Windows Vista と Windows XP 間のネットワーク接続の設定方法およびこの問題のトラブルシューティング方法の詳細については、「詳細」を参照してください。

原因

この問題は、Link-Layer Topology Discovery (LLTD) レスポンダ コンポーネントが Windows XP ベースのコンピュータにインストールされていない場合に発生します。

Windows Vista のネットワーク マップにより、接続に関する問題のトラブルシューティングに使用できる、ネットワーク デバイス間の接続のネットワーク図が作成されます。ネットワーク マップでは、ネットワーク上の他のデバイスにクエリを送信してネットワークの構成を判断する、LLTD (Link-Layer Topology Discovery) と呼ばれる探索プロトコルを使用します。

Windows Vista には、LLTD プロトコルを実装するソフトウェア コンポーネントが含まれます。ネットワーク上の他のデバイスがマップに表示されるようにするには、これらのデバイスで、Windows Vista ベースのコンピュータからのマッピング要求に応答できる探索プロトコルを有効にする必要があります。

解決方法

更新プログラムの情報

下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

元に戻す画像を拡大する
ダウンロード
LLTD (Link-Layer Topology Discovery) レスポンダ パッケージ

マイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。

Windows XP Service Pack 3 (SP3) の修正プログラム

この問題を解決するには、このセクションに記載されている修正プログラムをインストールしてください。この修正プログラムにより、Windows XP ベースのコンピュータに LLTD レスポンダ コンポーネントがインストールされます。

マイクロソフトでは、この問題を修正する修正プログラムを提供しています。ただし、この修正プログラムは、ここで説明する問題のみを修正することを目的としたものです。この修正プログラムは、ここで説明する問題が発生しているシステムにのみ適用してください。

修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の資料の上部に「修正プログラムのダウンロード」セクションがあります。このセクションが表示されていない場合は、Microsoft Customer Service and Support にリクエストを送信し、修正プログラムを入手してください。

: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。Microsoft Customer Service and Support の電話番号一覧または別のサービス リクエストの作成については、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
:「ダウンロード」フォームには、修正プログラムを入手できる言語が表示されます。使用している言語が表示されない場合は、その言語の修正プログラムが存在しないことになります。

必要条件

この修正プログラムを適用するには、32 ビット版のコンピュータに Windows XP SP3 をインストールしておく必要があります。

再起動の必要性

この修正プログラムの適用後、コンピュータを再起動する必要があります。

更新プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。これらのファイルの日付と時刻は世界協定時刻 (UTC) で表示されます。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
元に戻す全体を表示する
File nameFile versionFile sizeDateTimePlatformSP requirement
Rspndr.exe5.1.2600.561110,75229-May-200812:04x86SP3
Rspndr.sys5.1.2600.561162,84829-May-200812:04x86SP3

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

Windows Vista と Windows XP 間のネットワーク接続の設定方法およびこの問題のトラブルシューティング方法の詳細については、次のマイクロソフト Web サイトを参照してください。

ネットワーク接続の問題のトラブルシューティング方法

http://windowshelp.microsoft.com/Windows/ja-JP/help/33307acf-0698-41ba-b014-ea0a2eb8d0a81041.mspx

Windows Vista ネットワーク接続

http://windowshelp.microsoft.com/Windows/ja-jp/networking.mspx

Windows Vista でのファイルおよびプリンタの共有

http://technet.microsoft.com/ja-jp/library/bb727037.aspx

Windows XP によるファイルとフォルダのアクセス許可の共有方法および設定方法

http://technet.microsoft.com/ja-jp/library/bb456988.aspx
ソフトウェア更新プログラムに関する用語の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明
このセクションの資料で問題が解決しなかった場合、または、この資料に記載されている現象とは異なる現象が発生する場合は、詳細について「サポート技術情報」 (Microsoft Knowledge Base) を検索してください。「サポート技術情報」 (Microsoft Knowledge Base) を検索するには、以下のマイクロソフト Web サイトにアクセスします。
http://support.microsoft.com
次に、検索ボックスに、表示されるエラー メッセージを入力するか、問題の詳細を入力してください。

: これでも問題が解決しない場合は、このコンテンツに記載されている方法では、発生している問題を解決できません。したがって、サポート担当者に問い合わせるか、または以下のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus

プロパティ

文書番号: 922120 - 最終更新日: 2008年9月24日 - リビジョン: 6.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
キーワード:?
kbautohotfix kbresolve kbwinxppresp3fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB922120
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com