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When an e-mail recipient forwards an e-mail message or replies to an e-mail message that contains an InfoPath 2007 form, the custom task pane does not appear in the InfoPath 2007 form

Article ID:922122
Last Review:November 3, 2006
Revision:1.1

SYMPTOMS

Microsoft Office InfoPath 2007 lets you send an InfoPath 2007 form to an e-mail recipient by using the Send to Mail Recipient command on the File menu. However, when you use this functionality, you experience the following symptoms:
When you send an InfoPath 2007 form that has a custom task pane to an e-mail recipient, the custom task pane appears in the InfoPath 2007 form as expected.
When the recipient forwards this e-mail message, the custom task pane does not appear in the InfoPath 2007 form. Additionally, when the recipient replies to the e-mail message, the custom task pane does not appear in the InfoPath 2007 form. In each of these cases, the default Mail Options task pane appears in the InfoPath 2007 form instead.
Therefore, subsequent recipients of this e-mail message may not see the custom task pane that the InfoPath 2007 form contains.

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CAUSE

This issue occurs because of the current limitations in the task pane technology that is included with InfoPath 2007.

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WORKAROUND

To work around this issue, you must specify the custom task pane when you forward or reply to an e-mail message that contains an InfoPath 2007 form that has a custom task pane. To do this, follow these steps:
1.In Microsoft Outlook, open the e-mail message that contains the InfoPath 2007 form.
2.Click Reply, Reply to All, or Forward as appropriate.
3.Click the Other Task Panes button. This button appears as a DOWN ARROW to the right of Mail Options in the Mail Options task pane.
4.Click the custom task pane.

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STATUS

This behavior is by design.

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APPLIES TO
Microsoft Office InfoPath 2007

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Keywords: 
kbtshoot kbexpertisebeginner kbprb KB922122

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