Article ID: 922230 - Last Review: July 27, 2006 - Revision: 1.2

Remote users cannot sign in through an Access Proxy, and all messages may be unexpectedly discarded by Live Communications Server 2005

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SYMPTOMS

All messages may be unexpectedly discarded by Microsoft Office Live Communications Server 2005. Additionally, remote users cannot sign in through an Access Proxy. This problem may occur if Live Communications Server 2005 is interoperating with third-party Session Initiation Protocol (SIP) applications.

CAUSE

This problem may occur if some proprietary headers are invalid. Alternatively, this problem may occur if some proprietary headers are used in an unexpected way.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Live Communications Server 2005 post-Service Pack 1 Hotfix Package July 21, 2006. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
921543  (http://support.microsoft.com/kb/921543/ ) Description of the Live Communications Server 2005 post-Service Pack 1 hotfix package: July 21, 2006

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
Keywords: 
kbexpertisebeginner kbofficelcs2005presp2fix kbqfe kbbug kbfix kbpubtypekc KB922230
 

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