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Missing or corrupted files cause the body of an e-mail message to be a gray box that has a red X in the upper-left corner in Exchange Server 2003

Article ID:922249
Last Review:October 25, 2007
Revision:1.3

SYMPTOMS

Consider the following scenario. You use Microsoft Outlook Web Access from one computer to access your mailbox. Your mailbox is running in a Microsoft Exchange Server 2003 environment. Then, you try to perform one of the following tasks:
Send a new e-mail message from your mailbox.
Reply to an existing e-mail message from your mailbox.
In this scenario, the body of the new e-mail message or of the reply to e-mail message is a gray box. Additionally, there is a red X in the upper- left corner of the gray box.

However, when you try to use Outlook Web Access to complete the same tasks on a second computer, the tasks can be completed as expected.

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CAUSE

This problem occurs if the registration of the following files is missing or corrupted on the computer on which the problem occurs:
C:\Program Files\Common Files\Microsoft Shared\Triedit\triedit.dll
C:\Program Files\Common Files\Microsoft Shared\Triedit\dhtmled.ocx

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RESOLUTION

To resolve this problem, use a command prompt to reregister the affected files on the computer on which the problem occurs. To do this, follow these steps:
1.Click Start, click Run, type CMD in the Open box, and then click OK.
2.At a command prompt, type the following command, and then press ENTER after each command:
regsvr32 "C:\Program Files\Common Files\Microsoft Shared\Triedit\triedit.dll"
regsvr32 "C:\Program Files\Common Files\Microsoft Shared\Triedit\dhtmled.ocx"
3.Close the command prompt.

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APPLIES TO
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition

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Keywords: 
kbexchangeowa kbtshoot kbprb KB922249

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