Artigo: 922255 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 1.6

Mensagem de erro quando um utilizador executa a operação de envio/recepção no Outlook: "Erro desconhecido 0x8004011B"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante
Expandir tudo | Reduzir tudo

Sintomas

Quando um utilizador de uma organização do Microsoft Exchange Server 2003 efectua uma operação de envio/recepção no Microsoft Outlook, o utilizador poderá receber a seguinte mensagem de erro:
Erro desconhecido 0x8004011B
Além disso, um ou ambos dos seguintes eventos poderão ser registados no registo de aplicações.

ID de evento 9360

ID do evento: 9360
Categoria: OAL Generator
Origem: MSExchangeSA
Tipo: erro
Computador: SERVER_NAME
Mensagem: OALGen encontrou um erro ao gerar ficheiro de versão 2 e 3 diferencial changes.oab transfere da lista de endereços "\Global lista de endereços". A lista de endereços offline não foi actualizada pelo clientes não poderá transferir o conjunto actual de alterações. Verifique outros eventos registados para identificar a causa deste erro. Se a causa do problema foi intencional ou não puder ser resolvida OALGen pode ser forçada para registar uma lista de endereços offline completa criando a chave de registo DWORD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\Parameters\OAL registar cheio se falhar diff" e defini-la para 1 neste servidor. Quando seguir gera OALGen os clientes da lista de endereços offline efectuará uma transferência OAB completa. Depois desse tempo a chave de registo deve ser removida para evitar transferências mais completas.

ID de evento 9331

ID do evento: 9331
Categoria: OAL Generator
Origem: MSExchangeSA
Tipo: erro
Computador: SERVER_NAME
Mensagem: OALGen encontrou o erro 8004011b (5020114 ID interno) aceder ao arquivo de pastas públicas ao gerar a lista de endereços offline para endereço lista '\Global lista de endereços'. Lista de endereços offline - predefinição

Nota Estes eventos são registados apenas se o registo de diagnóstico para a categoria OAL Generator no serviço de MSExchangeSA estiver definido para o nível de registo máximo no Exchange System Manager.

Causa

Este problema poderá ocorrer se ocorrer um erro quando o Exchange Server 2003 gera as alterações ao ficheiro .OAB. Se este erro ocorrer, o Outlook não pode transferir o livro de endereços offline.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este problema, siga estes passos no servidor com o Exchange Server 2003:
  1. Clique em Iniciar , clique em Executar , escreva regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize e, em seguida, com o botão direito do rato a seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\Parameters
  3. Aponte para Novo e, em seguida, clique em Valor DWORD (DWORD Value) .
  4. Escreva OAL registar cheio se falhar diff nome ao novo valor.
  5. Clique com o botão direito do rato OAL registar cheio se diff falhar e, em seguida, clique em Modificar .
  6. Na caixa dados do valor , escreva 1 e, em seguida, clique em OK .
  7. Saia do Editor de registo.
  8. Desmontar e, em seguida, montar novamente as pastas públicas. Para desmontar e, em seguida, montar o arquivo de pasta pública, siga estes passos:
    1. Inicie o Exchange System Manager.
    2. Expanda Servers , expanda o servidor pretendido, expanda Storage_Group_Name e, em seguida, clique com o botão direito do rato Pastas públicas .

      Nota Se forem definidos grupos administrativos, siga estes passos:
      • Expanda Administrative Groups .
      • Expanda Administrative_Group_Name .
      • Expanda Servers .
      • Expanda o servidor que pretende.
      • Expanda Storage_Group_Name .
      • Clique com o botão direito do rato Pastas públicas .
    3. Clique em Dismount Store e, em seguida, clique em Sim para continuar.
    4. Clique com o botão direito do rato em Pastas públicas , clique em Montar os arquivos e, em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB922255 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 922255  (http://support.microsoft.com/kb/922255/en-us/ )