ID do artigo: 922255 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 1.6

Mensagem de erro quando um usuário executa a operação de envio/recebimento no Outlook: "Erro desconhecido 0x8004011B"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Aviso
Expandir tudo | Recolher tudo

Sintomas

Quando um usuário em uma organização Microsoft Exchange Server 2003 executa uma operação de envio/recebimento no Microsoft Outlook, o usuário pode receber a seguinte mensagem de erro:
Erro desconhecido 0x8004011B
Além disso, um ou ambos dos seguintes eventos podem ser registrados no log do aplicativo.

identificação do evento 9360

IDENTIFICAÇÃO de evento: 9360
Categoria: Gerador OAL
Fonte: MSExchangeSA
Tipo: erro
Máquina: SERVER_NAME
Mensagem: OALGen encontrou um erro ao gerar o arquivo changes.oab para versão 2 e 3 diferencial downloads da lista de endereços "\Global lista de endereços". A lista de endereços off-line não foi atualizada para que os clientes não possam baixar o conjunto atual de alterações. Verifique outros eventos registrados para encontrar a causa desse erro. Se a causa do problema foi intencional ou não puder ser resolvida OALGen poderá ser forçado para lançar uma lista de endereços offline completo criando a chave de registro DWORD "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\Parameters\OAL lançar completo se a comparação falhar" e defini-la como 1 neste servidor. Quando OALGen próxima gera os clientes da lista de endereços off-line executará um download completo do OAB. Após esse tempo, a chave do registro deve ser removida para evitar que downloads mais completos.

identificação do evento 9331

IDENTIFICAÇÃO de evento: 9331
Categoria: Gerador OAL
Fonte: MSExchangeSA
Tipo: erro
Máquina: SERVER_NAME
Mensagem: OALGen encontrou erro 8004011b (interno ID 5020114) acessando o armazenamento de pasta pública ao gerar a lista de endereços offline para endereço lista '\Global lista de endereços'. Lista de endereços offline - padrão

Observação Esses eventos são registrados apenas se o log de diagnóstico para a categoria Gerador OAL no serviço MSExchangeSA for definido como o nível de log máximo no Exchange System Manager.

Causa

Esse problema pode ocorrer se um erro ocorrer quando o Exchange Server 2003 gera as alterações feitas no arquivo .OAB. Se esse erro ocorrer, o Outlook não pode baixar o catálogo de endereços offline.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows

Para resolver esse problema, execute as seguintes etapas no servidor que está executando o Exchange Server 2003:
  1. Clique em Iniciar , clique em Executar , digite regedit na caixa Abrir e, em seguida, clique em OK .
  2. Localize e, em seguida, com o botão direito do mouse na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\Parameters
  3. Aponte para novo e, em seguida, clique em Valor DWORD .
  4. Digite o OAL lançar completo se a comparação falhar para nomear o novo valor.
  5. Clique com o botão direito do mouse OAL lançar completo se a comparação falhar e, em seguida, clique em Modificar .
  6. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  7. Feche o Editor do Registro.
  8. Desmontar e, em seguida, montar o armazenamento de pasta pública novamente. Para desmontar e, em seguida, montar o armazenamento de pasta pública, execute estas etapas:
    1. Inicie o Exchange System Manager.
    2. Expanda Servers , expanda o servidor que você deseja, expanda Storage_Group_Name e clique com o botão direito do mouse em Armazenamento de pasta pública .

      Observação Se grupos administrativos estiverem definidos, execute estas etapas:
      • Expanda Administrative Groups .
      • Expanda Administrative_Group_Name .
      • Expanda Servers .
      • Expanda o servidor que você deseja.
      • Expanda Storage_Group_Name .
      • Clique com o botão direito do mouse Armazenamento de pasta pública .
    3. Clique em Desmontar armazenamento e, em seguida, clique em Sim para continuar.
    4. Clique com o botão direito do mouse Armazenamento de pasta pública , clique em Mount Store e em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB922255 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 922255  (http://support.microsoft.com/kb/922255/en-us/ )