Kartu z počítače se nezobrazí v dialogovém okně zobrazení v systému Windows XP

Překlady článku Překlady článku
ID článku: 922370 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Kartu plocha nezobrazí v dialogovém okně Zobrazení v systému Windows XP.

Příčina

Tento problém nastane v případě splnění obou následujících podmínek:
  • Nastavení nakonfigurováno Zásady skupiny Zapnout klasické prostředí.
  • Hodnota položky ClassicShell v podklíči registru není 0:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Řešení

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které sdělit, jak upravit registr. Po nesprávné úpravě registru však mohou nastat závažné problémy. Postupujte proto pečlivě podle uvedených kroků. Pro zvýšení bezpečnosti registr zálohujte jestě před jeho úpravami. Potom můžete v případě potíží registr obnovit. Další informace o zálohování a obnovení registru naleznete následujícím článku znalostní v databáze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows


Tento problém vyřešíte změnit hodnotu položky ClassicShell na 0. Postupujte takto:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte Regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující podklíč a klikněte na něj:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
  3. V pravém podokně poklepejte na ClassicShell zadejte 0 v poli Údaj a potom klepněte na tlačítko OK.
  4. Ukončete program Editor registru.

Další informace

Při konfiguraci nastavení zásad Zapnout klasické prostředí je povolena položka registru ClassicShell. Pokud tato položka je povolena, jsou splněny následující podmínky:
  • Funkci Active Desktop a funkce webové zobrazení jsou vypnuty.
  • Není k dispozici možnost položky otevírat jedním klepnutím.
  • Uživatelské rozhraní se podobá uživatelského rozhraní systému Windows NT 4.0.
Pokud je povolena položka registru ClassicShell nelze stornovat uživatelé tyto změny bez úpravy registru.

Vlastnosti

ID článku: 922370 - Poslední aktualizace: 26. července 2006 - Revize: 1.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Klíčová slova: 
kbmt kbshell kbregistry kbtshoot kbprb KB922370 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:922370

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com