Le Défragmenteur de disque ne fonctionne pas sur un ordinateur fonctionnant sous Windows XP

Numéro d'article: 922379 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'utiliser le Défragmenteur de disque sur un ordinateur fonctionnant sous Microsoft Windows XP, les symptômes suivants peuvent apparaître :
  • Lorsque vous cliquez sur Analyser ou Défragmenter, rien ne se produit.
  • Lorsque vous essayez d'utiliser l'outil de ligne de commande Defrag.exe, le message d'erreur suivant s'affiche :
    Windows ne peut pas se connecter au moteur Défragmenteur de disque.
En outre, lorsque vous ouvrez le Propriétés boîte de dialogue pour le disque dur local, puis cliquez sur le Outils onglet, un des symptômes suivants peut se produire :
  • Le Défragmenter maintenant bouton n'est pas disponible.
  • Lorsque vous cliquez sur Défragmenter maintenant, vous recevez le message d'erreur suivant :
    Le Défragmenteur de disque n'est pas installé sur votre ordinateur. Pour l'installer, double-cliquez sur l'icône Ajout / Suppression de programmes dans le panneau de configuration et cliquez sur l'onglet Installation/désinstallation, puis suivez les instructions à l'écran.

Cause

Ce problème se produit parce que le Défragmenteur de disque n'est pas installé sur l'ordinateur.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, cliquez sur Exécuter, type C:\Windows\Inf, puis cliquez sur OK.
    Remarque Substitut C avec la lettre de lecteur du disque dur local.
  2. Cliquez droit sur le Dfrg.inf fichier, puis cliquez sur Installer.

Propriétés

Numéro d'article: 922379 - Dernière mise à jour: dimanche 30 décembre 2012 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbdefrag kbtshoot kbprb kbmt KB922379 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 922379
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires