Help and Support
 

powered byLive Search

Le Défragmenteur de disque ne fonctionne pas sur un ordinateur basé sur Windows XP

Numéro d'article:922379
Dernière mise à jour:vendredi 21 juillet 2006
Version:1.0

Symptômes

Lorsque vous essayez d'utiliser le Défragmenteur de disque sur un ordinateur basé sur Microsoft Windows XP, les problèmes suivants peuvent se produire :
?Lorsque vous cliquez sur Analyser ou Défragmenter , rien ne se produit.
?Lorsque vous essayez d'utiliser l'outil de ligne de commande Defrag.exe, vous le message d'erreur suivant : s'afficher
Windows ne peut pas se connecter au moteur du Défragmenteur de disque.
En outre, lorsque vous ouvrez la boîte de dialogue Propriétés pour le disque dur local, puis cliquez sur l'onglet Outils , l'un des symptômes suivants peut se produire :
?Le bouton Défragmenter maintenant n'est pas disponible.
?Lorsque vous cliquez sur Défragmenter maintenant , vous le message d'erreur suivant : s'afficher
Le Défragmenteur de disque n'est pas installé sur votre ordinateur. Pour l'installer, double-cliquez sur l'icône Ajout / Suppression de programmes dans Panneau de configuration, cliquez sur l'onglet Installation/Désinstallation et puis suivez les instructions qui s'affichent à l'écran.

Retour au début

Cause

Ce problème se produit parce que le Défragmenteur de disque n'est pas installé sur l'ordinateur.

Retour au début

Résolution

Pour résoudre ce problème procédez comme suit:
1.Cliquez sur Démarrer , cliquez sur Exécuter , tapez C:\Windows\Inf et puis cliquez sur OK .
Remarque : Substitution C avec la lettre de lecteur du disque dur local.
2.Cliquez avec le bouton droit sur le fichier Dfrg.inf , puis cliquez sur Installer .

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Microsoft Windows XP Professional
?Microsoft Windows XP Édition familiale

Retour au début

Mots-clés : 
kbmt kbdefrag kbtshoot kbprb KB922379 KbMtfr

Retour au début

Traduction automatiqueIMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 922379 (http://support.microsoft.com/kb/922379/en-us/)

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.