Numéro d'article: 922379 - Dernière mise à jour: vendredi 21 juillet 2006 - Version: 1.1

Le Défragmenteur de disque ne fonctionne pas sur un ordinateur Windows XP

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Symptômes

Lorsque vous essayez d'utiliser le Défragmenteur de disque sur un ordinateur Windows XP, les symptômes suivants peuvent se produire :
  • Lorsque vous cliquez sur analyser ou défragmenter , rien ne se produit.
  • Lorsque vous essayez d'utiliser l'outil de ligne de commande Defrag.exe, le message d'erreur suivant s'affiche :
    Windows ne peut pas se connecter au moteur Défragmenteur de disque.
En outre, lorsque vous ouvrez la boîte de dialogue Propriétés pour le disque dur local et que vous puis cliquez sur l'onglet Outils , un des symptômes suivants peut se produire :
  • Le bouton défragmenter maintenant n'est pas disponible.
  • Lorsque vous cliquez sur Défragmenter maintenant , vous recevez le message d'erreur suivantes :
    Le Défragmenteur de disque n'est pas installé sur votre ordinateur. Pour installer, double-cliquez sur l'icône Ajout / Suppression de programmes dans le Panneau de configuration, cliquez sur l'onglet Installation/Désinstallation, puis suivez les instructions à l'écran.

Cause

Ce problème se produit car le Défragmenteur de disque n'est pas installé sur l'ordinateur.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez C:\Windows\Inf et puis cliquez sur OK .
    note Remplacement C par la lettre du disque dur local.
  2. Cliquez avec le bouton droit sur le fichier dfrg.inf , puis cliquez sur Installer .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbdefrag kbtshoot kbprb KB922379 KbMtfr
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La version anglaise de cet article est la suivante: 922379  (http://support.microsoft.com/kb/922379/en-us/ )
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