O ' Desfragmentador de disco ' não funciona num computador baseado no Windows XP

Artigo: 922379 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta utilizar o Desfragmentador de disco num computador baseado no Microsoft Windows XP, poderão ocorrer os seguintes sintomas:
  • Quando clicar em Analisar ou desfragmentar , nada acontece.
  • Quando tenta utilizar a ferramenta da linha de comandos Defrag.exe, receberá a seguinte mensagem de erro:
    Windows não consegue ligar ao motor do Desfragmentador de disco.
Além disso, quando abrir a caixa de diálogo Propriedades para o disco rígido local e, em seguida, clique no separador Ferramentas , um dos seguintes sintomas pode ocorrer:
  • O botão Desfragmentar agora não estiver disponível.
  • Quando clicar em Desfragmentar agora , receberá a seguinte mensagem de erro:
    O Desfragmentador de disco não está instalado no computador. Para instalar, faça duplo clique no ícone Adicionar ou remover programas no painel de controlo, clique no separador Instalar/desinstalar e, em seguida, siga as instruções apresentadas no ecrã.

Causa

Este problema ocorre porque o Desfragmentador de disco não está instalado no computador.

Resolução

Para resolver este problema, siga estes passos:
  1. Clique em Iniciar , clique em Executar , escreva C:\Windows\Inf e, em seguida, clique em OK .
    Nota Substituto C com a letra de unidade do disco rígido local.
  2. Clique com o botão direito do rato no ficheiro dfrg.inf e, em seguida, clique em instalar .

Propriedades

Artigo: 922379 - Última revisão: sexta-feira, 21 de Julho de 2006 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbdefrag kbtshoot kbprb KB922379 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 922379

Submeter comentários