ID do artigo: 922379 - Última revisão: sexta-feira, 21 de julho de 2006 - Revisão: 1.1

O Desfragmentador de disco não funciona em um computador baseado no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta usar o Desfragmentador de disco em um computador baseado no Microsoft Windows XP, os seguintes sintomas podem ocorrer:
  • Quando você clicar em Analisar ou desfragmentar , nada acontece.
  • Quando você tenta usar a ferramenta de linha de comando Defrag.exe, você receber a seguinte mensagem de erro:
    O Windows não pode se conectar ao mecanismo do Desfragmentador de disco.
Além disso, quando você abrir a caixa de diálogo Propriedades para o disco rígido local e, em seguida, clique na guia Ferramentas , um dos seguintes sintomas pode ocorrer:
  • O botão Desfragmentar agora não está disponível.
  • Quando você clica em Desfragmentar agora , você recebe a seguinte mensagem de erro:
    O Desfragmentador de disco não está instalado no seu computador. Para instalá-lo, clique duas vezes no ícone Adicionar ou remover programas no painel de controle, clique na guia Instalar/desinstalar e, em seguida, siga as instruções na tela.

Causa

Esse problema ocorre porque o Desfragmentador de disco não está instalado no computador.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Clique em Iniciar , clique em Executar , digite C:\Windows\Inf e, em seguida, clique em OK .
    Observação Substituir C pela letra da unidade de disco rígido local.
  2. Clique com o botão direito no arquivo dfrg.inf e em seguida, clique em instalar .

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbdefrag kbtshoot kbprb KB922379 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 922379  (http://support.microsoft.com/kb/922379/en-us/ )