Article ID: 922655 - Last Review: July 27, 2006 - Revision: 1.2

A computer that is running Live Communications Server 2005 may stop responding

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SYMPTOMS

A computer that is running Microsoft Office Live Communications Server 2005 may stop responding.

CAUSE

This problem may occur if the RtcSrv.exe process consumes 100 percent of the CPU resources. The RtcSrv.exe process may consume 100 percent of the CPU resources because of a locking condition in one of the Session Initiation Protocol Proxy (SipStack) threads.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Live Communications Server 2005 post-Service Pack 1 Hotfix Package July 21, 2006. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
921543  (http://support.microsoft.com/kb/921543/ ) Description of the Live Communications Server 2005 post-Service Pack 1 hotfix package: July 21, 2006

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Live Communications Server 2005 Enterprise Edition
  • Microsoft Office Live Communications Server 2005 Standard Edition
Keywords: 
kbexpertisebeginner kbofficelcs2005presp2fix kbqfe kbbug kbfix kbpubtypekc KB922655
 

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