Windows XP wird in Dual-Boot-Konfiguration nicht gestartet, wenn Sie nachträglich die Partition formatieren oder löschen, auf der Windows Vista installiert ist

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 922809 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
922809 In a dual-boot configuration, Windows XP does not start if you subsequently format or delete the partition on which Windows Vista is installed
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Microsoft Windows XP wird nicht gestartet, wenn die folgenden Bedingungen zutreffen:
  • Windows XP und Windows Vista sind in einer Dual-Boot-Konfiguration installiert.
  • Windows Vista ist auf der aktiven Partition installiert.
  • Die Partition, auf der Windows Vista installiert ist, wird nachträglich formatiert oder gelöscht.

Ursache

Das geschilderte Problem rührt daher, dass die Startinformationen beim Formatieren oder Löschen der aktiven Partition gelöscht werden.

Lösung

Führen Sie zum Beheben des Problems das Windows XP-Installationsprogramm von der Windows XP-CD aus und stellen Sie so die Startinformationen wieder her. Gehen Sie hierzu folgendermaßen vor:
  1. Legen Sie die Windows XP-CD in das CD-Laufwerk des Computers ein, und starten Sie den Computer.
  2. Wenn eine entsprechende Meldung angezeigt wird, drücken Sie eine beliebige Taste, um den Computer von der Windows XP-CD zu starten.

    Hinweis: Der Computer muss so konfiguriert sein, dass er vom CD-Laufwerk gestartet wird. Weitere Informationen dazu, wie Sie Ihren Computer für den Start vom CD-Laufwerk aus konfigurieren können, finden Sie in der Dokumentation zu Ihrem Computer, oder wenden Sie sich an den Hersteller.
  3. Auf der eingeblendeten Willkommen-Seite des Assistenten erscheint die folgende Meldung:

    In diesem Teil des Setupprogramms wird die Installation von Microsoft(R) Windows (R) XP auf diesem Computer vorbereitet.
    Drücken Sie die EINGABETASTE, um Windows XP zu installieren.
    Drücken Sie die R-TASTE, um eine beschädigte Installation von Windows XP zu reparieren.
    Drücken Sie die F3-TASTE, um die Installation abzubrechen, ohne Windows XP zu installieren.

    Drücken Sie die [EINGABETASTE], um Windows XP zu installieren.
  4. Drücken Sie auf der Seite Windows XP-Lizenzvertrag [F8], um den Lizenzvertrag zu akzeptieren.
  5. Wählen Sie die zu reparierende Windows XP-Installation aus, und drücken Sie dann [R].
  6. Befolgen Sie die Anweisungen, um Windows XP zu reparieren. Nach der Reparatur von Windows XP ist ggf. eine erneute Aktivierung Ihrer Windows XP-Version erforderlich.

Informationsquellen

Weitere Informationen zu einem ähnlichen Problem finden Sie im folgenden Artikel der Microsoft Knowledge Base:
919529 Nach der Installation einer früheren Version des Windows-Betriebssystems in einer Dual-Boot-Konfiguration wird Windows Vista nicht mehr gestartet

Eigenschaften

Artikel-ID: 922809 - Geändert am: Montag, 25. Juni 2007 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbtshoot kbprb KB922809
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com