FIX: Messaggio di errore quando si tenta di copiare contenuto acquistato o in abbonamento da servizi in linea su un dispositivo verificato da PlaysForSure: "0xC00D10BC -- Impossibile sincronizzare il file. È necessario aggiornare il dispositivo"

Identificativo articolo: 922814 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri lo scenario descritto di seguito. Si acquista e si installa un dispositivo verificato da PlaysForSure. Il dispositivo è apparentemente installato nel modo corretto. Il dispositivo funziona correttamente quando si copia contenuto copiato da CD. In questo scenario il dispositivo non funziona correttamente quando si copia contenuto acquistato o in abbonamento da servizi in linea. Quando si tenta di copiare questo tipo di contenuto, l'operazione non riesce. Inoltre, è possibile che venga visualizzato il seguente messaggio di errore:
0xC00D10BC -- Impossibile sincronizzare il file. È necessario aggiornare il dispositivo.
I dispositivi di Rio Carbon con firmware PlaysForSure possono essere interessati dal problema descritto in questo articolo.

Cause

Tutti i nuovi dispositivi verificati da PlaysForSure utilizzano un driver MTP (Media Transfer Protocol) per copiare file da e sul dispositivo. Questo driver MTP supporta le operazioni del dispositivo necessarie per il trasferimento e la riproduzione di contenuto acquistato protetto da DRM (Digital Rights Management) di Microsoft Windows Media e inoltre le operazioni del dispositivo necessarie per il trasferimento e la riproduzione di contenuto in abbonamento protetto da DRM di Windows Media. Quando il contenuto viene trasferito, il dispositivo ricevente viene valutato per determinare se è in grado di applicare correttamente i criteri e i diritti associati al contenuto.

Di recente è stato apportato un aggiornamento alle informazioni utilizzate dai personal computer per valutare i dispositivi. Questo aggiornamento ha messo in evidenza un difetto sottostante del driver MTP in Microsoft Windows Media Player 10, in conseguenza del quale alcuni dispositivi vengono erroneamente determinati come revocati e non sono più in grado di ricevere contenuto protetto.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi su cui si verifica questo problema specifico.

Per risolvere il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Informazioni sul download

Windows Media Player 10 per Microsoft Windows Server 2003 x86
Il seguente file è disponibile per il download dall'Area download Microsoft:

Download del pacchetto WindowsServer2003-KB922814-x86-ENU.exe.
Windows Media Player 10 per Microsoft Windows Server 2003 x64
Il seguente file è disponibile per il download dall'Area download Microsoft:

Download del pacchetto WindowsServer2003.WindowsXP-KB922814-x64-ENU.exe.
Windows Media Player 10 per Microsoft Windows XP
Il seguente file è disponibile per il download dall'Area download Microsoft:

Download del pacchetto WindowsMedia10-KB922814-x86-INTL.exe.

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file è archiviato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome fileVersione fileDimensioni fileDataOraPiattaforma
Wpdmtpdr.dll5.2.3810.4045331.77619/07/200609.36x86
Wpdmtpdr.dll5.2.3790.3706331.26417/07/200620.56x86
Wpdmtpdr.dll5.2.3790.3706532.48017/07/200618.18x64

Status

Microsoft ha confermato che questo bug è presente nei prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a".

Informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 922814 - Ultima modifica: venerdì 15 giugno 2007 - Revisione: 1.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Media Player 10
Chiavi: 
kbwinserv2003sp2fix kbtshoot kbfix KB922814
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti